<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash Tender Offer For Any And All Outstanding 8% Senior Secured Notes Due 2024 Of Maxcom Telecomunicaciones, S.A.B. de C.V.</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=450211141"/><meta name="google-play-app" content="app-id=com.raycom.wwbt"/><meta name="burst" content="wwbt"/><meta property="og:url" content="https://www.nbc12.com/prnewswire/2021/10/07/transtelco-holding-inc-announces-early-tender-results-extension-early-tender-period-cash-tender-offer-any-all-outstanding-8-senior-secured-notes-due-2024-maxcom-telecomunicaciones-sab-de-cv/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="189100471161644"/><meta property="fb:pages" content="119929711351472"/><meta property="article:publisher" content="https://www.facebook.com/NBC12News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.nbc12.com/pf/resources/images/logo-icons/wwbt.svg?d=196"/><meta name="twitter:image" content="https://www.nbc12.com/pf/resources/images/logo-icons/wwbt.svg?d=196"/><meta property="og:site_name" content="https://www.nbc12.com"/><meta property="og:title" content="Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash Tender Offer For Any And All Outstanding 8% Senior Secured Notes Due 2024 Of Maxcom Telecomunicaciones, S.A.B. de C.V."/><meta name="twitter:title" content="Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash Tender Offer For Any And All Outstanding 8% Senior Secured Notes Due 2024 Of Maxcom Telecomunicaciones, S.A.B. de C.V."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NBC12"/><meta name="twitter:creator" content="@NBC12"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWBT",
  "url": "https://www.nbc12.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc12.com/pf/resources/images/logo-off-site/wwbt.png?d=196"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NBC12News/",
    "https://www.instagram.com/nbc12news/",
    "https://www.twitter.com/NBC12/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash...",
  "url": "https://www.nbc12.com/prnewswire/2021/10/07/transtelco-holding-inc-announces-early-tender-results-extension-early-tender-period-cash-tender-offer-any-all-outstanding-8-senior-secured-notes-due-2024-maxcom-telecomunicaciones-sab-de-cv/",
  "image": "https://www.nbc12.com/pf/resources/images/logo-off-site/wwbt.png?d=196",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash Tender Offer For Any And All Outstanding 8% Senior Secured Notes Due 2024 Of Maxcom Telecomunicaciones, S.A.B. de C.V.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc12.com/prnewswire/2021/10/07/transtelco-holding-inc-announces-early-tender-results-extension-early-tender-period-cash-tender-offer-any-all-outstanding-8-senior-secured-notes-due-2024-maxcom-telecomunicaciones-sab-de-cv/"
  },
  "author": {
    "@type": "Organization",
    "name": "WWBT"
  },
  "publisher": {
    "name": "WWBT",
    "url": "https://www.nbc12.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc12.com/pf/resources/images/logo-off-site/wwbt.png?d=196"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-07T01:02:00Z",
  "datemodified": "2021-10-07T01:02:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=196" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=196" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=196" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwbt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=196"/><link rel="stylesheet" href="https://gray-wwbt-prod.cdn.arcpublishing.com/pf/resources/dist/wwbt/css/main.css?d=196"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=196" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwbt/favicon.ico?d=196"/><script type="text/javascript" src="https://gray-wwbt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=196"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ukkcmF7aO_grSmIJDKlNJT-AHg1PYhEIIOtXVYPNlKcr8OvqAhJIpwzkA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2eafAay769Lp-pCeypMiokQV64BboryQr32uDPuWb6msqejZL21Tl6TqyNB1y6FhEtDpT102x5M",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwbt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=196"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.nbc12.com/prnewswire/2021/10/07/transtelco-holding-inc-announces-early-tender-results-extension-early-tender-period-cash-tender-offer-any-all-outstanding-8-senior-secured-notes-due-2024-maxcom-telecomunicaciones-sab-de-cv/",
        contentId: "6U5M2IL7VRE5TCR4JB53RBHOWU",
        contentKewords: [ ],
        contentName: "Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash Tender Offer For Any And All Outstanding 8% Senior Secured Notes Due 2024 Of Maxcom Telecomunicaciones, S.A.B. de C.V.",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/06/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "06",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "wwbt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"98e371a7ebbae345e2b9e31002b5d5bd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CJJ8T-76TD4-33BW6-E4SSM-M4CYN",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CJJ8T-76TD4-33BW6-E4SSM-M4CYN",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45gyk6usaq-f-37121fad8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137776","ak.ai":parseInt("677336",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"829264c","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58016,"ak.gh":"23.220.105.211","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633592449","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==E/G9+DzyKcZCrBboFxIlpTFoSGpjhPdptiqH7l13JeYnolzOk6wlJq44egXYCwuvDhNjopHlbbSfCxttbF+mhFQ8SNodvG8JUIUsVLv7vzCwGpl/LOtjJIAqmsflvq71BZT+Qr831M4bpFeqnfzR/yMdnEPvp5KTt4Pm2vN8geFKrUh1o7USpGVNXtoC2drILWQtXOcRl2xEDbvwun12GCPfWk+tKBT1AZW9yg7F+sGzdAYPBCbmxR1jQBdsggWzwokwPUpqcOX6B5R/zyH2+lo3ARUzwg+u+ry9QIPWM+v+c0GcCMBqyJWG4izOAjmJrQbUPnLVfF6QkH/nrOYUGkHQaKR2LixREtHpVNgwzfmQxP8cBW7qCTftkSsJpKltYYYStLJVniWq5wzJ3kMS9yH+cHBQ50TInmsUiPMRDkI=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/health/health-pros">Healthcare Pros</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/programming/rva-today/">RVA Today</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2020/08/19/hardees-super-fan-contest-enter-chance-win-gift-cards-tv/">Hardee’s Super Fan</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/">Your Money with Carlson Financial</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwbt.jpg?d=196&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwbt.svg?d=196&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwbt.svg?d=196&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/national">National</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/on-your-side">On Your Side</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics">Decision Virginia</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send it to 12</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/programming/schedule">TV</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wake-up-roundup/">Get News In Your Inbox</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send it to 12</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/cw-richmond">CW Richmond</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/stay-connected">Stay Connected</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-we-got-here">Podcast: How We Got Here</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Decision Virginia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine in Virginia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/">Your Money with Carlson Financial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/virginia-mercury">Virginia Mercury</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">First Alert Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings and Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/allergy-report">Allergy Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/dress-for-the-weather">Dress For The Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jes-weathernet">JES Weathernet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/on-your-side">On Your Side</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the On Your Side navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/acts-of-kindness">Acts of Kindness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report">Restaurant Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/rva-parenting">RVA Parenting</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Savings Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Digital Dialogues</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High-school</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/08/19/hardees-super-fan-contest-enter-chance-win-gift-cards-tv/">Hardee’s Super Fan</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/12abouttown">12 About Town</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the 12 About Town navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/picture-your-pet">Picture Your Pet</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/management-team">Management Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">NBC12 Viewpoint</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">NBC12 Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/localstealsanddeals/">Local Steals and Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/one-good-thing">One Good Thing</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16969/wwbt/vod#2:19255777" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWBT on FACEBOOK" class="p-2" href="https://www.facebook.com/NBC12News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWBT on INSTAGRAM" class="p-2" href="https://www.instagram.com/nbc12news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWBT on TWITTER" class="p-2" href="https://www.twitter.com/NBC12" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WWBT on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCh-MRi3cyDN0DO1AvvVYFlg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Transtelco Holding, Inc. Announces Early Tender Results And Extension Of Early Tender Period Of Cash Tender Offer For Any And All Outstanding 8% Senior Secured Notes Due 2024 Of Maxcom Telecomunicaciones, S.A.B. de C.V.</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 6, 2021 at 9:02 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->6 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">EL PASO, Texas</span>, <span class="xn-chron">Oct. 6, 2021</span> /PRNewswire/ -- Transtelco Holding, Inc. ("Transtelco") announced today the early results of Transtelco's previously announced cash tender offer to purchase any and all of the outstanding 8% Senior Secured Notes due 2024 (the "Notes") of Maxcom Telecomunicaciones, S.A.B de C.V., a <i>sociedad anónima bursátil </i>organized under the laws of the United Mexican States ("Maxcom<i>"</i> or the "Issuer") from holders of the Notes (the "Offer") and solicitation of consents from holders of the Notes (the "Consent Solicitation") to effect certain amendments (the "Proposed Amendments") to the indenture governing the Notes (the "Indenture").</p><p class="text | article-text">According to information received from D.F. King & Co., Inc., the tender agent and information agent for the Offer, as of <span class="xn-chron">5:00 p.m.</span>, <span class="xn-location">New York City</span> time, on <span class="xn-chron">October 6, 2021</span> (the "Early Tender Date"), an aggregate of <span class="xn-money">$53,404,677</span> principal amount of the Notes, representing approximately 93.93% of the outstanding Notes, had been validly tendered and not withdrawn pursuant to the Offer. Because the principal amount of Notes tendered prior to the Early Tender Date exceeded a majority of the outstanding Notes, the requisite consents necessary to adopt the Proposed Amendments have been obtained, and (assuming such Notes tendered are not subsequently withdrawn) Transtelco intends to cause the Issuer, the guarantors and the trustee to execute a supplement to the indenture governing the Notes to effect the Proposed Amendments on the Settlement Date (defined below), which will become operative upon Transtelco's purchase of the Notes in accordance with the Offer and Consent Solicitation.</p><p class="text | article-text">It has come to Transtelco's attention that it has taken considerable time for holders and beneficial owners of Notes to receive the Offer and Consent Solicitation materials initially published on <span class="xn-chron">September 23, 2021</span>, and some holders and beneficial owners may not have received such materials yet. In order to provide holders and beneficial owners with sufficient time to receive and analyze the materials, and tender their Notes and consents in accordance with the applicable procedures as described by us in the materials, Transtelco has decided to extend the Early Tender Date and provide the early tender premium to any holder that tenders its notes prior to the new Early Tender Date.</p><p class="text | article-text">The new Early Tender Date is <span class="xn-chron">11:59 p.m.</span>, <span class="xn-location">New York City</span> time, on <span class="xn-chron">October 21, 2021</span>, which is also the expiration date of the Offer (the "Expiration Date"). The consideration for each <span class="xn-money">$1,000</span> principal amount of Notes validly tendered and not withdrawn at or prior to the Early Tender Date, and accepted for purchase pursuant to the Offer, will be <span class="xn-money">$515.00</span> per <span class="xn-money">$1,000</span> principal amount of Notes (the "Total Consideration"), which includes an early tender premium of <span class="xn-money">$50.00</span>. No additional consideration is payable for a consent in the Consent Solicitation but the Total Consideration for the Notes also constitutes consideration for the related consent. Other than the Total Consideration, holders of Notes accepted for purchase will not receive any additional payments in respect of accrued and unpaid interest on such Notes or otherwise.</p><p class="text | article-text">Subject to the satisfaction of the conditions to the Offer set forth in the Offer to Purchase dated <span class="xn-chron">September 23, 2021</span> (the "Offer to Purchase"), Transtelco expects to accept and pay for all Notes tendered at or prior to the Expiration Date on or about <span class="xn-chron">October 26, 2021</span> (the "Settlement Date").</p><p class="text | article-text">If the Offer or the Consent Solicitation is terminated or withdrawn, the existing Indenture governing the Notes will remain in effect in its present form. However, if the Proposed Amendments become operative, holders who do not tender Notes will be bound by the Proposed Amendments following the Settlement Date, meaning that their Notes will be governed by the Indenture as amended by the Supplemental Indenture.</p><p class="text | article-text">The purpose of the Offer is to purchase any and all of the Notes in connection with the Acquisition (as defined below), a principal objective of which is to help the Issuer avoid a potential insolvency proceeding (<i>Concurso Mercantil</i>) governed by the Mexican <i>Concursos</i> Law (<i>Ley de Concursos Mercantiles</i>) in <span class="xn-location">Mexico</span> or a potential U.S. bankruptcy proceeding. The Acquisition is subject to the completion of the Offer and Consent Solicitation, among other conditions. Transtelco understands that Maxcom does not have the means to repay the amounts that will become due and payable under the Notes. Transtelco understands that Maxcom is currently not likely to find a material source of financing to fund the interest and principal payments on the Notes, including the interest payment that was due and not paid on <span class="xn-chron">April 26, 2021</span>. Transtelco believes that the completion of the Acquisition and the Offer is critical to resolving Maxcom's liquidity crisis and ensuring its continued viability. Transtelco also believes that the Offer would benefit both the holders of the Notes and Maxcom by helping Maxcom to avoid contentious litigation that could cause business disruptions or eliminate the overall value of its business. Additionally, Transtelco has no intention to make any scheduled payments of interest or principal on the Notes not purchased in the Offer.</p><p class="text | article-text">Notes tendered and consents delivered may be withdrawn or revoked at any time prior to <span class="xn-chron">11:59 p.m.</span>, <span class="xn-location">New York City</span> time, on <span class="xn-chron">October 21, 2021</span>. Holders of Notes who validly tender their Notes will be deemed to have validly delivered the related consents. Holders of Notes may not tender Notes without delivering the related consents.</p><p class="text | article-text">The Offer and the Consent Solicitation is being made in connection with, and is expressly conditioned upon the closing of, the acquisition of by Transtelco Acquisitions III, S. de R.L. de C.V., a Mexican limited liability company (<i>Sociedad de Responsabilidad Limitada de Capital Variable (S. de R.L. de C.V.)</i>), of shares representing no less than 85% of the capital stock of Maxcom pursuant to a public mandatory tender offer (<i>Oferta Pública Forzosa de Adquicisión</i>) (the "Equity Tender Offer") made in accordance with the applicable provisions of the Mexican Stock Exchange Act (<i><u>Ley del <span class="xn-person">Mercado de Valores</span></u></i>) (such acquisition of the outstanding Maxcom shares through the Equity Tender Offer, the "Acquisition"). The Acquisition is expected to close on or about <span class="xn-chron">October 26, 2021</span>, subject to satisfaction of the conditions specified in the Prospectus (<i><u>Folleto Informativo</u></i>) for the Equity Tender Offer. Following completion of the Acquisition, Maxcom will be an indirect subsidiary of Transtelco. The consummation of the Offer and payment for Notes validly tendered pursuant to the Offer remain subject to the satisfaction or waiver of certain conditions as set forth in the Offer to Purchase, including, but not limited to, the satisfaction or waiver of the financing condition described therein.</p><p class="text | article-text">BCP Securities, LLC has been retained as dealer manager. D.F. King & Co., Inc. has been retained to serve as both the tender agent and the information agent. Persons with questions regarding the Offer and the Consent Solicitation should contact BCP Securities, LLC at (203) 629-2186. Copies of the Offer to Purchase may be obtained by contacting D.F. King & Co., Inc. at (866) 796-7184 (toll-free) for noteholders or (212) 269-5550 for banks and brokers or email: <a href="mailto:maxcom@dfking.com" rel="nofollow" target="_blank">maxcom@dfking.com</a>.</p><p class="text | article-text">None of Transtelco, the Issuer, the dealer manager, the tender agent and the information agent or the trustee for the Notes makes any recommendation as to whether holders of the Notes should tender or refrain from tendering the Notes.</p><p class="text | article-text"><b>Cautionary Statement Regarding Forward-Looking Information</b></p><p class="text | article-text">This press release includes certain statements concerning expectations for the future that are forward-looking within the meaning of the federal securities laws, including, without limitation, information concerning the Acquisition, the Equity Tender Offer, the terms and timing of the Offer and Consent Solicitation, and the impact of completion of the Offer and Consent Solicitation. Transtelco may modify the terms or timing of the Offer and Consent Solicitation with requisite notice. Forward-looking statements include, without limitation, any statement that may project, indicate or imply future results, events, performance or achievements including statements about the Offer and Consent Solicitation and statements about the Notes that remain outstanding after the Offer, and may contain the words "expect," "intend," "plan," "anticipate," "estimate," "believe," "will be," "will continue," "will likely result," and similar expressions, or future conditional verbs such as "may," "will," "should," "would," and "could." All statements other than statements of historical fact included in this press release, including statements regarding the anticipating financing for the Offer, the anticipated Acquisition and the ability to realize anticipated synergies and cost savings, the financial position, business strategy, production and growth and other plans and objectives for our future operations, are forward-looking statements. Forward-looking statements also contain known and unknown risks and uncertainties (many of which are difficult to predict and beyond management's control) that may cause Transtelco's and Maxcom's actual results in future periods to differ materially from anticipated or projected results. Any forward-looking statements in this press release are made as of the date of this press release and Transtelco undertakes no obligation to update or revise any forward-looking statements to reflect new information or events.</p><p class="text | article-text"><b>No Offer or Solicitation</b></p><p class="text | article-text">This press release shall not constitute an offer to sell or the solicitation of an offer to buy the Notes or to buy or sell any other securities, or a solicitation of any vote or approval. The Offer and Consent Solicitation is made only through the Offer to Purchase. The Offer and Consent Solicitation is not being made to holders of Notes in any jurisdiction in which the making or acceptance thereof would not be in compliance with the securities, blue sky and other laws of such jurisdiction. In any jurisdiction in which the Offer and Consent Solicitation is required to be made by a licensed broker or dealer, the Offer and Consent Solicitation will be deemed to be made on behalf of Transtelco by the dealer manager or one or more registered brokers or dealers that are licensed under the laws of such jurisdiction.</p><p class="text | article-text"><b>About Transtelco Holding, Inc.</b></p><p class="text | article-text">Headquartered in <span class="xn-location">El Paso, Texas</span>, Transtelco is a leading global digital infrastructure solutions provider, which includes a state-of-the-art long-haul and metropolitan fiber network in the Southwestern U.S., <span class="xn-location">Mexico</span> and <span class="xn-location">Latin America</span>. It offers Dedicated Internet Access, Long-Haul & Metro Transport, Colocation and Telephony services to global telecom carriers and blue-chip enterprise customers. Transtelco's differentiated bi-national and bi-cultural approach allows it to consistently deliver superior results to customers and exceed expectations. Transtelco delivers services over its own infrastructure that spans over 15,000 miles from <span class="xn-location">Los Angeles</span> to <span class="xn-location">Dallas</span> and <span class="xn-location">Tijuana</span> to <span class="xn-location">Mexico City</span> through a unique network that provides route diversity, redundancy and protection. For more information, visit transtelco.net.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/transtelco-holding-inc-announces-early-tender-results-and-extension-of-early-tender-period-of-cash-tender-offer-for-any-and-all-outstanding-8-senior-secured-notes-due-2024-of-maxcom-telecomunicaciones-sab-de-cv-301394729.html">https://www.prnewswire.com/news-releases/transtelco-holding-inc-announces-early-tender-results-and-extension-of-early-tender-period-of-cash-tender-offer-for-any-and-all-outstanding-8-senior-secured-notes-due-2024-of-maxcom-telecomunicaciones-sab-de-cv-301394729.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Transtelco Holding, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwbt" style="display:none" data-fusion-component="footer-wwbt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us/">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWBT</li><li class="footer-contact | footer-address">5710 Midlothian Turnpike</li><li class="footer-contact | footer-city-state">Richmond, VA 23225</li><li class="footer-contact | footer-phone">(804) 230-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@nbc12.com" rel="noopener noreferrer" target="_blank">publicfile@nbc12.com - 804-230-1212</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwbt" rel="noopener noreferrer" target="_blank">WWBT FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@cwrichmond.tv" rel="noopener noreferrer" target="_blank">publicfile@cwrichmond.tv - 804-230-1212</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wupv" rel="noopener noreferrer" target="_blank">WUPV FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwbt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.raycommedia.com/wwbt/Documents/2021_WWBT-WUPV_EEO-Public-File-Report.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-use/" rel="noopener noreferrer" target="_blank">Terms of Use</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwbt" style="display:none" data-fusion-component="footer-wwbt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>