<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0XPM2G9TALMus",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwbt/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/06/09/1st-overseas-trip-biden-assure-allies-meet-putin/",
    "contentId": "RUM6DYOJKRCYNKUWXYE7AGHZ4Q",
    "contentName": "On 1st overseas trip, Biden to assure allies and meet Putin",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-06-09T10:06:55.396Z",
    "description": "Biden has set the stakes for his eight-day trip in sweeping terms, believing the West must publicly demonstrate it can compete economically with China as the world emerges from the coronavirus pandemic.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "Biden has set the stakes for his eight-day trip in sweeping terms, believing the West must publicly demonstrate it can compete economically with China as the world emerges from the coronavirus pandemic.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "09",
    "publishedMonth": "06",
    "publishedYear": "2021",
    "stationName": "wwbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM"/> <title>On 1st overseas trip, Biden to assure allies and meet Putin</title> <meta name="keywords" content="President Joe Biden, G7 summit, NATO summit, European Union, Vladimir Putin"> <meta name="news_keywords" content="President Joe Biden, G7 summit, NATO summit, European Union, Vladimir Putin"/> <meta name="date" content="2021-06-09T11:22:28.524Z"/> <meta itemprop="description" name="description" content="Biden has set the stakes for his eight-day trip in sweeping terms, believing the West must publicly demonstrate it can compete economically with China as the world emerges from the coronavirus pandemic."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc12.com/2021/06/09/1st-overseas-trip-biden-assure-allies-meet-putin/"> <meta name="twitter:title" content="On 1st overseas trip, Biden to assure allies and meet Putin"/> <meta name="twitter:image" content="https://www.nbc12.com/resizer/itvJvBaHpi_VW9Dc7Z3ZOfiUf48=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/CVIF23G42BD47IITF3T3NXQQJI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Biden has set the stakes for his eight-day trip in sweeping terms, believing the West must publicly demonstrate it can compete economically with China as the world emerges from the coronavirus pandemic."/> <meta name="twitter:site" content="@NBC12"/> <meta name="twitter:creator" content="@NBC12"> <meta property="og:url" content="https://www.nbc12.com/2021/06/09/1st-overseas-trip-biden-assure-allies-meet-putin/"/> <meta property="og:title" content="On 1st overseas trip, Biden to assure allies and meet Putin"/> <meta itemprop="image" property="og:image" content="https://www.nbc12.com/resizer/itvJvBaHpi_VW9Dc7Z3ZOfiUf48=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/CVIF23G42BD47IITF3T3NXQQJI.jpg"/> <meta property="og:description" content="Biden has set the stakes for his eight-day trip in sweeping terms, believing the West must publicly demonstrate it can compete economically with China as the world emerges from the coronavirus pandemic."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="189100471161644"/> <meta property="fb:pages" content="119929711351472"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wwbt"/> <meta property="article:publisher" content="https://www.facebook.com/NBC12News"> <meta property="article:tag" content="politics, Featured National"> <link rel="amphtml" href="/2021/06/09/1st-overseas-trip-biden-assure-allies-meet-putin/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WWBT",
        "url": "https://www.nbc12.com",
        "logo": "https://www.nbc12.com/pb/resources/images/rm_icons/wwbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC12News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwbt-logo.svg?v=103)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wwbt-logo.svg?v=103)}</style> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-features3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-services3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ukkcmF7aO_grSmIJDKlNJT-AHg1PYhEIIOtXVYPNlKcr8OvqAhJIpwzkA",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2eafAay769Lp-pCeypMiokQV64BboryQr32uDPuWb6msqejZL21Tl6TqyNB1y6FhEtDpT102x5M",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/r0XPM2G9TALMus/arcAdsJS/cdbd7d78da.js?v=103"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-802f7aee-bc2e-4087-8a32-43ef9af5de6f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="25MAG-FGZXA-PCW57-HKLDA-5P79Y",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"25MAG-FGZXA-PCW57-HKLDA-5P79Y",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t44oygautga-f-3116c7894-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"719698","ak.ai":parseInt("466049",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"57c2b720","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54110,"ak.gh":"23.220.105.199","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623237836","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NtNDH4ri5zUM/t48DVccwoZIgX+tlwK3DmDJD6OTJ4tQg4igQ4Nw8XriEkILlvDN47kdxZjJQMdeIgpcrYHILpHbIrL4emmAmkRNEyGXQJqqGg45YpnEEK0/3vm+GVATEDknneuLf+jETohzVIsNInao1k6BVZ1XLG+XySt65ed9BvxVJ+qGR8W0i0BheYP1dlmrHOcshStDh1dyKbBuMvO1sIRgS4JNT2nCc6wyxJMZ79E0QRm/OlfqaFj7MuI0/9Sz3ulfqnTWgutnDiQ4rC4DUvx0MYGoFU9nnK+LrM5ziJRJBeoWkP6jSplWoWCtmFsCgdy0ozkuNWizMNIaAwRAE2TeGviOieyYAEcQsLtSdbO0Jp+Hfij8yEPP4BZaXcdZnrqbyWqIeEuZO9PrA/l+cnm+fXXt9ZniY3LnCyU=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-802f7aee-bc2e-4087-8a32-43ef9af5de6f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="25MAG-FGZXA-PCW57-HKLDA-5P79Y",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"25MAG-FGZXA-PCW57-HKLDA-5P79Y",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t44oygautga-f-3116c7894-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"719698","ak.ai":parseInt("466049",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"57c2b720","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54110,"ak.gh":"23.220.105.199","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623237836","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NtNDH4ri5zUM/t48DVccwoZIgX+tlwK3DmDJD6OTJ4tQg4igQ4Nw8XriEkILlvDN47kdxZjJQMdeIgpcrYHILpHbIrL4emmAmkRNEyGXQJqqGg45YpnEEK0/3vm+GVATEDknneuLf+jETohzVIsNInao1k6BVZ1XLG+XySt65ed9BvxVJ+qGR8W0i0BheYP1dlmrHOcshStDh1dyKbBuMvO1sIRgS4JNT2nCc6wyxJMZ79E0QRm/OlfqaFj7MuI0/9Sz3ulfqnTWgutnDiQ4rC4DUvx0MYGoFU9nnK+LrM5ziJRJBeoWkP6jSplWoWCtmFsCgdy0ozkuNWizMNIaAwRAE2TeGviOieyYAEcQsLtSdbO0Jp+Hfij8yEPP4BZaXcdZnrqbyWqIeEuZO9PrA/l+cnm+fXXt9ZniY3LnCyU=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fTkOAx19TALMus"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/health/healthcare-pros/" class="color-grey-dark">Healthcare Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/inside-local-business/" class="color-grey-dark">Inside Local Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/programming/rva-today/" class="color-grey-dark">RVA Today</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/love/#/rounds/1/gallery" class="color-grey-dark">Virginia is for Lovers</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/advertise/" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0jJD9j9TALMus"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fCMSVi19TALMus"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nbc12.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics" class="">Politics</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/on-your-side" class="">On Your Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.nbc12.com/community/user-content" class="">Send it to 12</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.nbc12.com/live/" class="color-white">WATCH LIVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Send it to 12</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.nbc12.com/stay-connected/" class="color-white">Stay Connected</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.nbc12.com/howwegothere/" class="color-white">Podcast: How We Got Here</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/cw-richmond" class="color-white">CW Richmond</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/advertise" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.nbc12.com/newstoknow/" class="color-white">Get News in Your Inbox</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.nbc12.com/health/coronavirus/" class="color-white">Coronavirus Coverage</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/virginia-mercury" class="color-white">Virginia Mercury</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/business" class="color-white">Business</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics" class="color-white">Politics</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/politics/national" class="color-white">National</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.nbc12.com/health/allergy-report/" class="color-white">Allergy Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.nbc12.com/weather/jes-weathernet/" class="color-white">JES Weathernet</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/dress-for-the-weather" class="color-white">Dress for the Weather</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/traffic" class="color-white">Traffic</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/on-your-side" class="color-white">On Your Side</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/acts-of-kindness" class="color-white">Acts of Kindness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/restaurant-report" class="color-white">Restaurant Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/rva-parenting" class="color-white">RVA Parenting</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/consumer" class="color-white">Savings Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/interview" class="color-white">Digital Dialogues</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.nbc12.com/sports/high-school/" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/national" class="color-white">National Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/super-fan" class="color-white">Hardee's Super Fan Contest</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/12abouttown" class="color-white">12 About Town</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.nbc12.com/community/calendar/?/" class="color-white">Community Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.nbc12.com/pets/nbc12-pet-project/" class="color-white">Picture your pet</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.nbc12.com/love/#/rounds/1/gallery" class="color-white">Virginia is for Lovers</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.nbc12.com/2018/09/08/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/about-us/management" class="color-white">Management Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/editorial" class="color-white">NBC12 Viewpoint</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://gray.tv/careers" class="color-white">NBC12 Jobs</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.vuit.com/live/16969/wwbt/vod" class="color-white">Latest Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/onegoodthing" class="color-white">One Good Thing</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0XkUxA9TALMus"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Z8mZe9TALMus"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f08BZE69TALMus"> <div id="ad20-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad20" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad20",slotName:"wwbt/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUM6DYOJKRCYNKUWXYE7AGHZ4Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f085Zzy9TALMus"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.nbc12.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">On 1st overseas trip, Biden to assure allies and meet Putin</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1618-8c122974-b59b-47cd-8835-445a4f375f66" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN/Getty/Host TV)"> <div class="powa" id="powa-1618-8c122974-b59b-47cd-8835-445a4f375f66" data-ping-rate="15" data-org="raycom" data-uuid="8c122974-b59b-47cd-8835-445a4f375f66" data-playthrough="true" data-shadow-dom="false" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wwbt/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>G7 summit to address COVID-19 pandemic, economic impact</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cKSqj629TALMus"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=On+1st+overseas+trip%2C+Biden+to+assure+allies+and+meet+Putin&amp;url=https%3A%2F%2Fwww.nbc12.com%2F2021%2F06%2F09%2F1st-overseas-trip-biden-assure-allies-meet-putin%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc12.com%2F2021%2F06%2F09%2F1st-overseas-trip-biden-assure-allies-meet-putin%2F&amp;title=On+1st+overseas+trip%2C+Biden+to+assure+allies+and+meet+Putin', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=On%201st%20overseas%20trip%2C%20Biden%20to%20assure%20allies%20and%20meet%20Putin&amp;body=Read%20more%20on%20On%201st%20overseas%20trip%2C%20Biden%20to%20assure%20allies%20and%20meet%20Putin%20at%20https%3A%2F%2Fwww.nbc12.com%2F2021%2F06%2F09%2F1st-overseas-trip-biden-assure-allies-meet-putin%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fyPzDO19TALMus"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 9, 2021 at 6:06 AM EDT - Updated June 9 at 7:22 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0nmXHG9TALMus"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) - Set to embark on the first overseas trip of his term, President Joe Biden is eager to reassert the United States on the world stage, steadying European allies deeply shaken by his predecessor and pushing democracy as the only bulwark to rising forces of authoritarianism.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden has set the stakes for his eight-day trip in sweeping terms, believing that the West must publicly demonstrate it can compete economically with China as the world emerges from the coronavirus pandemic.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Building toward his trip-ending summit with Russian President Vladimir Putin, Biden will aim to reassure European capitals that the United States can once again be counted on as a dependable partner to thwart Moscow’s aggression both on their eastern front and their internet battlefields.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The trip will be far more about messaging than specific actions or deals. And the paramount priority for Biden, who leaves Wednesday for his first stop in the United Kingdom, is to convince the world that his Democratic administration is not just a fleeting deviation in the trajectory of an American foreign policy that many allies fear irrevocably drifted toward a more transactional outlook under former President Donald Trump.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1264-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1264" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1264",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The trip, at its core, will advance the fundamental thrust of Joe Biden’s foreign policy,” said national security adviser Jake Sullivan, “to rally the world’s democracies to tackle the great challenges of our time.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden’s to-do list is ambitious.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In their face-to-face sit-down in Geneva, Biden wants to privately pressure Putin to end myriad provocations, including cybersecurity attacks on American businesses by Russian-based hackers, the jailing of opposition leader Alexei Navalny and repeated overt and covert efforts by the Kremlin to interfere in U.S. elections.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad184-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad184" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad184",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden is also looking to rally allies on their COVID-19 response and to urge them to coalesce around a strategy to check emerging economic and national security competitor China even as the U.S. expresses concern about Europe’s economic links to Moscow. Biden also wants to nudge outlying allies, including Australia, to make more aggressive commitments to the worldwide effort to curb global warming.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad152-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad152" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad152",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-697-d761689b-739d-4139-909b-0b7ca4a0fa23" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN)"> <div class="powa" id="powa-697-d761689b-739d-4139-909b-0b7ca4a0fa23" data-ping-rate="15" data-org="raycom" data-uuid="d761689b-739d-4139-909b-0b7ca4a0fa23" data-playthrough="true" data-shadow-dom="false" data-sticky="true" data-preroll-ad-path="63316753/wwbt/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>WHO: Biggest barrier to ending COVID-19 pandemic globally is 'sharing'</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The week-plus journey is a big moment for Biden, who traveled the world for decades as vice president and as chair of the Senate Foreign Relations Committee and will now step off Air Force One on international soil as commander in chief. He will face world leaders still grappling with the virus and rattled by four years of Trump’s inward-looking foreign policy and moves that strained longtime alliances as the Republican former president made overtures to strongmen.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“In this moment of global uncertainty, as the world still grapples with a once-in-a-century pandemic,” Biden wrote in a Washington Post op-ed previewing his diplomatic efforts, “this trip is about realizing America’s renewed commitment to our allies and partners, and demonstrating the capacity of democracies to both meet the challenges and deter the threats of this new age.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The president first travels to Britain for a summit of the Group of Seven leaders and then Brussels for a NATO summit and a meeting with the heads of the European Union. It comes at a moment when Europeans have diminished expectations for what they can expect of U.S. leadership on the foreign stage.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Central and Eastern Europeans are desperately hoping to bind the U.S. more tightly to their security. Germany is looking to see the U.S. troop presence maintained there so it doesn’t need to build up its own. France, meanwhile, has taken the tack that the U.S. can’t be trusted as it once was and that the European Union must pursue greater strategic autonomy going forward.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1795-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1795" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1795",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I think the concern is real that the Trumpian tendencies in the U.S. could return full bore in the midterms or in the next presidential election,” said Alexander Vershbow, a former U.S. diplomat and once deputy secretary general of NATO.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sequencing of the trip is deliberate: Biden consulting with Western European allies for much of a week as a show of unity before his summit with Putin.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1453-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1453" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1453",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His first stop late Wednesday will be an address to U.S. troops stationed in Britain, and the next day he sits down with British Prime Minster Boris Johnson. The two men will meet a day ahead of the G-7 summit to be held above the craggy cliffs of Cornwall overlooking the Atlantic Ocean.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The most tactile of politicians, Biden has grown frustrated by the diplomacy-via-Zoom dynamics of the pandemic and has relished the ability to again have face-to-face meetings that allow him to size up and connect with world leaders. While Biden himself is a veteran statesman, many of the world leaders he will see in England, including Johnson and French President Emmanuel Macron, took office after Biden left the vice presidency. Another, Germany’s Angela Merkel, will leave office later this year.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad492-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad492" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad492",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There are several potential areas of tension. On climate change, the U.S. is aiming to regain its credibility after Trump pulled the country back from the fight against global warming. Biden could also feel pressure on trade, an issue to which he’s yet to give much attention. And with the United States well supplied with COVID-19 vaccines yet struggling to persuade some of its own citizens to use it, leaders whose inoculation campaigns have been slower will surely pressure Biden to share more surplus around the globe.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Another central focus will be China. Biden and the other G-7 leaders will announce an infrastructure financing program for developing countries that is meant to compete directly with Beijing’s Belt-and-Road Initiative. But not every European power has viewed China in as harsh a light as Biden, who has painted the rivalry with the techno-security state as the defining competition for the 21st century.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The European Union has avoided taking as strong a stance on Beijing’s crackdown on Hong Kong’s democracy movement or treatment of Uyghur Muslims and other ethnic minorities in the western Xinjiang province as the Biden administration may like. But there are signs that Europe is willing to put greater scrutiny on Beijing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The EU in March announced sanctions targeting four Chinese officials involved with human rights abuses in Xinjiang. Beijing, in turn, responded by imposing sanctions on several members of the European Parliament and other Europeans critical of the Chinese Communist Party.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1523-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1523" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1523",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden is also scheduled to meet with Turkish President Recep Tayyip Erdogan while in Brussels, a face-to-face meeting between two leaders who have had many fraught moments in their relationship over the years.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad319-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad319" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad319",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden waited until April to call Erdogan for the first time as president. In that call, he informed the Turkish leader that he would formally recognize that the systematic killings and deportations of hundreds of thousands of Armenians by Ottoman Empire forces in the early 20th century were “genocide” — using a term for the atrocities that his White House predecessors had avoided for decades over concerns of alienating Turkey.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The trip finale will be Biden’s meeting with Putin.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden has taken a very different approach to Russia than Trump’s friendly outreach. Their sole summit, held in July 2018 in Helsinki, was marked by Trump’s refusal to side with U.S. intelligence agencies over Putin’s denials of Russian interference in the election two years earlier.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1368-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1368" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1368",slotName:"wwbt/web/news/national/RUM6DYOJKRCYNKUWXYE7AGHZ4Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden could well be challenged by unrest at home as Russia looks to exploit the Jan. 6 Capitol insurrection and the debate over voting rights to undermine the U.S. position as a global role model. The American president, in turn, is expected to push Russia to quell its global meddling.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“By and large, these are not meetings on outcomes, these are ‘get to know you again’ meetings for the U.S. and Europe,” said Richard Haass, president of the Council on Foreign Relations. “It’s about delivering a message to Putin, to reviving old alliances and to demonstrate again that the U.S. is back on the right course.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fmiIH219TALMus"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"30396c0c-61a9-4fed-b449-1341fa59b20b"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f6wgrq19TALMus"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc12.com/2021/06/09/1st-overseas-trip-biden-assure-allies-meet-putin/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc12.com/2021/06/09/1st-overseas-trip-biden-assure-allies-meet-putin/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0xp8z7aTALMus"> <div id="ad743-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad743" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad743",slotName:"wwbt/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUM6DYOJKRCYNKUWXYE7AGHZ4Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0aLsMraTALMus"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USVA0652" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwbt" data-location-code="USVA0652" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0652,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wwbt/weather/radfile.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Richmond, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1476-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1476" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1476",slotName:"wwbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fytf7w1aTALMus"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.nbc12.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.nbc12.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0Y255haTALMus"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cTz9Gr1aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f022s5KaTALMus"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-188672" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/06/09/fastly-blames-global-internet-outage-software-bug/"> <img class="width-full " alt="Fastly blames global internet outage on software bug" src="https://www.nbc12.com/resizer/wXFUHMomLduIs8usbQ1QFyziPvA=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/S4256YWBGVH2TGFF6YMMVN763U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/06/09/fastly-blames-global-internet-outage-software-bug/"> Fastly blames global internet outage on software bug</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Fastly, the company hit by a major outage that caused many of the world’s top websites to go offline briefly this week, blamed the problem on a software bug that was triggered when a customer changed a setting.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/06/09/two-vehicle-crash-closes-cedar-fork-road/"> <img class="width-full " alt="Two-vehicle crash closes Cedar Fork Road" src="https://www.nbc12.com/resizer/BAxIJpIeP1BXN5t5YoumFyeCXck=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q65OCJW7GFEBHEPMC2EDYIVTDM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/06/09/two-vehicle-crash-closes-cedar-fork-road/"> Two-vehicle crash closes Cedar Fork Road</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">North and Southbound traffic on Cedar Fork Road will be prevented between Creighton Road and Meadows Run.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fcNjaj2aTALMus"> <div id="ad1784-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1784" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1784",slotName:"wwbt/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUM6DYOJKRCYNKUWXYE7AGHZ4Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c6aFv01aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0KVInnaTALMus"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-172863" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/06/09/news-know-june-9-mcauliffe-wins-primary-record-number-job-openings-storm-chances-ramp-up/"> <img class="width-full " alt="News to Know for June 9: McAuliffe wins primary; Record number job openings; Storm chances ramp up" src="https://www.nbc12.com/resizer/iOQx1aDwgiU4CFZ7i-JDEXjZyak=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/DRJCTYLCRFD5ZLVQZEYK23FN6I.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/06/09/news-know-june-9-mcauliffe-wins-primary-record-number-job-openings-storm-chances-ramp-up/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; News to Know for June 9: McAuliffe wins primary; Record number job openings; Storm chances ramp up</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Adrianna Hargrove</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 39m at 6:44 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/06/09/henrico-county-public-schools-host-two-job-fairs/"> <img class="width-full " alt="Henrico County Public Schools to host two job fairs" src="https://www.nbc12.com/resizer/XMeGpf2TKKf1znuR2s8FbiJxlq8=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/HRFRXKBCSVBIHGX6UM5Q67XUXE.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/06/09/henrico-county-public-schools-host-two-job-fairs/"> Henrico County Public Schools to host two job fairs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 58m at 6:25 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/06/09/minnesota-justices-decide-if-charge-fits-minneapolis-police-killing/"> <img class="width-full " alt="Minnesota justices to decide if charge fits Minneapolis police killing" src="https://www.nbc12.com/resizer/gsjaO1EVxE4CgU5qpa2zA51zMVA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/BEDVVWZUQ5GUHINY5EWLU3ESKM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/06/09/minnesota-justices-decide-if-charge-fits-minneapolis-police-killing/"> Minnesota justices to decide if charge fits Minneapolis police killing</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>STEVE KARNOWSKI</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/06/04/colonial-downs-rosies-gaming-emporium-host-seasonal-job-fair-this-weekend/"> <img class="width-full " alt="Colonial Downs, Rosie’s Gaming Emporium to host seasonal job fair this weekend" src="https://www.nbc12.com/resizer/yvgjS_zI4Us9_F9_NwPmy_9q6EA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/QHWDKO2A25GC7AJ4LCMWFF2EXI.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/06/04/colonial-downs-rosies-gaming-emporium-host-seasonal-job-fair-this-weekend/"> Colonial Downs, Rosie’s Gaming Emporium to host seasonal job fair this weekend</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Adrianna Hargrove</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:14 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fR6Wln1aTALMus"> <div id="ad384-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad384" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad384",slotName:"wwbt/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUM6DYOJKRCYNKUWXYE7AGHZ4Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0bv2r1aTALMus"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5710 Midlothian Turnpike<br/>Richmond, VA 23225<br/>(804) 230-1212 </p> <a class="call-to-action uppercase color-white" href="https://www.nbc12.com/2018/09/08/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">WWBT FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>804-230-1212</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupv" class="color-white">WUPV FCC Public File</a></li> <li><a href="mailto:publicfile@cwrichmond.tv" class="color-white">publicfile@cwrichmond.tv<br/>804-230-1212</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wwbt-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwbt/Documents/2021_WWBT-WUPV_EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">WWBT FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>804-230-1212</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupv" class="color-white">WUPV FCC Public File</a></li> <li><a href="mailto:publicfile@cwrichmond.tv" class="color-white">publicfile@cwrichmond.tv<br/>804-230-1212</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wwbt-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwbt/Documents/2021_WWBT-WUPV_EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0XPM2G9TALMus/render.js?v=103'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-index3dcab09d681bdf5abc69.js"></script>