<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwbt/web/news/state",
    "authors": [
                  
                    {
                      "_id": "nbc12-newsroom",
                      "name": "NBC12 Newsroom",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/01/27/students-hold-hot-chocolate-stand-help-animals-affected-by-wildfires/",
    "contentId": "IKQ3V5VRNNHM5O5GLVVH527BIA",
    "contentName": "Students to hold hot chocolate stand to help animals affected by wildfires",
    "contentOwner": "wwbt",
    "contentTags":  [
                  
                    {
                      "text": "Australia Wildlife Zoo Hospital",
                      "description": "Australia Wildlife Zoo Hospital",
                      "slug": "australia-wildlife-zoo-hospital"
                    },
                  
                    {
                      "text": "Hot Chocolate Stand",
                      "description": "Hot Chocolate Stand",
                      "slug": "hot-chocolate-stand"
                    },
                  
                    {
                      "text": "bushfires",
                      "description": "bushfires",
                      "slug": "bushfires"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-01-27T03:36:36.460Z",
    "description": "The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "State",
                            "_id": "/news/state",
                            "path": "/news/state",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "01",
    "publishedYear": "2020",
    "stationName": "wwbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM"/> <title>Students to hold hot chocolate stand to help animals affected by wildfires</title> <meta name="keywords" content="Australia Wildlife Zoo Hospital, Hot Chocolate Stand, bushfires"> <meta name="news_keywords" content="Australia Wildlife Zoo Hospital, Hot Chocolate Stand, bushfires"/> <meta name="date" content="2020-01-27T03:36:38.015Z"/> <meta itemprop="description" name="description" content="The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc12.com/2020/01/27/students-hold-hot-chocolate-stand-help-animals-affected-by-wildfires/"> <meta name="twitter:title" content="Students to hold hot chocolate stand to help animals affected by wildfires"/> <meta name="twitter:image" content="https://www.nbc12.com/resizer/UmxP-LGKQffV4yHYczfM_ZS1LE4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BAY6GKCDUJD2BHJV2L3TZYZOMU.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand."/> <meta name="twitter:site" content="@NBC12"/> <meta name="twitter:creator" content="@NBC12"> <meta property="og:url" content="https://www.nbc12.com/2020/01/27/students-hold-hot-chocolate-stand-help-animals-affected-by-wildfires/"/> <meta property="og:title" content="Students to hold hot chocolate stand to help animals affected by wildfires"/> <meta itemprop="image" property="og:image" content="https://www.nbc12.com/resizer/UmxP-LGKQffV4yHYczfM_ZS1LE4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BAY6GKCDUJD2BHJV2L3TZYZOMU.png"/> <meta property="og:description" content="The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="189100471161644"/> <meta property="fb:pages" content="119929711351472"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WWBT"/> <meta property="article:publisher" content="https://www.facebook.com/NBC12News"> <meta property="article:tag" content="Australia Wildlife Zoo Hospital, Hot Chocolate Stand, bushfires"> <link rel="amphtml" href="/2020/01/27/students-hold-hot-chocolate-stand-help-animals-affected-by-wildfires/?outputType=amp"> <meta name="author" content="NBC12 Newsroom"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Students to hold hot chocolate stand to help animals affected by wildfires",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.nbc12.com/resizer/UmxP-LGKQffV4yHYczfM_ZS1LE4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BAY6GKCDUJD2BHJV2L3TZYZOMU.png",
          "height": 173.0,
          "width": 1200
        },
        
        "datePublished": "2020-01-27T03:43:27.873Z",
        "dateModified": "2020-01-27T03:36:38.015Z",
        "articleBody": "RICHMOND, Va. (WWBT) - Students in an afterschool program called, “Hub” at Richmond Montessori School, will hold a hot chocolate stand for classmates and staff.The hot chocolate stand is intended to raise funds for animals and response teams affected by the horrible bushfires in Australia. The students have planned, publicized and prepared to host the Hot Chocolate Stand on the school’s North Campus, located at 501 N. Parham Road, on Wednesday, Jan. 29 and Thursday, Jan. 30 during recess time from 12:25-1 p.m. Hot chocolate will cost 75 cents or $1 to add a large marshmallow. The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand. All of the proceeds collected from this sale will go directly to the Australia Wildlife Zoo Hospital.“The students are really excited about this and it has been so incredible watching them take ownership of this process,” says Shanthi Wickramasinghe, assistant teacher. “From writing the proposal to scheduling the hot chocolate stand and researching, it has been a learning process for us all!”Copyright 2020 WWBT. All rights reserved.Submit a news tip.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "NBC12 Newsroom"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WWBT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.nbc12.com/pb/resources/images/rm_icons/wwbt-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WWBT",
        "url": "https://www.nbc12.com",
        "logo": "https://www.nbc12.com/pb/resources/images/rm_icons/wwbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC12News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwbt-logo.svg?v=84)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wwbt-logo.svg?v=84)}</style> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-features5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-services5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=84"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="0dc3c482-19bd-4cc4-9a1b-1de9b56a7cbe" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/health/healthcare-pros/" class="color-grey-dark">Healthcare Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/inside-local-business/" class="color-grey-dark">Inside Local Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/rva-road-trips/" class="color-grey-dark">RVA Road Trips</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/programming/rva-today/" class="color-grey-dark">RVA Today</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/healingrva/" class="color-grey-dark">Healing RVA</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/flu/" class="color-grey-dark">Cold and Flu Forecast</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nbc12.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/on-your-side" class="">On Your Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/cw-richmond" class="">CW Richmond</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/12abouttown" class="">12 About Town</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.nbc12.com/live/" class="color-white">WATCH LIVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Send it to 12</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.nbc12.com/stay-connected/" class="color-white">Stay Connected</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.nbc12.com/howwegothere/" class="color-white">Podcast: How We Got Here</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.nbc12.com/angel-tree/" class="color-white">Angel Tree</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/virginia-mercury" class="color-white">Virginia Mercury</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.nbc12.com/health/allergy-report/" class="color-white">Allergy Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.nbc12.com/weather/jes-weathernet/" class="color-white">JES Weathernet</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.nbc12.com/weather/email-subscribe/" class="color-white">Sign up for email alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/dress-for-the-weather" class="color-white">Dress for the Weather</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics" class="color-white">Politics</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/national" class="color-white">National Politics</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/on-your-side" class="color-white">On Your Side</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/acts-of-kindness" class="color-white">Acts of Kindness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/restaurant-report" class="color-white">Restaurant Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/rva-parenting" class="color-white">RVA Parenting</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/consumer" class="color-white">Savings Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/interview" class="color-white">Digital Dialogues</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.nbc12.com/sports/high-school/" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/national" class="color-white">National Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/super-fan" class="color-white">Hardee's Super Fan Contest</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/scores" class="color-white">Scores</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/cw-richmond" class="color-white">CW Richmond</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/contests" class="color-white">Contests</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/12abouttown" class="color-white">12 About Town</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.nbc12.com/community/calendar/?/" class="color-white">Community Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/pets" class="color-white">Pets</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.nbc12.com/pets/pet-cam/" class="color-white">NBC12 Pet Cam</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.nbc12.com/pets/nbc12-pet-project/" class="color-white">Picture your pet</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/whats-trending" class="color-white">What's Trending</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/onegoodthing" class="color-white">One Good Thing</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/editorial" class="color-white">NBC12 Viewpoint</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad661-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad661" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad661",slotName:"wwbt/web/news/state",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IKQ3V5VRNNHM5O5GLVVH527BIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.nbc12.com/news/state"> State </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Students to hold hot chocolate stand to help animals affected by wildfires</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Students to hold hot chocolate stand to help animals affected by wildfires" src="https://www.nbc12.com/resizer/WlexyKXB0grwwCctPnhohB5ua8g=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BAY6GKCDUJD2BHJV2L3TZYZOMU.png"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Students at Richmond Montessori School, will hold a Hot Chocolate Stand to raise funds for animals and response teams affected by the bush fires in Australia. (Source: Richmond Montessori School) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Students+to+hold+hot+chocolate+stand+to+help+animals+affected+by+wildfires&amp;url=https%3A%2F%2Fwww.nbc12.com%2F2020%2F01%2F27%2Fstudents-hold-hot-chocolate-stand-help-animals-affected-by-wildfires%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc12.com%2F2020%2F01%2F27%2Fstudents-hold-hot-chocolate-stand-help-animals-affected-by-wildfires%2F&amp;title=Students+to+hold+hot+chocolate+stand+to+help+animals+affected+by+wildfires', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Students%20to%20hold%20hot%20chocolate%20stand%20to%20help%20animals%20affected%20by%20wildfires&amp;body=Read%20more%20on%20Students%20to%20hold%20hot%20chocolate%20stand%20to%20help%20animals%20affected%20by%20wildfires%20at%20https%3A%2F%2Fwww.nbc12.com%2F2020%2F01%2F27%2Fstudents-hold-hot-chocolate-stand-help-animals-affected-by-wildfires%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/nbc12-newsroom/"> <span class="font-bold ">NBC12 Newsroom</span></a> <span class="font-bold">|</span> <span class="timestamp"> January 26, 2020 at 10:36 PM EST - Updated January 26 at 10:43 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>RICHMOND, Va. (WWBT) - Students in an afterschool program called, “Hub” at Richmond Montessori School, will hold a hot chocolate stand for classmates and staff.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The hot chocolate stand is intended to raise funds for animals and response teams affected by the horrible bushfires in Australia. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The students have planned, publicized and prepared to host the Hot Chocolate Stand on the school’s North Campus, located at 501 N. Parham Road, on Wednesday, Jan. 29 and Thursday, Jan. 30 during recess time from 12:25-1 p.m. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hot chocolate will cost 75 cents or $1 to add a large marshmallow. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1741-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1741" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1741",slotName:"wwbt/web/news/state/IKQ3V5VRNNHM5O5GLVVH527BIA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The group has taken turns visiting each classroom to share their research and build excitement for the hot chocolate stand. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>All of the proceeds collected from this sale will go directly to the Australia Wildlife Zoo Hospital.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The students are really excited about this and it has been so incredible watching them take ownership of this process,” says Shanthi Wickramasinghe, assistant teacher. “From writing the proposal to scheduling the hot chocolate stand and researching, it has been a learning process for us all!”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1316-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1316" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1316",slotName:"wwbt/web/news/state/IKQ3V5VRNNHM5O5GLVVH527BIA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Copyright 2020 WWBT. All rights reserved.</i></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><a href="https://docs.google.com/forms/d/e/1FAIpQLSey30YglEfUSoHc8at8i_G1ms0T0h5fpLFlLqTwjPVt4J9XuQ/viewform"><i>Submit a news tip.</i></a></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc12.com/2020/01/27/students-hold-hot-chocolate-stand-help-animals-affected-by-wildfires/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc12.com/2020/01/27/students-hold-hot-chocolate-stand-help-animals-affected-by-wildfires/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1964-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1964" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1964",slotName:"wwbt/web/news/state",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IKQ3V5VRNNHM5O5GLVVH527BIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USVA0652" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwbt" data-location-code="USVA0652" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0652,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wwbt/weather/radfile.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="40" data-temp-c="4"> 40</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Richmond, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad833-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad833" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad833",slotName:"wwbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-127345" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/01/27/homicide-suspect-captured-by-rpd-k-unit/"> <img class="width-full " alt="Homicide suspect found by RPD K-9 unit Sunday evening" src="https://www.nbc12.com/resizer/IJl8B479tEWoIQyklTWXZ6NufeA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6KOCXCGEI5DSRBRQORP3QR3FEE.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/27/homicide-suspect-captured-by-rpd-k-unit/"> Homicide suspect found by RPD K-9 unit Sunday evening</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Sunday evening, homicide suspect Deon Thomas, 19, of Richmond was captured by the U.S. Marshals Regional Fugitive Task Force, the RPD K-9 Unit and 2nd Precinct officers.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/01/27/chesterfield-police-investigating-crash-that-killed-pickup-truck-driver/"> <img class="width-full " alt="Chesterfield Police investigating crash that killed pickup truck driver" src="https://www.nbc12.com/resizer/jJs9bFhz7pydiAazpIsXn52FMus=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TXODGMVJDRBIPOWPYK2QLCPSPU.gif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/27/chesterfield-police-investigating-crash-that-killed-pickup-truck-driver/"> Chesterfield Police investigating crash that killed pickup truck driver</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Police said a pick-up truck was traveling Northbound on Claypoint Road, when the adult male driver lost control of his vehicle.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1497-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1497" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1497",slotName:"wwbt/web/news/state",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IKQ3V5VRNNHM5O5GLVVH527BIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-61606" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/27/new-kent-sheriffs-officekip-kephart-foundation-citizenship-awards/"> <img class="width-full " alt="The New Kent Sheriff’s Office present the Kip Kephart Foundation Citizenship Award winners" src="https://www.nbc12.com/resizer/POhkVyWg-M71z_u57CB9OkNXgdE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XJOS2NI7QRAVPFXWPLGBFD6I3Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/27/new-kent-sheriffs-officekip-kephart-foundation-citizenship-awards/"> The New Kent Sheriff’s Office present the Kip Kephart Foundation Citizenship Award winners</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:49 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/27/dgif-conservation-police-officers-rescue-boaters-overboard-deadly-temperatures/"> <img class="width-full " alt="DGIF Conservation Police Officers rescue boaters overboard in deadly temperatures" src="https://www.nbc12.com/resizer/a19F4Cte7n1TgnKsAm6WvjNQqr4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KRCMIJERWFDAZA3UT2XFGDWIUA.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/27/dgif-conservation-police-officers-rescue-boaters-overboard-deadly-temperatures/"> DGIF Conservation Police Officers rescue boaters overboard in deadly temperatures</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 6:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/26/plane-crash-chesterfield-county-airport-due-landing-gear-no-injuries/"> <img class="width-full " alt="Plane crash at Chesterfield County Airport due to landing gear; no injuries " src="https://www.nbc12.com/resizer/Ytncyr-MKZ0gKM92Y75WNBP6rQI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7AKYF6XAEBEZVH6242UJAQJEAA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/26/plane-crash-chesterfield-county-airport-due-landing-gear-no-injuries/"> Plane crash at Chesterfield County Airport due to landing gear; no injuries </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5:28 PM at 5:28 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/26/students-protest-after-racist-graffiti-university-richmond/"> <img class="width-full " alt="Students protest after reported racist graffiti at the University of Richmond" src="https://www.nbc12.com/resizer/WJ6cgMoDurSLgToqq9tXoUBs_cY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YYD2BXSL2REPJNNDXYZB4GNCBY.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/26/students-protest-after-racist-graffiti-university-richmond/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Students protest after reported racist graffiti at the University of Richmond</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4:21 PM at 4:21 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad825-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad825" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad825",slotName:"wwbt/web/news/state",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IKQ3V5VRNNHM5O5GLVVH527BIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5710 Midlothian Turnpike<br/>Richmond, VA 23225<br/>(804) 230-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.nbc12.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">WWBT FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupv" class="color-white">WUPV FCC Public File</a></li> <li><a href="mailto:publicfile@cwrichmond.tv" class="color-white">publicfile@cwrichmond.tv</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwbt/PDF/2019-WWBT-WUPV-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">WWBT FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupv" class="color-white">WUPV FCC Public File</a></li> <li><a href="mailto:publicfile@cwrichmond.tv" class="color-white">publicfile@cwrichmond.tv</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwbt/PDF/2019-WWBT-WUPV-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=84'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/5e5227607d47902091f9/rm/rm-index5e5227607d47902091f9.js"></script>