<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rdVk7d1nPRQ5vr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwbt/web/news/acts-of-kindness",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/07/02/woman-called-serve-helps-feed-community-through-church/",
    "contentId": "3SYKBXLUIVDVLPP7LHHSGD6AXM",
    "contentName": "Woman ‘called to serve’ helps feed community through church",
    "contentOwner": "wwbt",
    "contentTags":  [
                  
                    {
                      "text": "Gr8 Acts of Kindness",
                      "description": "Gr8 Acts of Kindness",
                      "slug": "gr8-acts-of-kindness"
                    },
                  
                    {
                      "text": "church",
                      "description": "church",
                      "slug": "church"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-02T23:07:13.433Z",
    "description": "A church in Colonial Heights has a simple message to the community: “come as you are.”",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "A church in Colonial Heights has a simple message to the community: “come as you are.”",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Acts of Kindness",
                            "_id": "/news/acts-of-kindness",
                            "path": "/news/acts-of-kindness",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "wwbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM"/> <title>Woman ‘called to serve’ helps feed community through church</title> <meta name="keywords" content="church, dinner, acts of kindness"> <meta name="news_keywords" content="church, dinner, acts of kindness"/> <meta name="date" content="2019-07-02T23:07:14.428Z"/> <meta itemprop="description" name="description" content="A church in Colonial Heights has a simple message to the community: “come as you are.”"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc12.com/2019/07/02/woman-called-serve-helps-feed-community-through-church/"> <meta name="twitter:title" content="Woman ‘called to serve’ helps feed community through church"/> <meta name="twitter:image" content="https://www.nbc12.com/resizer/RxNc0V5MuhcmOI84yWRFLr9tlek=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZLFPXTI5NNCSPH6PSNI2QW5MXA.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A church in Colonial Heights has a simple message to the community: “come as you are.”"/> <meta name="twitter:site" content="@NBC12"/> <meta name="twitter:creator" content="@NBC12"> <meta property="og:url" content="https://www.nbc12.com/2019/07/02/woman-called-serve-helps-feed-community-through-church/"/> <meta property="og:title" content="Woman ‘called to serve’ helps feed community through church"/> <meta itemprop="image" property="og:image" content="https://www.nbc12.com/resizer/RxNc0V5MuhcmOI84yWRFLr9tlek=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZLFPXTI5NNCSPH6PSNI2QW5MXA.PNG"/> <meta property="og:description" content="A church in Colonial Heights has a simple message to the community: “come as you are.”"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="189100471161644"/> <meta property="fb:pages" content="119929711351472"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/NBC12News"> <meta property="article:tag" content="Gr8 Acts of Kindness, church"> <link rel="amphtml" href="/2019/07/02/woman-called-serve-helps-feed-community-through-church/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Woman ‘called to serve’ helps feed community through church",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.nbc12.com/resizer/RxNc0V5MuhcmOI84yWRFLr9tlek=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZLFPXTI5NNCSPH6PSNI2QW5MXA.PNG",
          "height": 375.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-02T23:07:13.433Z",
        "dateModified": "2019-07-02T23:07:14.428Z",
        "articleBody": "COLONIAL HEIGHTS, Va. (WWBT) - A church in Colonial Heights has a simple message to the community: “come as you are.”On top of sharing the word of God on Sundays, they host a dinner every Wednesday.The woman who makes sure that food is on the table every week is Jenn Webb, who was nominated for this week’s Act of Kindness. Copyright 2019 WWBT. All rights reserved.Submit a news tip.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A church in Colonial Heights has a simple message to the community: “come as you are.”"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.nbc12.com",
        "logo": "https://www.nbc12.com/pb/resources/images/rm_icons/wwbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC12News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-frameworkb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwbt-logo.svg?v=64)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wwbt-logo.svg?v=64)}</style> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-frameworkb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-featuresb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-servicesb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <script src="/pb/gr/c/default/rdVk7d1nPRQ5vr/arcAdsJS/cdbd7d78da.js?v=64"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fau8Xr1nPRQ5vr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/health/healthcare-pros/" class="color-grey-dark">Healthcare Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/inside-local-business/" class="color-grey-dark">Inside Local Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/rva-road-trips/" class="color-grey-dark">RVA Road Trips</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/programming/rva-today/" class="color-grey-dark">RVA Today</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fOq8HM1nPRQ5vr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f5OtIM1nPRQ5vr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nbc12.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/on-your-side" class="">On Your Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.12abouttown.com/" class="">12 About Town</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/cw-richmond" class="">CW Richmond</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/live/" class="color-white">WATCH LIVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/user-content" class="color-white">Send it to 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/community/calendar/?/" class="color-white">Community Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.nbc12.com/pets/pet-cam/" class="color-white">NBC12 Pet Cam</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.nbc12.com/pets/nbc12-pet-project/" class="color-white">Picture your pet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/dreamhome" class="color-white">St. Jude Dream Home</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/arthurashe" class="color-white">Arthur Ashe Blvd Celebration</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.nbc12.com/stay-connected/" class="color-white">Stay Connected</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="https://www.nbc12.com/howwegothere/" class="color-white">Podcast: How We Got Here</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/education" class="color-white">Education</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education/nominate-a-teacher" class="color-white">Nominate a Teacher</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/virginia-mercury" class="color-white">Virginia Mercury</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/on-your-side" class="color-white">On Your Side</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/acts-of-kindness" class="color-white">Acts of Kindness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/consumer" class="color-white">Savings Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/interview" class="color-white">Digital Dialogues</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/rva-parenting" class="color-white">RVA Parenting</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/health/allergy-report/" class="color-white">Allergy Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.nbc12.com/weather/jes-weathernet/" class="color-white">JES Weathernet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.nbc12.com/weather/email-subscribe/" class="color-white">Sign up for email alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/dress-for-the-weather" class="color-white">Dress for the Weather</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/election-results" class="color-white">Primary Election Results</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/politics/national" class="color-white">National Politics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/whats-trending" class="color-white">What's Trending</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.nbc12.com/2018/09/24/one-good-thing-we-want-your-good-news-stories/" class="color-white">One Good Thing</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/management" class="color-white">Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">NBC12 Viewpoint</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/sports/high-school/" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/national" class="color-white">National Sports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/cw-richmond" class="color-white">CW Richmond</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f2Dvqa2nPRQ5vr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ft9WLe2nPRQ5vr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM8blj2oPRQ5vr"> <div id="ad1794-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1794" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1794",slotName:"wwbt/web/news/acts-of-kindness",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SYKBXLUIVDVLPP7LHHSGD6AXM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0uT1VDoPRQ5vr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Woman ‘called to serve’ helps feed community through church</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-827-595400f9-9bff-4d83-86e6-760b0775b905" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-827-595400f9-9bff-4d83-86e6-760b0775b905" data-ping-rate="15" data-org="raycom" data-uuid="595400f9-9bff-4d83-86e6-760b0775b905" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wwbt/web/news/acts-of-kindness" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Serving her community, one meal at a time</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="co3d4u1oPRQ5vr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Woman+%E2%80%98called+to+serve%E2%80%99+helps+feed+community+through+church&amp;url=https%3A%2F%2Fwww.nbc12.com%2F2019%2F07%2F02%2Fwoman-called-serve-helps-feed-community-through-church%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc12.com%2F2019%2F07%2F02%2Fwoman-called-serve-helps-feed-community-through-church%2F&amp;title=Woman+%E2%80%98called+to+serve%E2%80%99+helps+feed+community+through+church', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Woman%20%E2%80%98called%20to%20serve%E2%80%99%20helps%20feed%20community%20through%20church&amp;body=Read%20more%20on%20Woman%20%E2%80%98called%20to%20serve%E2%80%99%20helps%20feed%20community%20through%20church%20at%20https%3A%2F%2Fwww.nbc12.com%2F2019%2F07%2F02%2Fwoman-called-serve-helps-feed-community-through-church%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fI7Uj22oPRQ5vr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> July 2, 2019 at 7:07 PM EDT - Updated July 2 at 7:07 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fHXAA72oPRQ5vr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLONIAL HEIGHTS, Va. (WWBT) - A church in Colonial Heights has a simple message to the community: “come as you are.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On top of sharing the word of God on Sundays, they host a dinner every Wednesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The woman who makes sure that food is on the table every week is Jenn Webb, who was nominated for this week’s Act of Kindness. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Copyright 2019 WWBT. All rights reserved.</i></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><a href="https://docs.google.com/forms/d/e/1FAIpQLSey30YglEfUSoHc8at8i_G1ms0T0h5fpLFlLqTwjPVt4J9XuQ/viewform"><i>Submit a news tip.</i></a></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fUBMA51oPRQ5vr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc12.com/2019/07/02/woman-called-serve-helps-feed-community-through-church/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc12.com/2019/07/02/woman-called-serve-helps-feed-community-through-church/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f00Zz4NoPRQ5vr"> <div id="ad1829-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1829" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1829",slotName:"wwbt/web/news/acts-of-kindness",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SYKBXLUIVDVLPP7LHHSGD6AXM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0QWxxAoPRQ5vr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USVA0652" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwbt" data-location-code="USVA0652" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0652,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wwbt/weather/radfile.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="92" data-temp-c="33"> 92</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Richmond, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1435-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1435" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1435",slotName:"wwbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0D4FGCoPRQ5vr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0SFwGUoPRQ5vr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fciDTN1oPRQ5vr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-13757" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/01/first-alert-higher-than-average-heat-humidity-expected-this-week/"> <img class="width-full " alt="First Alert Weather Day: Heat index to soar above 100 on Wednesday" src="https://www.nbc12.com/resizer/uiGvl48K76RFsRa83xNLBFKfHfU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TQ22IRNUDRB5XGCAIQA5IUKWSQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/01/first-alert-higher-than-average-heat-humidity-expected-this-week/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert Weather Day: Heat index to soar above 100 on Wednesday</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Higher than average heat and humidity is expected for much of the upcoming week in Virginia</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Nick Russo</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/02/feline-feast-anonymous-donation-helps-feed-racc-animals/"> <img class="width-full " alt="Feline feast: Anonymous donation helps feed RACC animals" src="https://www.nbc12.com/resizer/5CZLPe7w1suoz4cLs8WOJgJtub0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AFVGKIIQCZADJESFBZOX7MR57Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/feline-feast-anonymous-donation-helps-feed-racc-animals/"> Feline feast: Anonymous donation helps feed RACC animals</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">RACC said an anonymous donor gifted it a $500 gift card to Pet Valu that was spent on several stacks of kitty cuisine.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brian Tynes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f388lU1oPRQ5vr"> <div id="ad1769-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1769" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1769",slotName:"wwbt/web/news/acts-of-kindness",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SYKBXLUIVDVLPP7LHHSGD6AXM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cXvr7h1oPRQ5vr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0vWTrioPRQ5vr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-14301" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/02/do-you-know-what-fireworks-are-legal-where-you-live/"> <img class="width-full " alt="Do you know what fireworks are legal where you live? " src="https://www.nbc12.com/resizer/NxY1mpGMN_0jPijUkdj9upqIRwI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DZIHGAZHZBGB3EQXMFRMZU3NZI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/do-you-know-what-fireworks-are-legal-where-you-live/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Do you know what fireworks are legal where you live? </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Enzo Domingo</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:40 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/02/bodies-recovered-dinwiddie-pond/"> <img class="width-full " alt="2 bodies recovered from Dinwiddie pond identified as missing fishermen " src="https://www.nbc12.com/resizer/uj80cRvoWA9E-SiI3Ux_ka8YXrM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5J4HV6SZL5GDXLZ4VLLN22SSFQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/bodies-recovered-dinwiddie-pond/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 2 bodies recovered from Dinwiddie pond identified as missing fishermen </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:36 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/02/veteran-receives-mortgage-free-home-through-operation-finally-home/"> <img class="width-full " alt="Veteran receives mortgage-free home through ‘Operation FINALLY HOME’" src="https://www.nbc12.com/resizer/7xWsc2ja9oQKLTNBz8Np13oz6vs=/277x0:1442x873/1164x873/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LEO4ME2HZZEOZCL4MAEW4XF3LM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/veteran-receives-mortgage-free-home-through-operation-finally-home/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Veteran receives mortgage-free home through ‘Operation FINALLY HOME’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Karina Bolster</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:36 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/02/listeria-scare-leads-recall-vegetables-green-giant-trader-joes/"> <img class="width-full " alt="Listeria scare leads to recall of vegetables from Green Giant, Trader Joe’s" src="https://www.nbc12.com/resizer/y9QDfgYEFs8-RqgNeyGeajDMvSM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2UTEQKQXURFQ7NDZPJDADQXIJY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/listeria-scare-leads-recall-vegetables-green-giant-trader-joes/"> Listeria scare leads to recall of vegetables from Green Giant, Trader Joe’s</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:35 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0DCeCToPRQ5vr"> <div id="ad421-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad421" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad421",slotName:"wwbt/web/news/acts-of-kindness",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SYKBXLUIVDVLPP7LHHSGD6AXM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0ZpmUMoPRQ5vr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5710 Midlothian Turnpike<br/>Richmond, VA 23225<br/>(804) 230-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.nbc12.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">WWBT FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupv" class="color-white">WUPV FCC Public File</a></li> <li><a href="mailto:publicfile@cwrichmond.tv" class="color-white">publicfile@cwrichmond.tv</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwbt/PDF/2019-WWBT-WUPV-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">Careers</a></li> <li><a href="http://www.nbc12.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.nbc12.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">WWBT FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupv" class="color-white">WUPV FCC Public File</a></li> <li><a href="mailto:publicfile@cwrichmond.tv" class="color-white">publicfile@cwrichmond.tv</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwbt/PDF/2019-WWBT-WUPV-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">Careers</a></li> <li><a href="http://www.nbc12.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.nbc12.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rdVk7d1nPRQ5vr/render.js?v=64'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/b5517545acf40a67560f/rm/rm-indexb5517545acf40a67560f.js"></script>