<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwbt/web/news",
    "authors": [
                  
                    {
                      "_id": "brian-tynes",
                      "name": "Brian Tynes",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/05/29/police-therapy-k-retiring-handing-job-over-daughter/",
    "contentId": "D224ZXFPWNGQRFBR2GSJQ3VGJA",
    "contentName": "Police therapy K-9 retiring, handing job over to daughter",
    "contentOwner": "wwbt",
    "contentTags":  [
                  
                    {
                      "text": "Coal",
                      "description": "Coal",
                      "slug": "coal"
                    },
                  
                    {
                      "text": "K-9",
                      "description": "K-9",
                      "slug": "k-9"
                    },
                  
                    {
                      "text": "Sansa",
                      "description": "Sansa",
                      "slug": "sansa"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-29T17:08:56.015Z",
    "description": "Coal, a black German shepherd, has served the department since 2016.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Coal, a black German shepherd, has served the department since 2016.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wwbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM"/> <title>Police therapy K-9 retiring, handing job over to daughter</title> <meta name="keywords" content="Coal, Sansa, K-9, dog, police, Prince George, therapy"> <meta name="news_keywords" content="Coal, Sansa, K-9, dog, police, Prince George, therapy"/> <meta name="date" content="2019-05-29T17:08:57.226Z"/> <meta itemprop="description" name="description" content="Coal, a black German shepherd, has served the department since 2016."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc12.com/2019/05/29/police-therapy-k-retiring-handing-job-over-daughter/"> <meta name="twitter:title" content="Police therapy K-9 retiring, handing job over to daughter"/> <meta name="twitter:image" content="https://www.nbc12.com/resizer/ZDUVHsi-e7ILfGvqmfafBErKf5M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R4R67XYA4RBGJAIGHNWSXD2DEA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Coal, a black German shepherd, has served the department since 2016."/> <meta name="twitter:site" content="@NBC12"/> <meta name="twitter:creator" content="@NBC12"> <meta property="og:url" content="https://www.nbc12.com/2019/05/29/police-therapy-k-retiring-handing-job-over-daughter/"/> <meta property="og:title" content="Police therapy K-9 retiring, handing job over to daughter"/> <meta itemprop="image" property="og:image" content="https://www.nbc12.com/resizer/ZDUVHsi-e7ILfGvqmfafBErKf5M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R4R67XYA4RBGJAIGHNWSXD2DEA.jpg"/> <meta property="og:description" content="Coal, a black German shepherd, has served the department since 2016."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="189100471161644"/> <meta property="fb:pages" content="119929711351472"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/NBC12News"> <meta property="article:tag" content="Coal, K-9, Sansa"> <link rel="amphtml" href="/2019/05/29/police-therapy-k-retiring-handing-job-over-daughter/?outputType=amp"> <meta name="author" content="Brian Tynes"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Police therapy K-9 retiring, handing job over to daughter",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.nbc12.com/resizer/ZDUVHsi-e7ILfGvqmfafBErKf5M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R4R67XYA4RBGJAIGHNWSXD2DEA.jpg",
          "height": 343.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-29T17:08:56.015Z",
        "dateModified": "2019-05-29T17:08:57.226Z",
        "articleBody": "PRINCE GEORGE, Va. (WWBT) - A therapy dog with the Prince George Police Department is calling it a career.Coal, a black German shepherd, has served the department since 2016 and now that he’s 11 years old is passing the torch to another K-9.
Passing of the Torch! 

We are happy to announce the passing of the torch for our Therapy K-9 program at Prince George...Posted by Prince George County Police Department on&amp;nbsp;Wednesday, May 29, 2019The job will stay in the family, so to speak, because the dog replacing Coal is his daughter, Sansa, a 1-year-old German Shepherd.Sansa was sworn in May 24. In a video posted to the police department’s Facebook page, Sansa was asked if she swore to uphold the Constitution of the United States and the Constitution of the Commonwealth of Virginia, and she barked twice.
K-9 Sansa accepting her new duties with PGPD! #PGPDPROUD #K9SansaPosted by Prince George County Police Department on Wednesday, May 29, 2019Copyright 2019 WWBT. All rights reserved.Submit a news tip.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Brian Tynes"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Coal, a black German shepherd, has served the department since 2016."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.nbc12.com",
        "logo": "https://www.nbc12.com/pb/resources/images/rm_icons/wwbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC12News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwbt-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/health/healthcare-pros/" class="color-grey-dark">Healthcare Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/inside-local-business/" class="color-grey-dark">Inside Local Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/cw-richmond/rva-road-trips/" class="color-grey-dark">RVA Road Trips</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.nbc12.com/programming/rva-today/" class="color-grey-dark">RVA Today</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nbc12.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/on-your-side" class="">On Your Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.12abouttown.com/" class="">12 About Town</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/cw-richmond" class="">CW Richmond</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/live/" class="color-white">WATCH LIVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/user-content" class="color-white">Send it to 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/community/calendar/?/" class="color-white">Community Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.nbc12.com/pets/pet-cam/" class="color-white">NBC12 Pet Cam</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.nbc12.com/pets/nbc12-pet-project/" class="color-white">Picture your pet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/dreamhome" class="color-white">St. Jude Dream Home</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.nbc12.com/stay-connected/" class="color-white">Stay Connected</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://www.nbc12.com/staycation/" class="color-white">RVA Staycation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="https://www.nbc12.com/howwegothere/" class="color-white">Podcast: How We Got Here</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/education" class="color-white">Education</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education/nominate-a-teacher" class="color-white">Nominate a Teacher</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/virginia-mercury" class="color-white">Virginia Mercury</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/on-your-side" class="color-white">On Your Side</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/acts-of-kindness" class="color-white">Acts of Kindness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/consumer" class="color-white">Savings Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/interview" class="color-white">Digital Dialogues</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/rva-parenting" class="color-white">RVA Parenting</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/health/allergy-report/" class="color-white">Allergy Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.nbc12.com/weather/jes-weathernet/" class="color-white">JES Weathernet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.nbc12.com/weather/email-subscribe/" class="color-white">Sign up for email alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/dress-for-the-weather" class="color-white">Dress for the Weather</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/national" class="color-white">National Politics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/whats-trending" class="color-white">What's Trending</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.nbc12.com/2018/09/24/one-good-thing-we-want-your-good-news-stories/" class="color-white">One Good Thing</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/management" class="color-white">Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">NBC12 Viewpoint</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/sports/high-school/" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/national" class="color-white">National Sports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/cw-richmond" class="color-white">CW Richmond</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.nbc12.com/galaxycon/" class="color-white">Galaxycon Contest</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad749-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad749" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad749",slotName:"wwbt/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D224ZXFPWNGQRFBR2GSJQ3VGJA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Police therapy K-9 retiring, handing job over to daughter</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Police therapy K-9 retiring, handing job over to daughter" src="https://www.nbc12.com/resizer/GMRQHF8bnTXbqrwF62jkmfjnM9A=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R4R67XYA4RBGJAIGHNWSXD2DEA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> K-9 Coal is retiring from the Prince George Police Department. (Source: Prince George Police Department) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Police+therapy+K-9+retiring%2C+handing+job+over+to+daughter&amp;url=https%3A%2F%2Fwww.nbc12.com%2F2019%2F05%2F29%2Fpolice-therapy-k-retiring-handing-job-over-daughter%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc12.com%2F2019%2F05%2F29%2Fpolice-therapy-k-retiring-handing-job-over-daughter%2F&amp;title=Police+therapy+K-9+retiring%2C+handing+job+over+to+daughter', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Police%20therapy%20K-9%20retiring%2C%20handing%20job%20over%20to%20daughter&amp;body=Read%20more%20on%20Police%20therapy%20K-9%20retiring%2C%20handing%20job%20over%20to%20daughter%20at%20https%3A%2F%2Fwww.nbc12.com%2F2019%2F05%2F29%2Fpolice-therapy-k-retiring-handing-job-over-daughter%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/brian-tynes/"> <span class="font-bold ">Brian Tynes</span></a> <span class="font-bold">|</span> <span class="timestamp"> May 29, 2019 at 1:08 PM EDT - Updated May 29 at 1:08 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PRINCE GEORGE, Va. (WWBT) - A therapy dog with the Prince George Police Department is calling it a career.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coal, a black German shepherd, has served the department since 2016 and now that he’s 11 years old is passing the torch to another K-9.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-post flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.3"></script><div class="fb-post" data-href="https://www.facebook.com/PRINCEGEORGEPDVA/posts/2257769037648989?__xts__[0]=68.ARDnZMmbjZagGD2d33cPtwENljQe6VdF23TmIE6URuP-Zy3mM6O0uESW_EjpKd-sK9FpDBQKadfea6nXUqsGkIN91UTxmlMuI7LRP2KrIj7V0ksK2WyS7uGdr6dBOhZlg04iMaWUXRELSpzUu9taV-FyK25zjzUjd4kY4eSU-rKwHddgZFdkG_dInX9n8B8nTEEBg5kYrdRpKsRPnRvvdC0bs5Qw3_EjqzCrPrKJsQXLzlz6CXobzTnMy4YYTIYKH_6O-c0y740qXkB0k0CcJQzRPte2W8Abv6hHkVrZDGZ47s0yH98Pi49CaiAphXIRtokXREr07aYyezL5nm223wnQIg" data-width="552"><blockquote cite="https://www.facebook.com/PRINCEGEORGEPDVA/posts/2257769037648989" class="fb-xfbml-parse-ignore"><p>Passing of the Torch! We are happy to announce the passing of the torch for our Therapy K-9 program at Prince George...</p>Posted by <a href="https://www.facebook.com/PRINCEGEORGEPDVA/">Prince George County Police Department</a> on&nbsp;<a href="https://www.facebook.com/PRINCEGEORGEPDVA/posts/2257769037648989">Wednesday, May 29, 2019</a></blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The job will stay in the family, so to speak, because the dog replacing Coal is his daughter, Sansa, a 1-year-old German Shepherd.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sansa was sworn in May 24. In a video posted to the police department’s Facebook page, Sansa was asked if she swore to uphold the Constitution of the United States and the Constitution of the Commonwealth of Virginia, and she barked twice.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad683-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad683" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad683",slotName:"wwbt/web/news/D224ZXFPWNGQRFBR2GSJQ3VGJA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-video flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.3"></script><div class="fb-video" data-href="https://www.facebook.com/PRINCEGEORGEPDVA/videos/vb.408884972537414/443019872932785/?type=2"><blockquote cite="https://www.facebook.com/PRINCEGEORGEPDVA/videos/443019872932785/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/PRINCEGEORGEPDVA/videos/443019872932785/"></a><p>K-9 Sansa accepting her new duties with PGPD! #PGPDPROUD #K9Sansa</p>Posted by <a href="https://www.facebook.com/PRINCEGEORGEPDVA/">Prince George County Police Department</a> on Wednesday, May 29, 2019</blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Copyright 2019 WWBT. All rights reserved.</i></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><a href="https://docs.google.com/forms/d/e/1FAIpQLSey30YglEfUSoHc8at8i_G1ms0T0h5fpLFlLqTwjPVt4J9XuQ/viewform"><i>Submit a news tip.</i></a></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc12.com/2019/05/29/police-therapy-k-retiring-handing-job-over-daughter/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc12.com/2019/05/29/police-therapy-k-retiring-handing-job-over-daughter/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1254-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1254" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1254",slotName:"wwbt/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D224ZXFPWNGQRFBR2GSJQ3VGJA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USVA0652" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwbt" data-location-code="USVA0652" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0652,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wwbt/weather/radfile.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="93" data-temp-c="34"> 93</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Richmond, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1439-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1439" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1439",slotName:"wwbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Brian Tynes" data-src="https://www.nbc12.com/resizer/oJn97Gmjy07EC1eDilo_vhjbRlU=/1400x0/s3.amazonaws.com/arc-authors/raycom/77153095-bf9f-4535-8389-4f23f1f20369.jpg" src="https://www.nbc12.com/resizer/PWeTWxHrEwZngPI3wQEvobguyxI=/0x10/s3.amazonaws.com/arc-authors/raycom/77153095-bf9f-4535-8389-4f23f1f20369.jpg"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> K-9 Coal is retiring from the Prince George Police Department. (Source: Prince George Police Department) </figcaption> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/brian-tynes/"> <h3 class="promo-header">Brian Tynes</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:btynes@nbc12.com?subject=Police%20therapy%20K-9%20retiring%2C%20handing%20job%20over%20to%20daughter&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Brian Tynes is a digital producer for NBC12. He is originally from Jackson, MS, and graduated with a degree in journalism from Louisiana Tech University in 2005.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-21493" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/crews-responding-crash-involving-tractor-trailer-us-/"> <img class="width-full " alt="4 dead, multiple injured in crash involving church van in Virginia" src="https://www.nbc12.com/resizer/lqekSEZlCmYYQRckbBLKD1BE3h8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DAI6HN6N2VF4BEMZ5KES74VGII.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/crews-responding-crash-involving-tractor-trailer-us-/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 4 dead, multiple injured in crash involving church van in Virginia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to VDOT, the crash is in the area of Zion Road.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Hannah Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/wanted-va-man-escapes-custody-is-tackled-by-bystander/"> <img class="width-full " alt="Wanted Va. man escapes custody, is tackled by bystander" src="https://www.nbc12.com/resizer/0QlAW5TFjQFXv1cFcmJ-8Eg7G9U=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TMQVWMJF7NBHBG27APTJXSHKVA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/wanted-va-man-escapes-custody-is-tackled-by-bystander/"> Wanted Va. man escapes custody, is tackled by bystander</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">George William Knisley was arrested Friday in Raleigh and was being transferred to a detention center when he escaped.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1489-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1489" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1489",slotName:"wwbt/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D224ZXFPWNGQRFBR2GSJQ3VGJA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-136188" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/racc-asks-help-naming-dogs-oklahoma/"> <img class="width-full " alt="RACC asks for help naming 3 dogs from Oklahoma" src="https://www.nbc12.com/resizer/5mm0avZlOhswQK9hU9zyc28zB6Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VX5W3FZL2BFUTPCRFDE2QJUQ3Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/racc-asks-help-naming-dogs-oklahoma/"> RACC asks for help naming 3 dogs from Oklahoma</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brian Tynes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 50m at 1:32 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/people-found-dead-fredericksburg-home/"> <img class="width-full " alt="3 people found dead in Fredericksburg home" src="https://www.nbc12.com/resizer/uqYCdReGV6OzYypxYlmxaYpyOJQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CN4ISX2I4RGERE4AQHY2KSKM2I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/people-found-dead-fredericksburg-home/"> 3 people found dead in Fredericksburg home</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:15 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/27/first-alert-hottest-days-way/"> <img class="width-full " alt="First Alert Weather Days: Mid-90s through Thursday" src="https://www.nbc12.com/resizer/fYxVWEnfd_YZU80YRUdIp_VL7Z4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G5Q2UQNE6BERBIUTRFXWGYPL54.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/first-alert-hottest-days-way/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert Weather Days: Mid-90s through Thursday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jim Duncan&nbsp;and</span></span> <span><span>Andrew Freiden</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:32 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/tuition-freezes-are-watershed-moment-college-affordability-advocates-say/"> <img class="width-full " alt="Tuition freezes are a ‘watershed moment’ for college affordability, advocates say " src="https://www.nbc12.com/resizer/Mfh6sYHuaMKsUkFLyb5nU8HNOrA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CAOWADIWL5F5DKJQXUKKC6TGYE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/tuition-freezes-are-watershed-moment-college-affordability-advocates-say/"> Tuition freezes are a ‘watershed moment’ for college affordability, advocates say </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Mechelle Hankerson | Virginia Mercury</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 12:10 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad764-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad764" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad764",slotName:"wwbt/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D224ZXFPWNGQRFBR2GSJQ3VGJA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5710 Midlothian Turnpike<br/>Richmond, VA 23225<br/>(804) 230-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.nbc12.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>(804) 230-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwbt/PDF/wwbt-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WWBT Careers</a></li> <li><a href="http://www.nbc12.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.nbc12.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>(804) 230-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwbt/PDF/wwbt-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WWBT Careers</a></li> <li><a href="http://www.nbc12.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.nbc12.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>