<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>The Latest: Ayew goes to Palace on loan from Swansea - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="The Latest on transfer deadline day in the English Premier League (all times local):"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/08/09"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.3.5"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="the-latest-ayew-goes-to-palace-on-loan-from-swansea"><meta property="og:title" content="The Latest: Ayew goes to Palace on loan from Swansea"><meta property="og:type" content="article"><meta property="og:url" content="//www.nbc12.com/story/38850989/the-latest-ayew-goes-to-palace-on-loan-from-swansea"><meta property="og:description" content="The Latest on transfer deadline day in the English Premier League (all times local):"><link rel="canonical" href="//www.nbc12.com/story/38850989/the-latest-ayew-goes-to-palace-on-loan-from-swansea"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="The Latest: Ayew goes to Palace on loan from Swansea"><meta name="twitter:description" content="The Latest on transfer deadline day in the English Premier League (all times local):"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472"><meta property="fb:pages" content="197340683651864"><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.3.5_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2018-08-01%2009%3A31%3A19_7.11.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.3.5" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.3.5"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.3.5"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.3.5"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('https://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('https://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('https://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.3.5';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('38850989',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38850989/the-latest-ayew-goes-to-palace-on-loan-from-swansea';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='The Latest: Ayew goes to Palace on loan from Swansea';
wng_pageInfo.pageTitle='The Latest: Ayew goes to Palace on loan from Swansea - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WWBT'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="https://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-08-01%2009%3A31%3A19_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=7.11.3.5_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.3.5_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="https://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="https://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="https://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '56', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>The Latest: Ayew goes to Palace on loan from Swansea - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_1-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_1_4-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_1_2-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_1_3-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_5-C181295"><span><a href="/category/181295/neighborhood-health-watch">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_6-C235725"><span><a href="/category/235725/picture-your-pet">Picture Your Pet</a></span></li><li class="" id="menu128_1_7-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_2_2-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_3-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_4-C303310"><span><a href="/category/303310/education">Education</a></span></li><li class="" id="menu128_2_5-C333234"><span><a href="/category/333234/crime">Crime</a></span></li><li class="" id="menu128_2_6-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_7-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_8-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_9-C278041"><span><a href="/category/278041/virginia-news">Virginia News</a></span></li><li class="" id="menu128_2_10-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_11-C131229"><span><a href="/category/131229/business">Business</a></span></li><li class="" id="menu128_2_12-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_13-C229987"><span><a href="/category/229987/politics">Politics</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_3_2-S37178457"><span><a href="/story/37178457/first-alert-closings-and-delays">FIRST ALERT: Closings and Delays</a></span></li><li class="" id="menu128_3_3-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/jes-weathernet">JES Weathernet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_2-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_4-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu128_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_6-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_3-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_7-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_1-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_5-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_6-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_2-C332201"><span><a href="/category/332201/traffic-news">Traffic News</a></span></li><li class="" id="menu128_6_1-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_7_2-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_3-C191822"><span><a href="/category/191822/acts-of-kindness">Acts of Kindness</a></span></li><li class="" id="menu128_7_4-L794846"><span><a href="http://nbc12.com/angel">Angel Tree</a></span></li><li class="" id="menu128_7_5-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_6-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting</a></span></li><li class="" id="menu128_7_7-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam</a></span></li><li class="" id="menu128_7_8-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.12abouttown.com"> 12 About Town</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_9_3-S36106681"><span><a href="/story/36106681/nbc12-talent-request-form">NBC12 Talent Request Form</a></span></li><li class="" id="menu128_9_4-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_5-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_6-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_7-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_8-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_9-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_10-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_11-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_12-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">The Latest: Ayew goes to Palace on loan from Swansea</h3>
<time datetime="2018-08-09T17:49:34Z" class="publisheddate wn-time gmt dst-switch">2018-08-09T17:49:34Z</time><time datetime="2018-08-09T20:00:29Z" class="updateddate wn-time gmt dst-switch">2018-08-09T20:00:29Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class="">                  <p>LONDON (AP) - The Latest on transfer deadline day in the English Premier League (all times local):</p>                  <p>8:05 p.m.</p>                  <p>Crystal Palace will be hoping history doesn&#39;t repeat itself after signing Ghana striker Jordan Ayew on a season-long loan from Swansea.</p>                  <p>The 26-year-old Ayew has been relegated from the Premier League twice in the last three seasons - with Aston Villa in 2015-16 and Swansea last season.</p>                  <p>"I chose to come to Palace to continue improving," Ayew said. "It&#39;s a step up for me and I&#39;m ready for the challenge and to get to where I think I can get to."</p>                  <p>Ayew, who has 11 goals in 49 appearances for Ghana, scored 11 times for Swansea last season as he impressed in a struggling side.</p>                  <p>___</p>                  <p>7:50 p.m.</p>                  <p>Fulham continued a busy transfer window with the signing of Luciano Vietto from Atletico Madrid on a season-long loan.</p>                  <p>The 24-year-old Argentine forward has played in Spain&#39;s La Liga since moving from his native Racing Club in 2014.</p>                  <p>He first moved to Villareal, before moving on to Atletico a year later and has since had a loan spell with Valencia.</p>                  <p>"Luciano is a versatile young attacking player, and he has already gained great experience against elite competition in La Liga," Fulham vice-chairman Tony Khan said.</p>                  <p>Vietto is newly promoted Fulham&#39;s 10th signing of the window and its third on deadline day after goalkeeper Sergio Rico joined from Sevilla and defender Joe Bryan from Bristol City.</p>                  <p>Premier League rival Watford also made a late signing on deadline day.</p>                  <p>The Hornets acquired 18-year-old Portuguese midfielder Domingos Quina from West Ham. The former Chelsea youth player has signed a four-year contract with Watford.</p>                  <p>___</p>                  <p>7:35 p.m.</p>                  <p>Brighton engaged in a flurry of transfer deadline-day activity, including a deal to sign Martin Montoya from Valencia.</p>                  <p>A deal for the 27-year-old right back was agreed after the submission of a deal sheet granted Brighton a two-hour extension beyond the 5 p.m. closing of the window.</p>                  <p>The former Barcelona and Inter Milan defender has committed to a four-year contract with Brighton, with the move subject to international clearance.</p>                  <p>"Martin&#39;s pedigree is excellent, and I&#39;m delighted we have been able to add a player of his standing to our squad," Brighton manager Chris Hughton said.</p>                  <p>Brighton made two other deals on Thursday. The 26-year-old central defender Dan Burn joined from Wigan but rejoins the Latics on loan for the first half of the season.</p>                  <p>The Seagulls also acquired 17-year-old Swedish midfielder Peter Gwargis from Jonkopings Sodra IF, a second-tier side in his homeland.</p>                  <p>___</p>                  <p>7:10 p.m.</p>                  <p>On transfer deadline day, Jamie Vardy has decided to stay put.</p>                  <p>The England striker signed a new deal with Leicester which will keep him at the club until 2022. The 31-year-old Vardy&#39;s previous contract had been set to expire in 2020.</p>                  <p>"Everybody knows how I feel about playing for this football club and it&#39;s a great feeling to know that I can look forward to another four years," Vardy said.</p>                  <p>Since joining Leicester from then semi-professional Fleetwood Town in 2012, Vardy has scored 88 goals in 233 appearances.</p>                  <p>Vardy scored 24 goals as Leicester secured a shock Premier League title during the 2015-16 season and has established himself as a member of the England squad.</p>                  <p>___</p>                  <p>6:50 p.m.</p>                  <p>Newcastle has completed the signing of defender Federico Fernandez from Swansea for an undisclosed fee.</p>                  <p>Magpies manager Rafa Benitez was keen to reunite with the 29-year-old Fernandez, after previously coaching the Argentine at Napoli.</p>                  <p>"He is experienced, a very good professional and he will add competition in defense," Benitez said.</p>                  <p>Fernandez, who has made 32 appearances for Argentina, will be available for Newcastle&#39;s season-opener against Tottenham on Saturday.</p>                  <p>Elsewhere, Cardiff has acquired Harry Arter on a season-long loan from fellow Premier League club Bournemouth.</p>                  <p>The 28-year-old Ireland midfielder will add top-division experience for the newly promoted Welsh side.</p>                  <p>___</p>                  <p>6:25 p.m.</p>                  <p>Leicester has agreed a deal to sign Turkey defender Caglar Soyuncu from Bundesliga team Freiburg.</p>                  <p>The 22-year-old center-back will join the Premier League club on a five-year contract pending the granting of a work permit. No fee was given but media reports said it could rise to almost 20 million pounds ($26 million).</p>                  <p>Soyuncu made his international debut aged 19, and has 15 appearances for his country.</p>                  <p>Leicester has signed three central defenders during the transfer window, with Jonny Evans and fellow-deadline day signing Filip Benkovic giving Claude Puel a number of options in the position.</p>                  <p>The trio of new arrivals will compete for a place alongside England defender Harry Maguire. Leicester managed to keep hold of Maguire despite strong interest from Manchester United.</p>                  <p>___</p>                  <p>6:15 p.m.</p>                  <p>Fulham has gained the services of goalkeeper Sergio Rico on a season-long loan from Sevilla.</p>                  <p>The 24-year-old stopper has made 170 appearances for Sevilla and was included in Spain&#39;s squad for the 2016 European Championships, making his sole international appearance in a warmup match.</p>                  <p>"Sergio is a world-class goalkeeper and thus his services have been in great demand," Fulham vice-chairman Tony Khan said.</p>                  <p>Fulham also completed the signing of full-back Joe Bryan from Bristol City on a four-year contract.</p>                  <p>The west London club is returning to the Premier League after a four-season absence, having secured promotion through the playoffs.</p>                  <p>___</p>                  <p>5:55 p.m.</p>                  <p>West Ham has completed the signing of Colombia midfielder Carlos Sanchez from Fiorentina.</p>                  <p>The 32-year-old Sanchez has committed to a two-year contract with the London club.</p>                  <p>Sanchez is West Ham&#39;s ninth signing of the transfer window, with the club having invested heavily following the appointment of manager Manuel Pellegrini.</p>                  <p>"It&#39;s an amazing opportunity and an amazing project the club are leading, being ambitious and keen to achieve good things," Sanchez said.</p>                  <p>Sanchez, who spent two seasons in the Premier League with Aston Villa from 2014 to 2016, has made 88 appearances for Colombia.</p>                  <p>West Ham has a tough opener to its league season at Liverpool on Sunday.</p>                  <p>___</p>                  <p>5:30 p.m.</p>                  <p>Everton completed the treble-signing of Brazil midfielder Bernard from Shakhtar Donetsk, along with Barcelona duo Yerry Mina and Andre Gomes, as the Toffees further strengthened their squad for the new season.</p>                  <p>All three deals were announced in the final hour of the English transfer window, which closed at 5 p.m. local time.</p>                  <p>Bernard, who joins on a four-year deal, cited the club&#39;s new manager Marco Silva as a key factor for his move.</p>                  <p>"I chose Everton because of all the things I had heard about Marco Silva and after speaking to him I was happy with what he said to me," said Bernard, who left Shakhtar earlier this summer at the end of his contract.</p>                  <p>Barcelona confirmed it had reached an agreement to sell Colombia defender Mina, 23, to Everton for around 31 million euros ($36 million) - with a buy-back clause for Barcelona - while Portugal midfielder Gomes, 25, heads to Goodison Park on a season-long loan.</p>                  <p>The trio join forward Richarlison and full-back Lucas Digne as high-profile arrivals at Everton during the transfer window.</p>                  <p>___</p>                  <p>2:50 p.m.</p>                  <p>Wolves has signed Belgium midfielder Leander Dendoncker from Anderlecht on an initial season-long loan.</p>                  <p>The 23-year-old Dendoncker&#39;s move will become permanent next year.</p>                  <p>Dendoncker came through Anderlecht&#39;s youth system before making 190 senior appearances for the club.</p>                  <p>The central midfielder has made six appearances for Belgium, the most recent of which came against England at the 2018 World Cup.</p>                  <p>Wolves, which is back in the Premier League for the first time since the 2011-12 season, has now made six signings during the offseason.</p>                  <p>___</p>                  <p>1:30 p.m.</p>                  <p>Cardiff has signed midfielder Victor Camarasa on a season-long loan from Real Betis.</p>                  <p>The 24-year-old central midfielder, who has represented Spain at under-21 level, made 24 appearances last season as Betis finished sixth in the Spanish league.</p>                  <p>Cardiff ended a four-season absence from the Premier League by securing automatic promotion with a second-place finish in the Championship.</p>                  <p>___</p>                  <p>11:05 a.m.</p>                  <p>Leicester has signed defender Filip Benkovic from Dinamo Zagreb on a five-year contract.</p>                  <p>The 21-year-old center back, who has represented Croatia at youth level, was part of a title-winning squad last season.</p>                  <p>Leicester manager Claude Puel says "I know he will give us some great options and competition in the squad and I&#39;m delighted to have him here."</p>                  <p>The signing comes amid continued speculation over Manchester United&#39;s interest in Leicester defender Harry Maguire.</p>                  <p>___</p>                  <p>10:40 a.m.</p>                  <p>West Ham has signed Lucas Perez from Arsenal after the striker struggled to make an impact at the north London club.</p>                  <p>The 29-year-old Perez joined West Ham on a three-year deal before the Premier League&#39;s transfer window closed.</p>                  <p>West Ham director of football Mario Husillos says Perez "has great technical quality, and can play as both the main striker or the second striker in a deeper role. He scores goals, but can also create them and link well with the midfielders."</p>                  <p>Perez is the West Ham&#39;s eighth signing since Manuel Pellegrini took charge in May.</p>                  <p>West Ham opens the season on Sunday at Liverpool.</p>                  <p>___</p>                  <p>10:30 a.m.</p>                  <p>Chelsea has signed Croatia midfielder Mateo Kovacic on loan from Real Madrid for the season.</p>                  <p>The move was completed on the final day of the Premier League&#39;s transfer window.</p>                  <p>The 24-year-old Kovacic was part of Croatia&#39;s run to the World Cup final, where it lost to France. Kovacic has been at Madrid since 2015, joining from Inter Milan.</p>                  <p>Chelsea has also sold a player - goalkeeper Thibaut Courtois - to Real Madrid. The Belgian was replaced by Kepa Arrizabalaga after Chelsea met the goalkeeper&#39;s 80 million euro ($93 million) buyout clause from Athletic Bilbao on Wednesday.</p>                  <p>The transfer window is closing a day before the season opens on Friday with Manchester United hosting Leicester. United manager Jose Mourinho says he is "not confident" of signing players Thursday.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Entertainment news</span><a class="wnContent more enabled" href="/category/233416/entertainment-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-08-08 16:05:32"><h4 class="wnContent headline"><a href="/story/38840776/backlash-follows-the-addition-of-popular-film-oscar-category"><span class="text">Backlash follows the addition of popular film Oscar category</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38840776/backlash-follows-the-addition-of-popular-film-oscar-category"><span class="text">Backlash follows the addition of popular film Oscar category</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, August 8 2018 12:05 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-08 16:05:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 3:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 19:58:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38840776/backlash-follows-the-addition-of-popular-film-oscar-category"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17371234_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180808120532"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38840776/backlash-follows-the-addition-of-popular-film-oscar-category"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17371234_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180808120532" title="(Photo by Matt Sayles/Invision/AP, File). FILE - In this Feb. 21, 2015 file photo, an Oscar statue appears outside the Dolby Theatre for the 87th Academy Awards in Los Angeles. The Oscars are adding a new category to honor popular films and promising a..." alt="(Photo by Matt Sayles/Invision/AP, File). FILE - In this Feb. 21, 2015 file photo, an Oscar statue appears outside the Dolby Theatre for the 87th Academy Awards in Los Angeles. The Oscars are adding a new category to honor popular films and promising a..."></a><span class="caption left width90"><span class="text">(Photo by Matt Sayles/Invision/AP, File). FILE - In this Feb. 21, 2015 file photo, an Oscar statue appears outside the Dolby Theatre for the 87th Academy Awards in Los Angeles. The Oscars are adding a new category to honor popular films and promising a...</span></span></div><div class="wnContent summary abridged"><span class="text">The Oscars are adding a new category to honor popular films and promising a brisk three-hour ceremony on a much earlier air date of Feb. 9, 2020.</span><a class="more" href="/story/38840776/backlash-follows-the-addition-of-popular-film-oscar-category"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Oscars are adding a new category to honor popular films and promising a brisk three-hour ceremony on a much earlier air date of Feb. 9, 2020.</span><a class="more" href="/story/38840776/backlash-follows-the-addition-of-popular-film-oscar-category"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-08-09 15:13:46"><h4 class="wnContent headline"><a href="/story/38849710/missy-elliott-praises-womans-karaoke-version-of-work-it"><span class="text">Missy Elliott praises woman's karaoke version of 'Work It'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38849710/missy-elliott-praises-womans-karaoke-version-of-work-it"><span class="text">Missy Elliott praises woman's karaoke version of 'Work It'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 11:13 AM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 15:13:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 3:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 19:58:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A Rhode Island woman's karaoke version of Missy Elliott's hit song "Work It," has become an internet sensation, even drawing praise from Elliott.</span><a class="more" href="/story/38849710/missy-elliott-praises-womans-karaoke-version-of-work-it"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A Rhode Island woman's karaoke version of Missy Elliott's hit song "Work It," has become an internet sensation, even drawing praise from Elliott.</span><a class="more" href="/story/38849710/missy-elliott-praises-womans-karaoke-version-of-work-it"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-08-09 17:04:32"><h4 class="wnContent headline"><a href="/story/38850604/qa-casey-affleck-on-new-film-his-oscars-absence-and-metoo"><span class="text">Q&A: Casey Affleck on new film, his Oscars absence and MeToo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38850604/qa-casey-affleck-on-new-film-his-oscars-absence-and-metoo"><span class="text">Q&A: Casey Affleck on new film, his Oscars absence and MeToo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 1:04 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 17:04:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 3:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 19:58:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38850604/qa-casey-affleck-on-new-film-his-oscars-absence-and-metoo"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17380352_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180809130433"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38850604/qa-casey-affleck-on-new-film-his-oscars-absence-and-metoo"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17380352_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180809130433" title="(Photo by Chris Pizzello/Invision/AP). In this Aug. 3, 2018 photo, actor Casey Affleck poses for a portrait at the Four Seasons Hotel in Los Angeles to promote his upcoming film &quot;The Old Man &amp;amp; The Gun,&quot; in theaters on Sept. 28." alt="(Photo by Chris Pizzello/Invision/AP). In this Aug. 3, 2018 photo, actor Casey Affleck poses for a portrait at the Four Seasons Hotel in Los Angeles to promote his upcoming film &quot;The Old Man &amp;amp; The Gun,&quot; in theaters on Sept. 28."></a><span class="caption left width90"><span class="text">(Photo by Chris Pizzello/Invision/AP). In this Aug. 3, 2018 photo, actor Casey Affleck poses for a portrait at the Four Seasons Hotel in Los Angeles to promote his upcoming film "The Old Man &amp;amp; The Gun," in theaters on Sept. 28.</span></span></div><div class="wnContent summary abridged"><span class="text">AP Exclusive: With a new film coming this fall, Casey Affleck speaks about bowing out of the Oscars and how #MeToo and Time's Up has made him reflect on the atmosphere of the set of "I'm Still Here" and past sexual...</span><a class="more" href="/story/38850604/qa-casey-affleck-on-new-film-his-oscars-absence-and-metoo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">AP Exclusive: With a new film coming this fall, Casey Affleck speaks about bowing out of the Oscars and how #MeToo and Time's Up has made him reflect on the atmosphere of the set of "I'm Still Here" and past sexual harassment allegations.</span><a class="more" href="/story/38850604/qa-casey-affleck-on-new-film-his-oscars-absence-and-metoo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-09 13:11:38"><h4 class="wnContent headline"><a href="/story/38848714/marilyn-monroe-dresses-personal-photos-going-up-for-auction"><span class="text">Marilyn Monroe dresses, personal photos going up for auction</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38848714/marilyn-monroe-dresses-personal-photos-going-up-for-auction"><span class="text">Marilyn Monroe dresses, personal photos going up for auction</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 9:11 AM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 13:11:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 3:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 19:57:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38848714/marilyn-monroe-dresses-personal-photos-going-up-for-auction"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17378733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180809091138"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38848714/marilyn-monroe-dresses-personal-photos-going-up-for-auction"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17378733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180809091138" title="(AP Photo/Profiles in History). This combination photo shows actress Marilyn Monroe posing over the updraft of a New York subway grate while filming &quot;The Seven Year Itch&quot; New York, left, and the dress she is wearing on a mannequin. The dress, created b..." alt="(AP Photo/Profiles in History). This combination photo shows actress Marilyn Monroe posing over the updraft of a New York subway grate while filming &quot;The Seven Year Itch&quot; New York, left, and the dress she is wearing on a mannequin. The dress, created b..."></a><span class="caption left width90"><span class="text">(AP Photo/Profiles in History). This combination photo shows actress Marilyn Monroe posing over the updraft of a New York subway grate while filming "The Seven Year Itch" New York, left, and the dress she is wearing on a mannequin. The dress, created b...</span></span></div><div class="wnContent summary abridged"><span class="text">Dresses that belonged to Marilyn Monroe along with a photo referencing the origins of her name will be going on display and up for auction in Los Angeles.</span><a class="more" href="/story/38848714/marilyn-monroe-dresses-personal-photos-going-up-for-auction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Dresses that belonged to Marilyn Monroe along with a photo referencing the origins of her name will be going on display and up for auction in Los Angeles.</span><a class="more" href="/story/38848714/marilyn-monroe-dresses-personal-photos-going-up-for-auction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-08-09 17:49:41"><h4 class="wnContent headline"><a href="/story/38850993/poet-laureate-tracy-k-smith-will-tour-this-fall"><span class="text">Poet laureate Tracy K. Smith will tour this fall</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38850993/poet-laureate-tracy-k-smith-will-tour-this-fall"><span class="text">Poet laureate Tracy K. Smith will tour this fall</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 1:49 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 17:49:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 9 2018 3:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-09 19:57:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38850993/poet-laureate-tracy-k-smith-will-tour-this-fall"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17380679_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180809134942"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38850993/poet-laureate-tracy-k-smith-will-tour-this-fall"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17380679_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180809134942" title="(AP Photo/Mary Hudetz, File). FILE - In this Jan. 12, 2018, file photo, U.S. Poet Laureate Tracy K. Smith stands in a rotunda of the Santa Fe Indian School in Santa Fe, N.M. The Library of Congress announced Thursday, Aug. 9, that Smith will be visitin..." alt="(AP Photo/Mary Hudetz, File). FILE - In this Jan. 12, 2018, file photo, U.S. Poet Laureate Tracy K. Smith stands in a rotunda of the Santa Fe Indian School in Santa Fe, N.M. The Library of Congress announced Thursday, Aug. 9, that Smith will be visitin..."></a><span class="caption left width90"><span class="text">(AP Photo/Mary Hudetz, File). FILE - In this Jan. 12, 2018, file photo, U.S. Poet Laureate Tracy K. Smith stands in a rotunda of the Santa Fe Indian School in Santa Fe, N.M. The Library of Congress announced Thursday, Aug. 9, that Smith will be visitin...</span></span></div><div class="wnContent summary abridged"><span class="text">The Library of Congress announced Thursday that Tracy K. Smith, the country's poet laureate, will be visiting Alaska, South Dakota, Maine and Louisiana over the next few months.</span><a class="more" href="/story/38850993/poet-laureate-tracy-k-smith-will-tour-this-fall"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Library of Congress announced Thursday that Tracy K. Smith, the country's poet laureate, will be visiting Alaska, South Dakota, Maine and Louisiana over the next few months.</span><a class="more" href="/story/38850993/poet-laureate-tracy-k-smith-will-tour-this-fall"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">Immigration raids in Nebraska, Minnesota target businesses</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">Immigration raids in Nebraska, Minnesota target businesses</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378787_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378787_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A large federal law enforcement operation has targeted businesses in Nebraska and Minnesota that officials say knowingly hired _ and mistreated _ immigrants who are in the U.S. illegally</p></span><a class="more" href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A large federal law enforcement operation has targeted businesses in Nebraska and Minnesota that officials say knowingly hired _ and mistreated _ immigrants who are in the U.S. illegally</p></span><a class="more" href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">Ack! Distant fires leave California's capital city in a haze</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">Ack! Distant fires leave California's capital city in a haze</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378762_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378762_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>No major wildfires are burning near Sacramento but for two weeks a dull haze and the faint smell of smoke from distant blazes has blanketed California's capital region</p></span><a class="more" href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>No major wildfires are burning near Sacramento but for two weeks a dull haze and the faint smell of smoke from distant blazes has blanketed California's capital region</p></span><a class="more" href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">Instead of tax cuts, GOP candidates motivate with anxiety</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">Instead of tax cuts, GOP candidates motivate with anxiety</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378747_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378747_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In primary season, GOP candidates turn from tax cuts to anxiety as a way of motivating voters</p></span><a class="more" href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In primary season, GOP candidates turn from tax cuts to anxiety as a way of motivating voters</p></span><a class="more" href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">History shared but unreconciled in city's Confederate statue</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">History shared but unreconciled in city's Confederate statue</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In Tuskegee, Alabama, where a statue honoring Confederate soldiers has stood for more than a century, history is shared but unreconciled</p></span><a class="more" href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In Tuskegee, Alabama, where a statue honoring Confederate soldiers has stood for more than a century, history is shared but unreconciled</p></span><a class="more" href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">GOP congressman from New York charged with insider trading</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">GOP congressman from New York charged with insider trading</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378355_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378355_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Republican U.S. Rep. Christopher Collins of New York is vehemently denying charges he fed inside information he gleaned from sitting on the board of an Australian biotechnology company to his son</p></span><a class="more" href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Republican U.S. Rep. Christopher Collins of New York is vehemently denying charges he fed inside information he gleaned from sitting on the board of an Australian biotechnology company to his son</p></span><a class="more" href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">Video shows massacre suspect slouched, punching self in face</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">Video shows massacre suspect slouched, punching self in face</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Prosecutors release hours of video interrogation of Florida's high school shooting suspect, footage showing the young man slouching in a chair, being repeatedly urged to speak louder and punching himself in face when he is alone</p></span><a class="more" href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Prosecutors release hours of video interrogation of Florida's high school shooting suspect, footage showing the young man slouching in a chair, being repeatedly urged to speak louder and punching himself in face when he is alone</p></span><a class="more" href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">Helping nature: Inducing labor avoids cesarean for some moms</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">Helping nature: Inducing labor avoids cesarean for some moms</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378314_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378314_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A large study of first-time moms finds inducing labor instead of waiting avoids cesarean delivery for some</p></span><a class="more" href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A large study of first-time moms finds inducing labor instead of waiting avoids cesarean delivery for some</p></span><a class="more" href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14548299/14000-firefighters-inmates-to-foreigners-aid-california"><span class="text">14,000 firefighters, inmates to foreigners, aid California</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14548299/14000-firefighters-inmates-to-foreigners-aid-california"><span class="text">14,000 firefighters, inmates to foreigners, aid California</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14548299/14000-firefighters-inmates-to-foreigners-aid-california"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378264_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14548299/14000-firefighters-inmates-to-foreigners-aid-california"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378264_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Firefighters said for the first time that they have made good progress battling California's largest-ever wildfire</p></span><a class="more" href="/clip/14548299/14000-firefighters-inmates-to-foreigners-aid-california"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Firefighters said for the first time that they have made good progress battling California's largest-ever wildfire</p></span><a class="more" href="/clip/14548299/14000-firefighters-inmates-to-foreigners-aid-california"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14546905/battling-18-blazes-california-may-face-worst-fire-season"><span class="text">Battling 18 blazes, California may face worst fire season</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14546905/battling-18-blazes-california-may-face-worst-fire-season"><span class="text">Battling 18 blazes, California may face worst fire season</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14546905/battling-18-blazes-california-may-face-worst-fire-season"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17369319_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14546905/battling-18-blazes-california-may-face-worst-fire-season"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17369319_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>California could be facing the worst wildfire season ever as some 18 gigantic blazes ravage the state _ and the historically worst months are still to come</p></span><a class="more" href="/clip/14546905/battling-18-blazes-california-may-face-worst-fire-season"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>California could be facing the worst wildfire season ever as some 18 gigantic blazes ravage the state _ and the historically worst months are still to come</p></span><a class="more" href="/clip/14546905/battling-18-blazes-california-may-face-worst-fire-season"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14545644/gina-rodriguez-is-engaged-to-a-really-cool-partner"><span class="text">Gina Rodriguez is engaged to 'a really cool partner'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14545644/gina-rodriguez-is-engaged-to-a-really-cool-partner"><span class="text">Gina Rodriguez is engaged to 'a really cool partner'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14545644/gina-rodriguez-is-engaged-to-a-really-cool-partner"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17369307_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14545644/gina-rodriguez-is-engaged-to-a-really-cool-partner"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17369307_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gina Rodriguez credits 'Jane the Virgin' for many things, including the love of her life</p></span><a class="more" href="/clip/14545644/gina-rodriguez-is-engaged-to-a-really-cool-partner"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Gina Rodriguez credits 'Jane the Virgin' for many things, including the love of her life</p></span><a class="more" href="/clip/14545644/gina-rodriguez-is-engaged-to-a-really-cool-partner"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='https://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>