<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Diamondbacks set franchise record with 20-5 rout of Padres - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="David Peralta drove in three runs and matched his career best with five hits, five Arizona players homered and the Diamondbacks set a single-game franchise scoring record with a 20-5 rout of..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/07/08"><meta name="owner" content="APMOBILE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.1.1"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="diamondbacks-set-franchise-record-with-20-5-rout-of-padres"><meta property="og:title" content="Diamondbacks set franchise record with 20-5 rout of Padres"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc12.com/story/38594346/diamondbacks-set-franchise-record-with-20-5-rout-of-padres"><meta property="og:image" content="http://APMOBILE.images.worldnow.com/images/17144802_G.jpg?lastEditedDate=20180708014651"><meta property="og:description" content="David Peralta drove in three runs and matched his career best with five hits, five Arizona players homered and the Diamondbacks set a single-game franchise scoring record with a 20-5 rout of..."><link rel="canonical" href="http://www.nbc12.com/story/38594346/diamondbacks-set-franchise-record-with-20-5-rout-of-padres"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Diamondbacks set franchise record with 20-5 rout of Padres"><meta name="twitter:description" content="David Peralta drove in three runs and matched his career best with five hits, five Arizona players homered and the Diamondbacks set a single-game franchise scoring record with a 20-5 rout of..."><meta name="twitter:image" content="http://APMOBILE.images.worldnow.com/images/17144802_G.jpg?lastEditedDate=20180708014651"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472"><meta property="fb:pages" content="197340683651864"><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.1.1_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2018-07-02%2017%3A39%3A03_7.11.1-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMOBILE';
wng_pageInfo.ownerAffiliateId=parseInt('1130',10);
wng_pageInfo.containerId=parseInt('38594346',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38594346/diamondbacks-set-franchise-record-with-20-5-rout-of-padres';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Diamondbacks set franchise record with 20-5 rout of Padres';
wng_pageInfo.pageTitle='Diamondbacks set franchise record with 20-5 rout of Padres - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WWBT'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-07-02%2017%3A39%3A03_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=7.11.1.1_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.1.1_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '56', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Diamondbacks set franchise record with 20-5 rout of Padres - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_1-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_1_4-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_1_5-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_1_2-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_1_6-C288248"><span><a href="/category/288248/focus-on-faith">Focus on Faith</a></span></li><li class="" id="menu128_1_3-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_7-C181295"><span><a href="/category/181295/nbc12-neighborhood-health-watch-hca-virginia">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_8-C235725"><span><a href="/category/235725/picture-your-pet">Picture Your Pet</a></span></li><li class="" id="menu128_1_9-C124895"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></li><li class="" id="menu128_1_10-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_3-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_2_1-S38578155"><span><a href="/story/38578155/statue-of-liberty-climber-unrepentant-trump-calls-her-clown">Statue of Liberty climber unrepentant; Trump calls her clown</a></span></li><li class="" id="menu128_2_2-S38592631"><span><a href="/story/38592631/family-of-ohio-state-doctor-says-its-cooperating-in-probe">Family of Ohio State doctor says it's cooperating in probe</a></span></li><li class="" id="menu128_2_4-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_5-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_6-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_7-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_8-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_9-C278041"><span><a href="/category/278041/central-virginia-news">Central VA News</a></span></li><li class="" id="menu128_2_10-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_11-C131229"><span><a href="/category/131229/richmond-business-news">Richmond Business News</a></span></li><li class="" id="menu128_2_12-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_13-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_2_14-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu128_2_15-C13533"><span><a href="/category/13533/international-news">International</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_3_2-S37178457"><span><a href="/story/37178457/first-alert-closings-and-delays">FIRST ALERT: Closings and Delays</a></span></li><li class="" id="menu128_3_3-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/jes-weathernet">JES Weathernet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_3_8-C220770"><span><a href="/category/220770/zip-code-weather">Zip code weather</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_11-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_1-S38573802"><span><a href="/story/38573802/bradley-red-sox-complete-sweep-nationals-fall-below-500">Bradley, Red Sox complete sweep, Nationals fall below .500</a></span></li><li class="" id="menu128_4_2-S38583681"><span><a href="/story/38583681/turner-nats-rally-from-9-run-deficit-to-beat-marlins-14-12">Turner, Nats rally from 9-run deficit to beat Marlins 14-12</a></span></li><li class="" id="menu128_4_3-S38585016"><span><a href="/story/38585016/teen-hannah-roberts-rises-to-top-in-bmx-olympics-in-sight">Teen Hannah Roberts rises to top in BMX, Olympics in sight</a></span></li><li class="" id="menu128_4_4-S38585261"><span><a href="/story/38585261/chupinazo-firework-launches-pamplona-bull-racing-festival">'Chupinazo' firework launches Pamplona bull racing festival</a></span></li><li class="" id="menu128_4_5-S38590162"><span><a href="/story/38590162/world-cup-kickoff-englands-easy-path-runs-through-sweden">WORLD CUP KICKOFF: England's 'easy' path runs through Sweden</a></span></li><li class="" id="menu128_4_6-S38592255"><span><a href="/story/38592255/ovechkin-shows-off-the-stanley-cup-at-the-world-cup">Ovechkin shows off the Stanley Cup at the World Cup</a></span></li><li class="" id="menu128_4_7-S38593370"><span><a href="/story/38593370/croatia-ends-russias-run-advances-to-world-cup-semifinals">Croatia ends Russia's run, advances to World Cup semifinals</a></span></li><li class="" id="menu128_4_8-L627541"><span><a href="http://blogs.nbc12.com/marcmadness/">Marc Madness</a></span></li><li class="" id="menu128_4_12-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_13-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_9-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_14-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_10-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_5_6-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_7-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_2-C332201"><span><a href="/category/332201/traffic-news">Traffic News</a></span></li><li class="" id="menu128_6_1-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_7_2-C164729"><span><a href="/category/164729/12-on-your-side-alert-story-archive">12 On Your Side Alert</a></span></li><li class="" id="menu128_7_3-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_4-C191822"><span><a href="/category/191822/aok">Acts of Kindness</a></span></li><li class="" id="menu128_7_5-L794846"><span><a href="http://nbc12.com/angel">Angel Tree</a></span></li><li class="" id="menu128_7_6-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_7-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting</a></span></li><li class="" id="menu128_7_8-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam</a></span></li><li class="" id="menu128_7_9-C324592"><span><a href="/category/324592/special-reports">Special Reports</a></span></li><li class="" id="menu128_7_10-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li><li class="" id="menu128_7_11-C165145"><span><a href="/category/165145/12-on-your-side-stories-archive">12 On Your Side</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.12abouttown.com"> 12 About Town</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_9_3-S36106681"><span><a href="/story/36106681/nbc12-talent-request-form">NBC12 Talent Request Form</a></span></li><li class="" id="menu128_9_4-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_5-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_6-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_7-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_8-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_9-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_10-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_11-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_12-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li><li class="" id="menu128_9_13-C130891"><span><a href="/category/130891/dtv">DTV</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Diamondbacks set franchise record with 20-5 rout of Padres</h3>
<time datetime="2018-07-08T05:46:51Z" class="publisheddate wn-time gmt dst-switch">2018-07-08T05:46:51Z</time><time datetime="2018-07-08T05:46:53Z" class="updateddate wn-time gmt dst-switch">2018-07-08T05:46:53Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Rick Scuteri). Arizona Diamondbacks' Paul Goldschmidt celebrates with Nick Ahmed (13) after hitting a three-run home run against the San Diego Padres in the fourth inning during a baseball game, Saturday, July 7, 2018, in Phoenix." title="(AP Photo/Rick Scuteri). Arizona Diamondbacks' Paul Goldschmidt celebrates with Nick Ahmed (13) after hitting a three-run home run against the San Diego Padres in the fourth inning during a baseball game, Saturday, July 7, 2018, in Phoenix." border="0" src="http://APMOBILE.images.worldnow.com/images/17144802_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180708014651" width="180">
<span>(AP Photo/Rick Scuteri). Arizona Diamondbacks' Paul Goldschmidt celebrates with Nick Ahmed (13) after hitting a three-run home run against the San Diego Padres in the fourth inning during a baseball game, Saturday, July 7, 2018, in Phoenix.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Rick Scuteri). Arizona Diamondbacks Alex Avila watches a two-run single during the first inning during a baseball game against the San Diego Padres, Saturday, July 7, 2018, in Phoenix." title="(AP Photo/Rick Scuteri). Arizona Diamondbacks Alex Avila watches a two-run single during the first inning during a baseball game against the San Diego Padres, Saturday, July 7, 2018, in Phoenix." border="0" src="http://APMOBILE.images.worldnow.com/images/17144803_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180708014651" width="180">
<span>(AP Photo/Rick Scuteri). Arizona Diamondbacks Alex Avila watches a two-run single during the first inning during a baseball game against the San Diego Padres, Saturday, July 7, 2018, in Phoenix.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Rick Scuteri). San Diego Padres pitcher Tyson Ross throws during the first inning during a baseball game against the Arizona Diamondbacks, Saturday, July 7, 2018, in Phoenix." title="(AP Photo/Rick Scuteri). San Diego Padres pitcher Tyson Ross throws during the first inning during a baseball game against the Arizona Diamondbacks, Saturday, July 7, 2018, in Phoenix." border="0" src="http://APMOBILE.images.worldnow.com/images/17144804_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180708014652" width="180">
<span>(AP Photo/Rick Scuteri). San Diego Padres pitcher Tyson Ross throws during the first inning during a baseball game against the Arizona Diamondbacks, Saturday, July 7, 2018, in Phoenix.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Rick Scuteri). San Diego Padres' Wil Myers, right, celebrates with Glenn Hoffman after hitting a two-run home run against the Arizona Diamondbacks in the first inning during a baseball game Saturday, July 7, 2018, in Phoenix." title="(AP Photo/Rick Scuteri). San Diego Padres' Wil Myers, right, celebrates with Glenn Hoffman after hitting a two-run home run against the Arizona Diamondbacks in the first inning during a baseball game Saturday, July 7, 2018, in Phoenix." border="0" src="http://APMOBILE.images.worldnow.com/images/17144805_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180708014652" width="180">
<span>(AP Photo/Rick Scuteri). San Diego Padres' Wil Myers, right, celebrates with Glenn Hoffman after hitting a two-run home run against the Arizona Diamondbacks in the first inning during a baseball game Saturday, July 7, 2018, in Phoenix.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Rick Scuteri). San Diego Padres' Wil Myers watches a solo home run during the seventh inning of the team's baseball game against the Arizona Diamondbacks, Saturday, July 7, 2018, in Phoenix." title="(AP Photo/Rick Scuteri). San Diego Padres' Wil Myers watches a solo home run during the seventh inning of the team's baseball game against the Arizona Diamondbacks, Saturday, July 7, 2018, in Phoenix." border="0" src="http://APMOBILE.images.worldnow.com/images/17144806_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180708014652" width="180">
<span>(AP Photo/Rick Scuteri). San Diego Padres' Wil Myers watches a solo home run during the seventh inning of the team's baseball game against the Arizona Diamondbacks, Saturday, July 7, 2018, in Phoenix.</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By BOB BAUM<br>AP Sports Writer</p>
                  <p>PHOENIX (AP) - David Peralta drove in three runs and matched his career best with five hits, five Arizona players homered and the Diamondbacks set a single-game franchise scoring record with a 20-5 rout of the San Diego Padres on Saturday night.</p>
                  <p>Wil Myers became the third Padres player to homer three times in a game, but San Diego was blown out in its 16th loss in 21 games.</p>
                  <p>Paul Goldschmidt, Steven Souza Jr., Alex Avila, Nick Ahmed and Ketel Marte homered for the Diamondbacks in breaking the team scoring record set in an 18-7 victory over the Los Angeles Dodgers on May 17, 2014.</p>
                  <p>Goldschmidt, Ahmed and Avila also each had three RBIs as Arizona amassed a season-high 18 hits.</p>
                  <p>The romp kept the Diamondbacks a game ahead of the second-place Dodgers in the NL West.</p>
                  <p>Arizona jumped on Tyson Ross for eight runs in the first two innings and was up 15-4 after four, scoring at least three runs in four consecutive innings for the first time in franchise history.</p>
                  <p>The 16 runs were two shy of the Diamondbacks record for a game.</p>
                  <p>Ross (5-7) lasted just two innings, giving up eight runs and seven hits. He has allowed 15 runs in seven innings in his last two outings.</p>
                  <p>Goldschmidt&#39;s three-run shot off reliever Kazuhisa Makita was the slugger&#39;s 20th homer of the season, the sixth time in his career he has homered 20 times in a season. Souza&#39;s homer off Ross was his first of the season. Avila, just off the disabled list, had two RBI singles to go with his fourth homer of the season.</p>
                  <p>Despite the huge early lead, Robbie Ray did not last long enough to get the victory. In his third start since coming off the disabled list, Ray allowed four runs, including three homers, and four hits, walking four in 4 1/3 innings. He left after throwing 97 pitches.</p>
                  <p>Randall Delgado (1-0), in his first appearance of the season, allowed one hit in 1 1/3 innings to get the victory. Delgado had spent the season on the disabled list with a strained left oblique before being activated Friday.</p>
                  <p>Myers had the second three-homer game by a Padre this season. Christian Villanueva did it against Colorado on April 2. Jose Pirela also homered off Ray on Saturday.</p>
                  <p>The Padres led 2-0 two batters into the game after Manuel Margot&#39;s leadoff walk and Myers&#39; home run. But the Diamondbacks batted around to score five in their half of the first.</p>
                  <p>Arizona loaded the bases with no outs and got an RBI single from Peralta, a two-run double from Daniel Descalso, an RBI sacrifice fly by Nick Ahmed and a run-scoring single from Avila.</p>
                  <p>The Diamondbacks had dropped six of seven before beating San Diego twice in a row. Arizona is 3-6 on a homestand that ends Sunday.</p>
                  <p>TRAINER&#39;S ROOM</p>
                  <p>Padres: LHP Jose Castillo was placed on the 10-day DL, retroactive to Friday, with a right hamstring strain. RHP Kazuhisa Makita was recalled from Triple-A El Paso.</p>
                  <p>Diamondbacks: Avila (strained right hamstring) was activated from the 10-day DL and RHP Silvino Bracho was optioned to Triple-A Reno.</p>
                  <p>UP NEXT</p>
                  <p>Zack Greinke (9-5, 3.36 ERA), 4-0 with a 1.73 ERA in his last four starts, takes the mound for Arizona and LHP Clayton Richard (7-8, 4.46) goes for the Padres on Sunday in the finale of the Diamondbacks&#39; 10-game homestand.</p>
                  <p>___</p>
                  <p>More AP baseball: https://apnews.com/tag/MLBbaseball</p>
               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Entertainment news</span><a class="wnContent more enabled" href="/category/233416/entertainment-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-07-07 15:32:49"><h4 class="wnContent headline"><a href="/story/38592420/elvis-beatles-memorabilia-items-on-display-at-hard-rock"><span class="text">Elvis, Beatles memorabilia items on display at Hard Rock</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38592420/elvis-beatles-memorabilia-items-on-display-at-hard-rock"><span class="text">Elvis, Beatles memorabilia items on display at Hard Rock</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, July 7 2018 11:32 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-07 15:32:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 8 2018 1:36 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-08 05:36:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38592420/elvis-beatles-memorabilia-items-on-display-at-hard-rock"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17142530_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180707113250"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38592420/elvis-beatles-memorabilia-items-on-display-at-hard-rock"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17142530_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180707113250" title="(AP Photo/Wayne Parry). This July 5, 3018 photo shows suits worn by the Beatles during an early tour of America in front of the Rolls Royce automobile owned by Elvis Presley, part of a large collection of music memorabilia on display at the Hard Rock c..." alt="(AP Photo/Wayne Parry). This July 5, 3018 photo shows suits worn by the Beatles during an early tour of America in front of the Rolls Royce automobile owned by Elvis Presley, part of a large collection of music memorabilia on display at the Hard Rock c..."></a><span class="caption left width90"><span class="text">(AP Photo/Wayne Parry). This July 5, 3018 photo shows suits worn by the Beatles during an early tour of America in front of the Rolls Royce automobile owned by Elvis Presley, part of a large collection of music memorabilia on display at the Hard Rock c...</span></span></div><div class="wnContent summary abridged"><span class="text">Elvis Presley's Rolls Royce and the suits the Beatles wore on their first tour of America are among the items of music memorabilia on display at Atlantic City's Hard Rock casino.</span><a class="more" href="/story/38592420/elvis-beatles-memorabilia-items-on-display-at-hard-rock"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Elvis Presley's Rolls Royce and the suits the Beatles wore on their first tour of America are among the items of music memorabilia on display at Atlantic City's Hard Rock casino.</span><a class="more" href="/story/38592420/elvis-beatles-memorabilia-items-on-display-at-hard-rock"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-07-07 15:52:52"><h4 class="wnContent headline"><a href="/story/38592514/deal-for-weinstein-co-covers-back-pay-for-de-niro-streep"><span class="text">Deal for Weinstein Co. covers back pay for De Niro, Streep</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38592514/deal-for-weinstein-co-covers-back-pay-for-de-niro-streep"><span class="text">Deal for Weinstein Co. covers back pay for De Niro, Streep</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, July 7 2018 11:52 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-07 15:52:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 8 2018 1:35 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-08 05:35:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A new agreement reached in the sale of Harvey Weinstein's movie studio won't leave Hollywood stars like Robert De Niro and Meryl Streep holding the bag.</span><a class="more" href="/story/38592514/deal-for-weinstein-co-covers-back-pay-for-de-niro-streep"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A new agreement reached in the sale of Harvey Weinstein's movie studio won't leave Hollywood stars like Robert De Niro and Meryl Streep holding the bag.</span><a class="more" href="/story/38592514/deal-for-weinstein-co-covers-back-pay-for-de-niro-streep"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-07-06 23:11:37"><h4 class="wnContent headline"><a href="/story/38590469/bourdain-leaves-bulk-of-12m-estate-to-11-year-old-daughter"><span class="text">Bourdain leaves bulk of $1.2M estate to 11-year-old daughter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38590469/bourdain-leaves-bulk-of-12m-estate-to-11-year-old-daughter"><span class="text">Bourdain leaves bulk of $1.2M estate to 11-year-old daughter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 7:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 23:11:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 8 2018 12:37 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-08 04:37:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Court papers show globe-trotting chef, author and TV host Anthony Bourdain was worth $1.2 million when he died last month.</span><a class="more" href="/story/38590469/bourdain-leaves-bulk-of-12m-estate-to-11-year-old-daughter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Court papers show globe-trotting chef, author and TV host Anthony Bourdain was worth $1.2 million when he died last month.</span><a class="more" href="/story/38590469/bourdain-leaves-bulk-of-12m-estate-to-11-year-old-daughter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 15:42:03"><h4 class="wnContent headline"><a href="/story/38587382/11m-awarded-to-preserve-african-american-historic-sites"><span class="text">$1.1M awarded to preserve African-American historic sites</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38587382/11m-awarded-to-preserve-african-american-historic-sites"><span class="text">$1.1M awarded to preserve African-American historic sites</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 11:42 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 15:42:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 7 2018 7:51 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-07 23:51:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38587382/11m-awarded-to-preserve-african-american-historic-sites"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17136884_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706114203"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38587382/11m-awarded-to-preserve-african-american-historic-sites"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17136884_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706114203" title="(AP Photo/Matt York, File). FILE - In this Thursday, Nov. 11, 2004 file photo, the Mountain View Officers' Club, built in 1942, is shown, at Ft. Huachuca, Ariz. The structure is the last of over 14,000 wooden structures built at the fort to house, trai..." alt="(AP Photo/Matt York, File). FILE - In this Thursday, Nov. 11, 2004 file photo, the Mountain View Officers' Club, built in 1942, is shown, at Ft. Huachuca, Ariz. The structure is the last of over 14,000 wooden structures built at the fort to house, trai..."></a><span class="caption left width90"><span class="text">(AP Photo/Matt York, File). FILE - In this Thursday, Nov. 11, 2004 file photo, the Mountain View Officers' Club, built in 1942, is shown, at Ft. Huachuca, Ariz. The structure is the last of over 14,000 wooden structures built at the fort to house, trai...</span></span></div><div class="wnContent summary abridged"><span class="text">A historic preservation group is awarding $1.1 million to help support important African-American historic sites.</span><a class="more" href="/story/38587382/11m-awarded-to-preserve-african-american-historic-sites"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A historic preservation group is awarding $1.1 million to help support important African-American historic sites.</span><a class="more" href="/story/38587382/11m-awarded-to-preserve-african-american-historic-sites"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-07-06 10:38:32"><h4 class="wnContent headline"><a href="/story/38585296/singer-chris-brown-arrested-on-florida-felony-battery-charge"><span class="text">Singer Chris Brown arrested on Florida felony battery charge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38585296/singer-chris-brown-arrested-on-florida-felony-battery-charge"><span class="text">Singer Chris Brown arrested on Florida felony battery charge</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 6:38 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 10:38:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 7 2018 7:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-07 23:50:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38585296/singer-chris-brown-arrested-on-florida-felony-battery-charge"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17135251_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706073805"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38585296/singer-chris-brown-arrested-on-florida-felony-battery-charge"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17135251_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706073805" title="The 29-year-old entertainer's record of violence includes a guilty plea to felony assault for beating up his then-girlfriend Rihanna in 2009 and a 2016 arrest on a charge of assault with a deadly weapon. (Source: Palm Beach County Sheriff's Office/CNN)" alt="The 29-year-old entertainer's record of violence includes a guilty plea to felony assault for beating up his then-girlfriend Rihanna in 2009 and a 2016 arrest on a charge of assault with a deadly weapon. (Source: Palm Beach County Sheriff's Office/CNN)"></a><span class="caption left width90"><span class="text">The 29-year-old entertainer's record of violence includes a guilty plea to felony assault for beating up his then-girlfriend Rihanna in 2009 and a 2016 arrest on a charge of assault with a deadly weapon. (Source: Palm Beach County Sheriff's Office/CNN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Singer Chris Brown walked off stage after his concert in Florida and into the hands of waiting sheriff's deputies, who arrested him on a battery charge and booked him into the Palm Beach County Jail.</p></span><a class="more" href="/story/38585296/singer-chris-brown-arrested-on-florida-felony-battery-charge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Singer Chris Brown walked off stage after his concert in Florida and into the hands of waiting sheriff's deputies, who arrested him on a battery charge and booked him into the Palm Beach County Jail.</p></span><a class="more" href="/story/38585296/singer-chris-brown-arrested-on-florida-felony-battery-charge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">AP NewsBreak: US Army quietly discharging immigrant recruits</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">AP NewsBreak: US Army quietly discharging immigrant recruits</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17135343_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17135343_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. Army has moved in recent weeks to discharge dozens of immigrant recruits and reservists who enlisted through a program that promised them a path to citizenship</p></span><a class="more" href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The U.S. Army has moved in recent weeks to discharge dozens of immigrant recruits and reservists who enlisted through a program that promised them a path to citizenship</p></span><a class="more" href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">On July 4, Americans celebrate their union, rue divisions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">On July 4, Americans celebrate their union, rue divisions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127089_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127089_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Americans celebrate Independence Day with backyard barbecues, fireworks other time-honored traditions, along with markings of division</p></span><a class="more" href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Americans celebrate Independence Day with backyard barbecues, fireworks other time-honored traditions, along with markings of division</p></span><a class="more" href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">Get ready to gobble! Eating titans take on hot dog contest</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">Get ready to gobble! Eating titans take on hot dog contest</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127069_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127069_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Get ready to gobble! Eating titans take on July Fourth hot dog chowing contest</p></span><a class="more" href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Get ready to gobble! Eating titans take on July Fourth hot dog chowing contest</p></span><a class="more" href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">The Latest: Arizona closes some forests over fire danger</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">The Latest: Arizona closes some forests over fire danger</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127039_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127039_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Large swaths of national forests and state trust land in Arizona popular with hikers remain closed because of fire danger</p></span><a class="more" href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Large swaths of national forests and state trust land in Arizona popular with hikers remain closed because of fire danger</p></span><a class="more" href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127027_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127027_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">Trump conducts more Supreme Court interviews, hears concerns</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">Trump conducts more Supreme Court interviews, hears concerns</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17126995_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17126995_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump has spoken with three more potential Supreme Court candidates</p></span><a class="more" href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump has spoken with three more potential Supreme Court candidates</p></span><a class="more" href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17126974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17126974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">Video captures officers using stun gun on sitting man</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">Video captures officers using stun gun on sitting man</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17126948_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17126948_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania police officer is seen on video using a stun gun on a man as he's sitting on a curb</p></span><a class="more" href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania police officer is seen on video using a stun gun on a man as he's sitting on a curb</p></span><a class="more" href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">Trump orders US flags lowered to honor slain journalists</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">Trump orders US flags lowered to honor slain journalists</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17113819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17113819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump has ordered the U.S. flag be flown at half-staff on federal property through sunset Tuesday in honor of five newspaper journalists slain in Maryland's capital</p></span><a class="more" href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump has ordered the U.S. flag be flown at half-staff on federal property through sunset Tuesday in honor of five newspaper journalists slain in Maryland's capital</p></span><a class="more" href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">Margarita-loving bear takes a dip in a California hot tub</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">Margarita-loving bear takes a dip in a California hot tub</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17111802_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17111802_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A bear with a taste for margaritas caused a stir in a California community when it took a dip in a bubbling hot tub</p></span><a class="more" href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A bear with a taste for margaritas caused a stir in a California community when it took a dip in a bubbling hot tub</p></span><a class="more" href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='http://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>