<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Asian shares rally as modest inflation eases rate hike fears - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="Asian stock markets rallied on Friday, tracing gains on Wall Street after weaker than expected inflation figures soothed concerns about a possible acceleration of interest rate hikes. Oil..."><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/05/10"><meta name="owner" content="APMOBILE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.9.1.1"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="asian-shares-rally-as-modest-inflation-eases-rate-hike-fears"><meta property="og:title" content="Asian shares rally as modest inflation eases rate hike fears"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc12.com/story/38159519/asian-shares-rally-as-modest-inflation-eases-rate-hike-fears"><meta property="og:image" content="http://APMOBILE.images.worldnow.com/images/16732518_G.jpg?lastEditedDate=20180510101140"><meta property="og:description" content="Asian stock markets rallied on Friday, tracing gains on Wall Street after weaker than expected inflation figures soothed concerns about a possible acceleration of interest rate hikes. Oil..."><link rel="canonical" href="http://www.nbc12.com/story/38159519/asian-shares-rally-as-modest-inflation-eases-rate-hike-fears"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Asian shares rally as modest inflation eases rate hike fears"><meta name="twitter:description" content="Asian stock markets rallied on Friday, tracing gains on Wall Street after weaker than expected inflation figures soothed concerns about a possible acceleration of interest rate hikes. Oil..."><meta name="twitter:image" content="http://APMOBILE.images.worldnow.com/images/16732518_G.jpg?lastEditedDate=20180510101140"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472"><meta property="fb:pages" content="197340683651864"><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.9.1.1_7.9.1.1">
<link type="text/css" rel="stylesheet" media="all" href="http://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2018-04-26%2009%3A51%3A23_7.9.1.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.9.1.1_7.9.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.9.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.9.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.9.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.9.1.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.9.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMOBILE';
wng_pageInfo.ownerAffiliateId=parseInt('1130',10);
wng_pageInfo.containerId=parseInt('38159519',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38159519/asian-shares-rally-as-modest-inflation-eases-rate-hike-fears';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Asian shares rally as modest inflation eases rate hike fears';
wng_pageInfo.pageTitle='Asian shares rally as modest inflation eases rate hike fears - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WWBT'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-26%2009%3A51%3A23_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=7.9.1.1_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.9.1.1_7.9.1.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '56', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Asian shares rally as modest inflation eases rate hike fears - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_1_6-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_1_1-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_1_2-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_1_7-C288248"><span><a href="/category/288248/focus-on-faith">Focus on Faith</a></span></li><li class="" id="menu128_1_3-C327487"><span><a href="/category/327487/secret-samaritan">Secret Samaritan</a></span></li><li class="" id="menu128_1_4-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_8-C181295"><span><a href="/category/181295/nbc12-neighborhood-health-watch-hca-virginia">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_9-C235725"><span><a href="/category/235725/picture-your-pet">Picture Your Pet</a></span></li><li class="" id="menu128_1_10-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_1_11-C124895"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></li><li class="" id="menu128_1_12-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_2_2-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_3-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_4-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_5-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_6-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_7-C278041"><span><a href="/category/278041/central-virginia-news">Central VA News</a></span></li><li class="" id="menu128_2_8-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_9-C131229"><span><a href="/category/131229/richmond-business-news">Richmond Business News</a></span></li><li class="" id="menu128_2_10-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_11-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_2_12-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_2_13-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu128_2_14-C13533"><span><a href="/category/13533/international-news">International</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_3_2-S37178457"><span><a href="/story/37178457/first-alert-closings-and-delays">FIRST ALERT: Closings and Delays</a></span></li><li class="" id="menu128_3_3-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/jes-weathernet">JES Weathernet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_3_8-C220770"><span><a href="/category/220770/zip-code-weather">Zip code weather</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_4-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_1-L627541"><span><a href="http://blogs.nbc12.com/marcmadness/">Marc Madness</a></span></li><li class="" id="menu128_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_6-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_2-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_7-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_3-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_5_6-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_7-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_1-C283716"><span><a href="/category/283716/traffic-real-time-traffic-gallery">Real Time Traffic</a></span></li><li class="" id="menu128_6_2-C283718"><span><a href="/category/283718/traffic-drive-time-forecasts-gallery">Drive Time Forecasts</a></span></li><li class="" id="menu128_6_3-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_7_2-C164729"><span><a href="/category/164729/12-on-your-side-alert-story-archive">12 On Your Side Alert</a></span></li><li class="" id="menu128_7_3-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_4-C191822"><span><a href="/category/191822/aok">Acts of Kindness</a></span></li><li class="" id="menu128_7_5-C171105"><span><a href="/category/171105/morebangforyourbuck">More Bang for Your Buck</a></span></li><li class="" id="menu128_7_6-L794846"><span><a href="http://nbc12.com/angel">Angel Tree</a></span></li><li class="" id="menu128_7_7-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_8-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting - Sponsored by Bon Secours</a></span></li><li class="" id="menu128_7_9-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam</a></span></li><li class="" id="menu128_7_10-C324592"><span><a href="/category/324592/special-reports">Special Reports</a></span></li><li class="" id="menu128_7_11-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li><li class="" id="menu128_7_12-C165145"><span><a href="/category/165145/12-on-your-side-stories-archive">12 On Your Side</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.12abouttown.com"> 12 About Town</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_9_3-S36106681"><span><a href="/story/36106681/nbc12-talent-request-form">NBC12 Talent Request Form</a></span></li><li class="" id="menu128_9_4-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_5-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_6-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_7-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_8-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_9-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_10-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_11-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_12-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li><li class="" id="menu128_9_13-C130891"><span><a href="/category/130891/dtv">DTV</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Asian shares rally as modest inflation eases rate hike fears</h3>
<time datetime="2018-05-10T14:11:40Z" class="publisheddate wn-time gmt dst-switch">2018-05-10T14:11:40Z</time><time datetime="2018-05-11T04:42:00Z" class="updateddate wn-time gmt dst-switch">2018-05-11T04:42:00Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Seth Wenig, File). FILE - This Monday, Aug. 24, 2015, file photo shows the New York Stock Exchange. Stocks are off to a solid start on Wall Street, building on the market's gains from a day earlier. Technology and health care stocks rose more..." title="(AP Photo/Seth Wenig, File). FILE - This Monday, Aug. 24, 2015, file photo shows the New York Stock Exchange. Stocks are off to a solid start on Wall Street, building on the market's gains from a day earlier. Technology and health care stocks rose more..." border="0" src="http://APMOBILE.images.worldnow.com/images/16732518_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180510101140" width="180">
<span>(AP Photo/Seth Wenig, File). FILE - This Monday, Aug. 24, 2015, file photo shows the New York Stock Exchange. Stocks are off to a solid start on Wall Street, building on the market's gains from a day earlier. Technology and health care stocks rose more...</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By KELVIN CHAN<br/>AP Business Writer</p>                  <p>HONG KONG (AP) - Asian stock markets rallied on Friday, tracing gains on Wall Street after weaker than expected inflation figures soothed concerns about a possible acceleration of interest rate hikes. Oil prices were hovering at a fresh multiyear high.</p>                  <p>KEEPING SCORE: Japan&#39;s benchmark Nikkei 225 rose 1 percent to 22,725.99 and South Korea&#39;s Kospi added 0.6 percent to 2,479.36. Hong Kong&#39;s Hang Seng jumped 1.2 percent to 31,182.96 but the Shanghai Composite slipped 0.2 percent to 3,168.74. Australia&#39;s S&amp;P/ASX 200 added 0.2 percent to 6,132.50. Indexes in Taiwan&#39;s and Southeast Asia also were higher.</p>                  <p>INFLATION: U.S. consumer prices rose a modest 0.2 percent in April, indicating that that broader inflation pressure in the world&#39;s No. 1 economy remains muted. Slower growth in core prices may relieve pressure on the Federal Reserve to accelerate interest rate hikes. The U.S. central bank is expected to lift rates three times this year, but some analysts believe an uptick in inflation or economic growth might spur the Fed to add another hike. Other releases on Thursday added to signs of tempered global inflation: Chinese consumer prices rose 1.8 percent in April, slower than the previous month&#39;s 2.1 percent, while the Bank of England held off on raising rates, citing weaker than expected price growth.</p>                  <p>MARKET INSIGHT: "While inflation is continuing to trend up it&#39;s only happening slowly. So Goldilocks continues," said Shane Oliver, head of investment strategy at AMP Capital. The Fed will keep "normalizing, but for now it can remain gradual, with the next hike still on track for June."</p>                  <p>SINGAPORE MEETING: Geopolitical uncertainty eased after news that a highly anticipated meeting between U.S. President Donald Trump and North Korean leader Kim Jong Un will happen June 12 in Singapore. The confirmation follows the return of three Americans held by Kim&#39;s government.</p>                  <p>WALL STREET: Major U.S. benchmarks finished with solid gains for a second day. The S&amp;P 500 index rose 0.9 percent to 2,723.07. The Dow Jones industrial average climbed 0.8 percent to 24,739.53. The Nasdaq added 0.9 percent to 7,404.97.</p>                  <p>ENERGY: Oil futures slipped after hitting their highest level since 2014 as President Donald Trump&#39;s decision this week to re-impose sanctions Iran, the world&#39;s fifth-biggest oil producer, reverberated. Benchmark U.S. crude oil dipped 12 cents to $71.23 a barrel in electronic trading on the New York Mercantile Exchange. The contract rose 22 cents to settle at $71.36 a barrel on Thursday. Brent crude, used to price international oils, lost 17 cents to $77.30 per barrel.</p>                  <p>CURRENCIES: The dollar rose to 109.48 from 109.39 yen. The euro was flat at 1.1916.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Entertainment news</span><a class="wnContent more enabled" href="/category/233416/entertainment-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-05-10 20:11:33"><h4 class="wnContent headline"><a href="/story/38163018/mockingbird-on-broadway-will-go-on-after-lawsuit-settlement"><span class="text">Mockingbird on Broadway will go on after lawsuit settlement</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38163018/mockingbird-on-broadway-will-go-on-after-lawsuit-settlement"><span class="text">Mockingbird on Broadway will go on after lawsuit settlement</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, May 10 2018 4:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-10 20:11:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 11 2018 12:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 04:43:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The Broadway production of "To Kill a Mockingbird" will open in December after all following the settlement of a lawsuit.</span><a class="more" href="/story/38163018/mockingbird-on-broadway-will-go-on-after-lawsuit-settlement"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Broadway production of "To Kill a Mockingbird" will open in December after all following the settlement of a lawsuit.</span><a class="more" href="/story/38163018/mockingbird-on-broadway-will-go-on-after-lawsuit-settlement"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-05-11 01:01:24"><h4 class="wnContent headline"><a href="/story/38165314/sony-to-release-gary-hart-drama-starring-hugh-jackman"><span class="text">Sony to release Gary Hart drama starring Hugh Jackman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38165314/sony-to-release-gary-hart-drama-starring-hugh-jackman"><span class="text">Sony to release Gary Hart drama starring Hugh Jackman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, May 10 2018 9:01 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 01:01:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 11 2018 12:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 04:43:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38165314/sony-to-release-gary-hart-drama-starring-hugh-jackman"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16737831_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510210124"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38165314/sony-to-release-gary-hart-drama-starring-hugh-jackman"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16737831_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510210124" title="(AP Photo). This combination photo shows Democratic presidential candidate Gary Hart withdrawing from the presidential race on in Denver on May 8, 1987, left, and actor Hugh Jackman at the 7th annual AACTA International Awards in Los Angeles on Jan. 5,..." alt="(AP Photo). This combination photo shows Democratic presidential candidate Gary Hart withdrawing from the presidential race on in Denver on May 8, 1987, left, and actor Hugh Jackman at the 7th annual AACTA International Awards in Los Angeles on Jan. 5,..."></a><span class="caption left width90"><span class="text">(AP Photo). This combination photo shows Democratic presidential candidate Gary Hart withdrawing from the presidential race on in Denver on May 8, 1987, left, and actor Hugh Jackman at the 7th annual AACTA International Awards in Los Angeles on Jan. 5,...</span></span></div><div class="wnContent summary abridged"><span class="text">Sony Pictures has acquired the worldwide distribution rights for a film about Gary Hart's 1988 Presidential campaign.</span><a class="more" href="/story/38165314/sony-to-release-gary-hart-drama-starring-hugh-jackman"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Sony Pictures has acquired the worldwide distribution rights for a film about Gary Hart's 1988 Presidential campaign.</span><a class="more" href="/story/38165314/sony-to-release-gary-hart-drama-starring-hugh-jackman"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-05-11 04:32:12"><h4 class="wnContent headline"><a href="/story/38166144/cnns-jake-tapper-to-address-umass-amherst-graduates"><span class="text">CNN's Jake Tapper to address UMass-Amherst graduates</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38166144/cnns-jake-tapper-to-address-umass-amherst-graduates"><span class="text">CNN's Jake Tapper to address UMass-Amherst graduates</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, May 11 2018 12:32 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 04:32:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 11 2018 12:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 04:43:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38166144/cnns-jake-tapper-to-address-umass-amherst-graduates"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16739084_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180511003212"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38166144/cnns-jake-tapper-to-address-umass-amherst-graduates"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16739084_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180511003212" title="(Photo by Evan Agostini/Invision/AP, File). FILE - In this May 17, 2017 file photo, CNN News anchor Jake Tapper attends the Turner Network 2017 Upfront presentation in New York. Tapper is set to address graduates at the University of Massachusetts-Amhe..." alt="(Photo by Evan Agostini/Invision/AP, File). FILE - In this May 17, 2017 file photo, CNN News anchor Jake Tapper attends the Turner Network 2017 Upfront presentation in New York. Tapper is set to address graduates at the University of Massachusetts-Amhe..."></a><span class="caption left width90"><span class="text">(Photo by Evan Agostini/Invision/AP, File). FILE - In this May 17, 2017 file photo, CNN News anchor Jake Tapper attends the Turner Network 2017 Upfront presentation in New York. Tapper is set to address graduates at the University of Massachusetts-Amhe...</span></span></div><div class="wnContent summary abridged"><span class="text">CNN anchor Jake Tapper is set to address graduates at the University of Massachusetts-Amherst's spring commencement.</span><a class="more" href="/story/38166144/cnns-jake-tapper-to-address-umass-amherst-graduates"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">CNN anchor Jake Tapper is set to address graduates at the University of Massachusetts-Amherst's spring commencement.</span><a class="more" href="/story/38166144/cnns-jake-tapper-to-address-umass-amherst-graduates"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-05-10 21:11:18"><h4 class="wnContent headline"><a href="/story/38163720/death-dealer-painting-outshines-superman-comic-at-auction"><span class="text">Death Dealer painting outshines Superman comic at auction</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38163720/death-dealer-painting-outshines-superman-comic-at-auction"><span class="text">Death Dealer painting outshines Superman comic at auction</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, May 10 2018 5:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-10 21:11:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 11 2018 12:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 04:43:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38163720/death-dealer-painting-outshines-superman-comic-at-auction"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16735718_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510171119"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38163720/death-dealer-painting-outshines-superman-comic-at-auction"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16735718_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510171119" title="(Heritage Auctions, HA.com via AP). This undated photo provided by Heritage Auctions, HA.com, shows a Death Dealer 6 Painting by famed science fiction and fantasy artist Frank Frazetta. The auction house was expecting it would go for $600,000 but on Th..." alt="(Heritage Auctions, HA.com via AP). This undated photo provided by Heritage Auctions, HA.com, shows a Death Dealer 6 Painting by famed science fiction and fantasy artist Frank Frazetta. The auction house was expecting it would go for $600,000 but on Th..."></a><span class="caption left width90"><span class="text">(Heritage Auctions, HA.com via AP). This undated photo provided by Heritage Auctions, HA.com, shows a Death Dealer 6 Painting by famed science fiction and fantasy artist Frank Frazetta. The auction house was expecting it would go for $600,000 but on Th...</span></span></div><div class="wnContent summary abridged"><span class="text">Comic books featuring the debuts of Superman, the Joker and Catwoman fetched hundreds of thousands of dollars at a Chicago auction, but the star was a painting by Frank Frazetta that sold for a whopping $1,792,500.</span><a class="more" href="/story/38163720/death-dealer-painting-outshines-superman-comic-at-auction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Comic books featuring the debuts of Superman, the Joker and Catwoman fetched hundreds of thousands of dollars at a Chicago auction, but the star was a painting by Frank Frazetta that sold for a whopping $1,792,500.</span><a class="more" href="/story/38163720/death-dealer-painting-outshines-superman-comic-at-auction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-05-10 21:51:21"><h4 class="wnContent headline"><a href="/story/38164150/pulitzer-board-to-conduct-review-of-junot-diaz-accusations"><span class="text">Pulitzer board to conduct review of Junot Diaz accusations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38164150/pulitzer-board-to-conduct-review-of-junot-diaz-accusations"><span class="text">Pulitzer board to conduct review of Junot Diaz accusations</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, May 10 2018 5:51 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-10 21:51:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 11 2018 12:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-11 04:43:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38164150/pulitzer-board-to-conduct-review-of-junot-diaz-accusations"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16736034_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510175122"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38164150/pulitzer-board-to-conduct-review-of-junot-diaz-accusations"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16736034_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510175122" title="(AP Photo/Julie Jacobson, file). FILE - This Oct. 17, 2008, file photo shows novelist Junot Diaz during a book presentation in New York. Diaz is facing allegations of sexual misconduct from a fellow author. Zinzi Clemmons, author of &quot;What We Lose,&quot; twe..." alt="(AP Photo/Julie Jacobson, file). FILE - This Oct. 17, 2008, file photo shows novelist Junot Diaz during a book presentation in New York. Diaz is facing allegations of sexual misconduct from a fellow author. Zinzi Clemmons, author of &quot;What We Lose,&quot; twe..."></a><span class="caption left width90"><span class="text">(AP Photo/Julie Jacobson, file). FILE - This Oct. 17, 2008, file photo shows novelist Junot Diaz during a book presentation in New York. Diaz is facing allegations of sexual misconduct from a fellow author. Zinzi Clemmons, author of "What We Lose," twe...</span></span></div><div class="wnContent summary abridged"><span class="text">The Pulitzer Prize Board says it will conduct an independent review of allegations of misconduct against author Junot Diaz.</span><a class="more" href="/story/38164150/pulitzer-board-to-conduct-review-of-junot-diaz-accusations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Pulitzer Prize Board says it will conduct an independent review of allegations of misconduct against author Junot Diaz.</span><a class="more" href="/story/38164150/pulitzer-board-to-conduct-review-of-junot-diaz-accusations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14337565/trump-gives-freed-americans-flag-waving-wee-hours-welcome"><span class="text">Trump gives freed Americans flag-waving, wee-hours welcome</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14337565/trump-gives-freed-americans-flag-waving-wee-hours-welcome"><span class="text">Trump gives freed Americans flag-waving, wee-hours welcome</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14337565/trump-gives-freed-americans-flag-waving-wee-hours-welcome"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16731672_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14337565/trump-gives-freed-americans-flag-waving-wee-hours-welcome"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16731672_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Back from captivity, 3 Korean-Americans detained in North Korea receive wee-hours welcome from Trump</p></span><a class="more" href="/clip/14337565/trump-gives-freed-americans-flag-waving-wee-hours-welcome"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Back from captivity, 3 Korean-Americans detained in North Korea receive wee-hours welcome from Trump</p></span><a class="more" href="/clip/14337565/trump-gives-freed-americans-flag-waving-wee-hours-welcome"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14337374/scientists-kilauea-volcano-may-have-explosive-eruption"><span class="text">Scientists: Kilauea volcano may have explosive eruption</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14337374/scientists-kilauea-volcano-may-have-explosive-eruption"><span class="text">Scientists: Kilauea volcano may have explosive eruption</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14337374/scientists-kilauea-volcano-may-have-explosive-eruption"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16731646_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14337374/scientists-kilauea-volcano-may-have-explosive-eruption"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16731646_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Geologists warn that Hawaii's Kilauea volcano could erupt explosively and send boulders, rocks and ash into the air around its summit in the coming weeks</p></span><a class="more" href="/clip/14337374/scientists-kilauea-volcano-may-have-explosive-eruption"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Geologists warn that Hawaii's Kilauea volcano could erupt explosively and send boulders, rocks and ash into the air around its summit in the coming weeks</p></span><a class="more" href="/clip/14337374/scientists-kilauea-volcano-may-have-explosive-eruption"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14335722/freed-detainees-head-home-for-big-welcome-featuring-trump"><span class="text">Freed detainees head home for big welcome, featuring Trump</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14335722/freed-detainees-head-home-for-big-welcome-featuring-trump"><span class="text">Freed detainees head home for big welcome, featuring Trump</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14335722/freed-detainees-head-home-for-big-welcome-featuring-trump"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16731624_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14335722/freed-detainees-head-home-for-big-welcome-featuring-trump"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16731624_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Detainees freed from prison in North Korea head home for a middle-of-the night celebration featuring President Donald Trump</p></span><a class="more" href="/clip/14335722/freed-detainees-head-home-for-big-welcome-featuring-trump"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Detainees freed from prison in North Korea head home for a middle-of-the night celebration featuring President Donald Trump</p></span><a class="more" href="/clip/14335722/freed-detainees-head-home-for-big-welcome-featuring-trump"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14335696/trump-promotes-federal-government-hiring-of-military-spouses"><span class="text">Trump promotes federal government hiring of military spouses</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14335696/trump-promotes-federal-government-hiring-of-military-spouses"><span class="text">Trump promotes federal government hiring of military spouses</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14335696/trump-promotes-federal-government-hiring-of-military-spouses"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16731613_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14335696/trump-promotes-federal-government-hiring-of-military-spouses"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16731613_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump has signed an executive order to promote the hiring of military spouses throughout the federal government</p></span><a class="more" href="/clip/14335696/trump-promotes-federal-government-hiring-of-military-spouses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump has signed an executive order to promote the hiring of military spouses throughout the federal government</p></span><a class="more" href="/clip/14335696/trump-promotes-federal-government-hiring-of-military-spouses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14335098/video-shows-11-year-old-escaping-chicago-area-carjacking"><span class="text">Video shows 11-year-old escaping Chicago-area carjacking</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14335098/video-shows-11-year-old-escaping-chicago-area-carjacking"><span class="text">Video shows 11-year-old escaping Chicago-area carjacking</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14335098/video-shows-11-year-old-escaping-chicago-area-carjacking"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16731442_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14335098/video-shows-11-year-old-escaping-chicago-area-carjacking"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16731442_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Surveillance video shows an 11-year-old girl jumping out of a carjacked SUV in suburban Chicago as her father tries to stop a car driven by the carjacker's accomplice</p></span><a class="more" href="/clip/14335098/video-shows-11-year-old-escaping-chicago-area-carjacking"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Surveillance video shows an 11-year-old girl jumping out of a carjacked SUV in suburban Chicago as her father tries to stop a car driven by the carjacker's accomplice</p></span><a class="more" href="/clip/14335098/video-shows-11-year-old-escaping-chicago-area-carjacking"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14334759/irans-top-leader-lawmakers-lash-out-at-us-on-nuclear-deal"><span class="text">Iran's top leader, lawmakers lash out at US on nuclear deal</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14334759/irans-top-leader-lawmakers-lash-out-at-us-on-nuclear-deal"><span class="text">Iran's top leader, lawmakers lash out at US on nuclear deal</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14334759/irans-top-leader-lawmakers-lash-out-at-us-on-nuclear-deal"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16724556_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14334759/irans-top-leader-lawmakers-lash-out-at-us-on-nuclear-deal"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16724556_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Iran's supreme leader chastised President Donald Trump over his decision to pull America out of the 2015 nuclear deal, while lawmakers lit a paper U.S. flag on fire inside parliament, shouting, &quot;Death to America!&quot;</p></span><a class="more" href="/clip/14334759/irans-top-leader-lawmakers-lash-out-at-us-on-nuclear-deal"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Iran's supreme leader chastised President Donald Trump over his decision to pull America out of the 2015 nuclear deal, while lawmakers lit a paper U.S. flag on fire inside parliament, shouting, &quot;Death to America!&quot;</p></span><a class="more" href="/clip/14334759/irans-top-leader-lawmakers-lash-out-at-us-on-nuclear-deal"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14333105/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">Stay or go? Volcano forces choice for all in eruption zone</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14333105/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">Stay or go? Volcano forces choice for all in eruption zone</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14333105/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16722684_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14333105/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16722684_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hawaii volcano forces people in eruption zone to make tough decisions</p></span><a class="more" href="/clip/14333105/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hawaii volcano forces people in eruption zone to make tough decisions</p></span><a class="more" href="/clip/14333105/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14333104/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">Stay or go? Volcano forces choice for all in eruption zone</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14333104/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">Stay or go? Volcano forces choice for all in eruption zone</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14333104/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16722666_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14333104/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16722666_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hawaii volcano forces people in eruption zone to make tough decisions</p></span><a class="more" href="/clip/14333104/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hawaii volcano forces people in eruption zone to make tough decisions</p></span><a class="more" href="/clip/14333104/stay-or-go-volcano-forces-choice-for-all-in-eruption-zone"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14332872/trump-declares-us-leaving-horrible-iran-nuclear-accord"><span class="text">Trump declares US leaving 'horrible' Iran nuclear accord</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14332872/trump-declares-us-leaving-horrible-iran-nuclear-accord"><span class="text">Trump declares US leaving 'horrible' Iran nuclear accord</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14332872/trump-declares-us-leaving-horrible-iran-nuclear-accord"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16722554_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14332872/trump-declares-us-leaving-horrible-iran-nuclear-accord"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16722554_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Trump tells the world he is pulling out of the landmark nuclear accord with Iran</p></span><a class="more" href="/clip/14332872/trump-declares-us-leaving-horrible-iran-nuclear-accord"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Trump tells the world he is pulling out of the landmark nuclear accord with Iran</p></span><a class="more" href="/clip/14332872/trump-declares-us-leaving-horrible-iran-nuclear-accord"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14332270/the-latest-obama-iran-deal-pullout-is-a-serious-mistake"><span class="text">The Latest: Obama: Iran deal pullout is a 'serious mistake'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14332270/the-latest-obama-iran-deal-pullout-is-a-serious-mistake"><span class="text">The Latest: Obama: Iran deal pullout is a 'serious mistake'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14332270/the-latest-obama-iran-deal-pullout-is-a-serious-mistake"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16722495_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14332270/the-latest-obama-iran-deal-pullout-is-a-serious-mistake"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16722495_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Former President Barack Obama is calling President Donald Trump's decision to pull out of the Iran deal a &quot;serious mistake&quot; that will erode America's global credibility</p></span><a class="more" href="/clip/14332270/the-latest-obama-iran-deal-pullout-is-a-serious-mistake"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Former President Barack Obama is calling President Donald Trump's decision to pull out of the Iran deal a &quot;serious mistake&quot; that will erode America's global credibility</p></span><a class="more" href="/clip/14332270/the-latest-obama-iran-deal-pullout-is-a-serious-mistake"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='http://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>