<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lrphbw" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lrphbw";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>What to watch from Pyeongchang -- Day 2 - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="Facing your first Sunday Funday of the Winter Olympics and wondering what to watch? Don't worry, we are here for you. (All times Eastern.)"><meta name="KEYWORDS" content="Richmond,VA,Chesterfield,Henrico,Petersburg,Local,Crime,Politics,Weather,Sports"><meta name="news_keywords" content="Richmond,VA,Chesterfield,Henrico,Petersburg,Local,Crime,Politics,Weather,Sports"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/02/09"><meta name="owner" content="APMOBILE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="what-to-watch-from-pyeongchang-day-2"><meta property="og:title" content="What to watch from Pyeongchang -- Day 2"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc12.com/story/37473374/what-to-watch-from-pyeongchang-day-2"><meta property="og:image" content="http://APMOBILE.images.worldnow.com/images/16045674_G.jpg"><meta property="og:description" content="Facing your first Sunday Funday of the Winter Olympics and wondering what to watch? Don't worry, we are here for you. (All times Eastern.)"><link rel="canonical" href="http://www.nbc12.com/story/37473374/what-to-watch-from-pyeongchang-day-2"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="What to watch from Pyeongchang -- Day 2"><meta name="twitter:description" content="Facing your first Sunday Funday of the Winter Olympics and wondering what to watch? Don't worry, we are here for you. (All times Eastern.)"><meta name="twitter:image" content="http://APMOBILE.images.worldnow.com/images/16045674_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472"><meta property="fb:pages" content="197340683651864"><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2018-02-05%2011%3A03%3A44_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMOBILE';
wng_pageInfo.ownerAffiliateId=parseInt('1130',10);
wng_pageInfo.containerId=parseInt('37473374',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37473374/what-to-watch-from-pyeongchang-day-2';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='What to watch from Pyeongchang -- Day 2';
wng_pageInfo.pageTitle='What to watch from Pyeongchang -- Day 2 - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WWBT'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-05%2011%3A03%3A44_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=7.4.7.7_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '56', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>What to watch from Pyeongchang -- Day 2 - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_1-C327487"><span><a href="/category/327487/secret-samaritan">Secret Samaritan</a></span></li><li class="" id="menu128_1_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_1_6-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_1_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_1_3-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_1_7-C288248"><span><a href="/category/288248/focus-on-faith">Focus on Faith</a></span></li><li class="" id="menu128_1_4-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_8-C181295"><span><a href="/category/181295/nbc12-neighborhood-health-watch-hca-virginia">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_9-C235725"><span><a href="/category/235725/picture-your-pet">Picture Your Pet</a></span></li><li class="" id="menu128_1_10-C159339"><span><a href="/category/159339/nbc12-win-and-save-contests-prizes">Win &amp; Save</a></span></li><li class="" id="menu128_1_11-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_1_12-C124895"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></li><li class="" id="menu128_1_13-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_2_2-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_3-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_4-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_5-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_6-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_7-C278041"><span><a href="/category/278041/central-virginia-news">Central VA News</a></span></li><li class="" id="menu128_2_8-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_9-C131229"><span><a href="/category/131229/richmond-business-news">Richmond Business News</a></span></li><li class="" id="menu128_2_10-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_11-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_2_12-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_2_13-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu128_2_14-C13533"><span><a href="/category/13533/international-news">International</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_3_2-S37178457"><span><a href="/story/37178457/first-alert-closings-and-delays">FIRST ALERT: Closings and Delays</a></span></li><li class="" id="menu128_3_3-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/jes-weathernet">JES Weathernet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_3_8-C220770"><span><a href="/category/220770/zip-code-weather">Zip code weather</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_4-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_1-L627541"><span><a href="http://blogs.nbc12.com/marcmadness/">Marc Madness</a></span></li><li class="" id="menu128_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_6-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_2-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_7-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_3-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_5_6-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_7-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li><li class="" id="menu128_5_8-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_1-C283716"><span><a href="/category/283716/traffic-real-time-traffic-gallery">Real Time Traffic</a></span></li><li class="" id="menu128_6_2-C283718"><span><a href="/category/283718/traffic-drive-time-forecasts-gallery">Drive Time Forecasts</a></span></li><li class="" id="menu128_6_3-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_7_2-C164729"><span><a href="/category/164729/12-on-your-side-alert-story-archive">12 On Your Side Alert</a></span></li><li class="" id="menu128_7_3-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_4-C191822"><span><a href="/category/191822/aok">Acts of Kindness</a></span></li><li class="" id="menu128_7_5-C171105"><span><a href="/category/171105/morebangforyourbuck">More Bang for Your Buck</a></span></li><li class="" id="menu128_7_6-L794846"><span><a href="http://nbc12.com/angel">Angel Tree</a></span></li><li class="" id="menu128_7_7-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_8-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting - Sponsored by Bon Secours</a></span></li><li class="" id="menu128_7_9-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam</a></span></li><li class="" id="menu128_7_10-C324592"><span><a href="/category/324592/special-reports">Special Reports</a></span></li><li class="" id="menu128_7_11-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li><li class="" id="menu128_7_12-C165145"><span><a href="/category/165145/12-on-your-side-stories-archive">12 On Your Side</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.12abouttown.com"> 12 About Town</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_9_3-S36106681"><span><a href="/story/36106681/nbc12-talent-request-form">NBC12 Talent Request Form</a></span></li><li class="" id="menu128_9_4-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_5-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_6-C132293"><span><a href="/category/132293/advertising">Advertising</a></span></li><li class="" id="menu128_9_7-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_8-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_9-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_10-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_11-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_12-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_13-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li><li class="" id="menu128_9_14-C130891"><span><a href="/category/130891/dtv">DTV</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig23 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">What to watch from Pyeongchang -- Day 2</h3>
<time datetime="2018-02-10T03:45:36Z" class="publisheddate wn-time gmt dst-switch">2018-02-10T03:45:36Z</time><time datetime="2018-02-11T12:56:29Z" class="updateddate wn-time gmt dst-switch">2018-02-11T12:56:29Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Gregory Bull). Sebastien Toutant, of Canada, jumps during the men's slopestyle qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Saturday, Feb. 10, 2018." title="(AP Photo/Gregory Bull). Sebastien Toutant, of Canada, jumps during the men's slopestyle qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Saturday, Feb. 10, 2018." border="0" src="http://APMOBILE.images.worldnow.com/images/16045674_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(AP Photo/Gregory Bull). Sebastien Toutant, of Canada, jumps during the men's slopestyle qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Saturday, Feb. 10, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Natacha Pisarenko). United States' Matt Hamilton throws a stone, right, as his sister and teammate Becca sweeps the ice during a mixed doubles curling match against China's Wang Rui and Ba Dexin at the 2018 Winter Olympics in Gangneung, South..." title="(AP Photo/Natacha Pisarenko). United States' Matt Hamilton throws a stone, right, as his sister and teammate Becca sweeps the ice during a mixed doubles curling match against China's Wang Rui and Ba Dexin at the 2018 Winter Olympics in Gangneung, South..." border="0" src="http://APMOBILE.images.worldnow.com/images/16045675_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(AP Photo/Natacha Pisarenko). United States' Matt Hamilton throws a stone, right, as his sister and teammate Becca sweeps the ice during a mixed doubles curling match against China's Wang Rui and Ba Dexin at the 2018 Winter Olympics in Gangneung, South...</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By MAGAN CRANE<br/>Associated Press</p>                  <p>PYEONGCHANG, South Korea (AP) - Facing your first Sunday Funday of the Winter Olympics and wondering what to watch? Don&#39;t worry, we are here for you. (All times Eastern.)</p>                  <p>MEDAL EVENTS</p>                  <p>It aches the knees just to watch, but be sure to catch women&#39;s mogul skiing. The gold medal run will be at 8:10 a.m. The field is open and three of the U.S. contenders managed to qualify for the finals. American Jaelin Kauf, who is the child of two professional mogul skiers, certainly has the genes to perform well.</p>                  <p>The women&#39;s snowboarding slopestyle final run is scheduled for 8:00 p.m. All 27 athletes will have a chance to ride for the gold after high winds canceled Sunday&#39;s qualifiers. American Jamie Anderson is the returning champion and the heavy favorite, but she will face stiffer competition than she did in Sochi. Judging in slopestyle is subjective, with nine judges looking at tricks and "impression."</p>                  <p>For early risers in North America - or those up super late - the men&#39;s 5,000-meter speedskating event starts at 2 a.m. As in track and field, athletes will skate counterclockwise around a 400-meter track 12½ times. Watch how the skaters trade lanes every lap to keep their distances equal. The Netherlands dominates at speedskating and this event is no exception. Even the Canadian contender Ted-Jan Bloemen is a dual citizen who was born in the Netherlands. You can&#39;t miss their enthusiastic fans decked out in orange, the color of the Dutch royal family.</p>                  <p>Need even more adrenaline? The first medals in the heart-stopping sliding sport of luge will be awarded after the final men&#39;s single runs, which start at 6 a.m. A favorite is Germany&#39;s Felix Loch. When he won this event in 2010, he was only 20 and became the youngest ever to take home the gold. Watch how the racers use spiked gloves at the start to launch themselves down the track. With speeds hovering around 90 mph, times can be so close that speed is measured to the one-thousandth of a second!</p>                  <p>The men&#39;s 10-kilometer biathlon sprint will be at 6:15 a.m. Biathletes need incredible cardiovascular fitness to be able to sprint on cross-country skis and then stop suddenly to shoot targets. Scandinavian countries dominate the sport - the only Winter Olympic event in which the U.S. team has never won a medal.</p>                  <p>FIGURE SKATING</p>                  <p>Prime time in North America will feature more team action with the free skate. The men will take the ice at 8 p.m. and the women at 9:10 p.m., which is actually early Monday in South Korea. The time difference means skaters will be performing at a time they are usually practicing.</p>                  <p>HOCKEY</p>                  <p>After all the focus on the combined team from South and North Korea at the start of the tournament, the favorites in the women&#39;s hockey get underway with the U.S. against Finland and Canada up against the Russians. Canada beat the U.S. women 3-2 in overtime in the final four years ago in Sochi to win the Olympic gold. The puck drops on the U.S.-Finland match at 2:40 a.m. The Canadians will take the Russian team at 7:10 a.m.</p>                  <p>CURLING</p>                  <p>China and Norway will play a tiebreaker match in mixed doubles at 6:05 a.m. The early U.S. fan favorites, Wisconsin brother and sister Matt and Becca Hamilton , were eliminated early but will each play with the traditional single-gender teams later in the week.</p>                  <p>SKIING</p>                  <p>Bad news for Alpine skiing fans. The men&#39;s downhill was postponed until Thursday because of strong winds on the mountain. Alpine skiing should hand out its first medal Monday in the women&#39;s giant slalom.</p>                  <p>___</p>                  <p>More AP Olympic coverage: https://wintergames.ap.org/</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol3" class="column col3"><div class="debug hide" data-debug="Display Size 12 attempting to load..."></div><div class="debug hide" data-debug="Display Size 17 attempting to load..."></div><!--Start of Display Size: Secondary Horizontal - Col 3 (22)--><div class="wnBlock displaySize displaySizeId22" id="DisplaySizeId22"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">What to watch from Pyeongchang -- Day 2</span><a class="wnContent more" href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd22 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=210455"><span class="text">Slideshow: 2018 Winter Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=210455"><span class="text">Slideshow: 2018 Winter Olympics</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=210455"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16046073_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=210455"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16046073_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Witness the drama and politics of 2018 Winter Olympics in Pyeongchang, South Korea.</p></span><a class="more" href="/slideshow?widgetid=210455"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Witness the drama and politics of 2018 Winter Olympics in Pyeongchang, South Korea.</p></span><a class="more" href="/slideshow?widgetid=210455"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId22');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Secondary Horizontal - Col 3 (22)--><div class="debug hide" data-debug="Display Size 13 attempting to load..."></div><div class="debug hide" data-debug="Display Size 18 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol3done');</script>
<!--END WNCol3-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Entertainment news</span><a class="wnContent more enabled" href="/category/233416/entertainment-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-02-09 17:42:02"><h4 class="wnContent headline"><a href="/story/37469632/youtube-suspends-ads-from-video-star-logan-pauls-channels"><span class="text">YouTube suspends ads from video star Logan Paul's channels</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37469632/youtube-suspends-ads-from-video-star-logan-pauls-channels"><span class="text">YouTube suspends ads from video star Logan Paul's channels</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 12:42 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 17:42:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 5:27 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 10:27:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">YouTube says it has temporarily suspended all ads from video star Logan Paul's channels after what it calls a "pattern of behavior" that makes his channel unsuitable for advertisers.</span><a class="more" href="/story/37469632/youtube-suspends-ads-from-video-star-logan-pauls-channels"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">YouTube says it has temporarily suspended all ads from video star Logan Paul's channels after what it calls a "pattern of behavior" that makes his channel unsuitable for advertisers.</span><a class="more" href="/story/37469632/youtube-suspends-ads-from-video-star-logan-pauls-channels"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-02-10 16:32:46"><h4 class="wnContent headline"><a href="/story/37475035/la-art-museum-unveils-wide-ranging-tribute-to-jasper-johns"><span class="text">LA art museum unveils wide-ranging tribute to Jasper Johns</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37475035/la-art-museum-unveils-wide-ranging-tribute-to-jasper-johns"><span class="text">LA art museum unveils wide-ranging tribute to Jasper Johns</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 11:32 AM EST</span><span class="wnContent timestamp gmttime">2018-02-10 16:32:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 4:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 09:43:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37475035/la-art-museum-unveils-wide-ranging-tribute-to-jasper-johns"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16048411_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37475035/la-art-museum-unveils-wide-ranging-tribute-to-jasper-johns"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16048411_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Jasper Johns is the subject of a sprawling new retrospective at Los Angeles' Broad museum that features more than 100 of his works, including nearly a dozen of his most iconic American flag paintings.</span><a class="more" href="/story/37475035/la-art-museum-unveils-wide-ranging-tribute-to-jasper-johns"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Jasper Johns is the subject of a sprawling new retrospective at Los Angeles' Broad museum that features more than 100 of his works, including nearly a dozen of his most iconic American flag paintings.</span><a class="more" href="/story/37475035/la-art-museum-unveils-wide-ranging-tribute-to-jasper-johns"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-02-10 04:52:20"><h4 class="wnContent headline"><a href="/story/37473634/a-me-too-moment-at-ny-fashion-week-thanks-to-french-designer"><span class="text">A Me Too moment at NY Fashion Week thanks to French designer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37473634/a-me-too-moment-at-ny-fashion-week-thanks-to-french-designer"><span class="text">A Me Too moment at NY Fashion Week thanks to French designer</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 11:52 PM EST</span><span class="wnContent timestamp gmttime">2018-02-10 04:52:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 4:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 09:43:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37473634/a-me-too-moment-at-ny-fashion-week-thanks-to-french-designer"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16046256_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37473634/a-me-too-moment-at-ny-fashion-week-thanks-to-french-designer"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16046256_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Designer puts sexual misconduct survivors on her NY Fashion Week runway to tell their stories.</span><a class="more" href="/story/37473634/a-me-too-moment-at-ny-fashion-week-thanks-to-french-designer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Designer puts sexual misconduct survivors on her NY Fashion Week runway to tell their stories.</span><a class="more" href="/story/37473634/a-me-too-moment-at-ny-fashion-week-thanks-to-french-designer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-02-10 23:42:42"><h4 class="wnContent headline"><a href="/story/37476439/skatings-shibutanis-make-strike-back-at-nbcs-andrea-joyce"><span class="text">Skating's Shibutanis make strike back at NBC's Andrea Joyce</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37476439/skatings-shibutanis-make-strike-back-at-nbcs-andrea-joyce"><span class="text">Skating's Shibutanis make strike back at NBC's Andrea Joyce</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 6:42 PM EST</span><span class="wnContent timestamp gmttime">2018-02-10 23:42:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 4:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 09:43:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37476439/skatings-shibutanis-make-strike-back-at-nbcs-andrea-joyce"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16050022_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37476439/skatings-shibutanis-make-strike-back-at-nbcs-andrea-joyce"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16050022_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">NBC's television coverage of the opening ceremonies reached 27.8 million on the TV network, and a total of 28.3 million when digital followers are added.</span><a class="more" href="/story/37476439/skatings-shibutanis-make-strike-back-at-nbcs-andrea-joyce"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">NBC's television coverage of the opening ceremonies reached 27.8 million on the TV network, and a total of 28.3 million when digital followers are added.</span><a class="more" href="/story/37476439/skatings-shibutanis-make-strike-back-at-nbcs-andrea-joyce"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-02-10 18:12:33"><h4 class="wnContent headline"><a href="/story/37475351/award-winning-composer-johann-johannsson-dead-at-48"><span class="text">Award-winning composer Johann Johannsson dead at 48</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37475351/award-winning-composer-johann-johannsson-dead-at-48"><span class="text">Award-winning composer Johann Johannsson dead at 48</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 1:12 PM EST</span><span class="wnContent timestamp gmttime">2018-02-10 18:12:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 4:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 09:43:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37475351/award-winning-composer-johann-johannsson-dead-at-48"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16051029_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37475351/award-winning-composer-johann-johannsson-dead-at-48"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16051029_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The award-winning musician and film composer Johann Johannsson has died.</p></span><a class="more" href="/story/37475351/award-winning-composer-johann-johannsson-dead-at-48"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The award-winning musician and film composer Johann Johannsson has died.</p></span><a class="more" href="/story/37475351/award-winning-composer-johann-johannsson-dead-at-48"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">2018 Winter Olympics</span><span class="text abridgedHeadline">2018 Winter Olympics</span><a class="wnContent more enabled" href="/category/238963/paralympic-games"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-11 11:25:00"><h4 class="wnContent headline"><a href="/story/37477949/us-women-rally-to-beat-finland-3-1-in-olympics-opener"><span class="text">US women rally to beat Finland 3-1 in Olympics opener</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37477949/us-women-rally-to-beat-finland-3-1-in-olympics-opener"><span class="text">US women rally to beat Finland 3-1 in Olympics opener</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 6:25 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 11:25:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 7:57 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 12:57:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37477949/us-women-rally-to-beat-finland-3-1-in-olympics-opener"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16052737_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37477949/us-women-rally-to-beat-finland-3-1-in-olympics-opener"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16052737_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The United States women's hockey team rallied to beat Finland 3-1 to remain perfect when opening an Olympic tournament.</span><a class="more" href="/story/37477949/us-women-rally-to-beat-finland-3-1-in-olympics-opener"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The United States women's hockey team rallied to beat Finland 3-1 to remain perfect when opening an Olympic tournament.</span><a class="more" href="/story/37477949/us-women-rally-to-beat-finland-3-1-in-olympics-opener"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-02-11 11:43:18"><h4 class="wnContent headline"><a href="/story/37477967/kenworthy-embracing-lgbt-flag-bearer-role-in-pyeongchang"><span class="text">Kenworthy embracing LGBT flag-bearer role in Pyeongchang</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37477967/kenworthy-embracing-lgbt-flag-bearer-role-in-pyeongchang"><span class="text">Kenworthy embracing LGBT flag-bearer role in Pyeongchang</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 6:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 11:43:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 7:56 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 12:56:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37477967/kenworthy-embracing-lgbt-flag-bearer-role-in-pyeongchang"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16052760_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37477967/kenworthy-embracing-lgbt-flag-bearer-role-in-pyeongchang"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16052760_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">US skier Gus Kenworthy is vigorously embracing an unofficial role at the Winter Games as flag-bearer for the LGBT community.</span><a class="more" href="/story/37477967/kenworthy-embracing-lgbt-flag-bearer-role-in-pyeongchang"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">US skier Gus Kenworthy is vigorously embracing an unofficial role at the Winter Games as flag-bearer for the LGBT community.</span><a class="more" href="/story/37477967/kenworthy-embracing-lgbt-flag-bearer-role-in-pyeongchang"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-11 03:13:07"><h4 class="wnContent headline"><a href="/story/37477174/home-grown-red-gerard-takes-olympic-gold-back-to-backyard"><span class="text">Home grown: Red Gerard takes Olympic gold back to backyard</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37477174/home-grown-red-gerard-takes-olympic-gold-back-to-backyard"><span class="text">Home grown: Red Gerard takes Olympic gold back to backyard</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 10:13 PM EST</span><span class="wnContent timestamp gmttime">2018-02-11 03:13:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 7:56 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 12:56:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37477174/home-grown-red-gerard-takes-olympic-gold-back-to-backyard"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16051227_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37477174/home-grown-red-gerard-takes-olympic-gold-back-to-backyard"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16051227_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Teenager Red Gerard has won the United States' first gold medal at the Pyeongchang Olympics, edging Canadians Max Parrot and Mark McMorris in men's slopestyle snowboarding.</p></span><a class="more" href="/story/37477174/home-grown-red-gerard-takes-olympic-gold-back-to-backyard"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Teenager Red Gerard has won the United States' first gold medal at the Pyeongchang Olympics, edging Canadians Max Parrot and Mark McMorris in men's slopestyle snowboarding.</p></span><a class="more" href="/story/37477174/home-grown-red-gerard-takes-olympic-gold-back-to-backyard"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-10 03:45:36"><h4 class="wnContent headline"><a href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><span class="text">What to watch from Pyeongchang -- Day 2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><span class="text">What to watch from Pyeongchang -- Day 2</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 10:45 PM EST</span><span class="wnContent timestamp gmttime">2018-02-10 03:45:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 7:56 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 12:56:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16045674_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16045674_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Speed, tricks and big air: what to watch as competition in full force at Pyeongchang Olympics.</span><a class="more" href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Speed, tricks and big air: what to watch as competition in full force at Pyeongchang Olympics.</span><a class="more" href="/story/37473374/what-to-watch-from-pyeongchang-day-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-09 02:41:38"><h4 class="wnContent headline"><a href="/story/37464605/the-latest-spotlight-on-united-koreas-in-ceremony-on-ice"><span class="text">The Latest: Spotlight on united Koreas in ceremony, on ice</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37464605/the-latest-spotlight-on-united-koreas-in-ceremony-on-ice"><span class="text">The Latest: Spotlight on united Koreas in ceremony, on ice</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 9:41 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 02:41:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 7:54 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 12:54:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37464605/the-latest-spotlight-on-united-koreas-in-ceremony-on-ice"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16034425_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37464605/the-latest-spotlight-on-united-koreas-in-ceremony-on-ice"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16034425_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The Court of Arbitration for Sport has ruled that 45 Russian athletes who were excluded from the Pyeongchang Olympics over doping concerns can't compete.</span><a class="more" href="/story/37464605/the-latest-spotlight-on-united-koreas-in-ceremony-on-ice"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Court of Arbitration for Sport has ruled that 45 Russian athletes who were excluded from the Pyeongchang Olympics over doping concerns can't compete.</span><a class="more" href="/story/37464605/the-latest-spotlight-on-united-koreas-in-ceremony-on-ice"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-10 16:22:36"><h4 class="wnContent headline"><a href="/story/37474990/after-s-korea-visit-pence-insists-no-daylight-on-north"><span class="text">After S. Korea visit, Pence insists 'no daylight' on North</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37474990/after-s-korea-visit-pence-insists-no-daylight-on-north"><span class="text">After S. Korea visit, Pence insists 'no daylight' on North</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 11:22 AM EST</span><span class="wnContent timestamp gmttime">2018-02-10 16:22:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 6:55 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 11:55:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37474990/after-s-korea-visit-pence-insists-no-daylight-on-north"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16048376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37474990/after-s-korea-visit-pence-insists-no-daylight-on-north"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16048376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Vice President Mike Pence insists there's &quot;no daylight&quot; between the U.S., South Korea and Japan on the need to keep the pressure on North Korea.</p></span><a class="more" href="/story/37474990/after-s-korea-visit-pence-insists-no-daylight-on-north"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Vice President Mike Pence insists there's &quot;no daylight&quot; between the U.S., South Korea and Japan on the need to keep the pressure on North Korea.</p></span><a class="more" href="/story/37474990/after-s-korea-visit-pence-insists-no-daylight-on-north"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-11 10:23:01"><h4 class="wnContent headline"><a href="/story/37477911/red-alert-gerard-wins-united-states-1st-gold-of-games"><span class="text">Red alert: Gerard wins United States' 1st gold of games</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37477911/red-alert-gerard-wins-united-states-1st-gold-of-games"><span class="text">Red alert: Gerard wins United States' 1st gold of games</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 5:23 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 10:23:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 6:41 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 11:41:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37477911/red-alert-gerard-wins-united-states-1st-gold-of-games"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16051227_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37477911/red-alert-gerard-wins-united-states-1st-gold-of-games"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16051227_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Red Gerard won the United States' first gold medal of the games by overcoming a blustery win in the men's slopestyle event in the snowboarding competition on the second day of full competition at the Pyeongchang...</p></span><a class="more" href="/story/37477911/red-alert-gerard-wins-united-states-1st-gold-of-games"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Red Gerard won the United States' first gold medal of the games by overcoming a blustery win in the men's slopestyle event in the snowboarding competition on the second day of full competition at the Pyeongchang Olympics.</p></span><a class="more" href="/story/37477911/red-alert-gerard-wins-united-states-1st-gold-of-games"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-10 10:23:21"><h4 class="wnContent headline"><a href="/story/37474166/hold-that-tweet-athletes-tiptoe-around-olympic-dos-donts"><span class="text">Hold that tweet: Athletes tiptoe around Olympic do's, don'ts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37474166/hold-that-tweet-athletes-tiptoe-around-olympic-dos-donts"><span class="text">Hold that tweet: Athletes tiptoe around Olympic do's, don'ts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 5:23 AM EST</span><span class="wnContent timestamp gmttime">2018-02-10 10:23:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 5:27 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 10:27:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37474166/hold-that-tweet-athletes-tiptoe-around-olympic-dos-donts"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16047335_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37474166/hold-that-tweet-athletes-tiptoe-around-olympic-dos-donts"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16047335_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Olympians in Pyeongchang are treading carefully to avoid falling foul of rules that limit what they can post on social feeds about sponsors that aren't partners of the games. But change could be on the horizon,...</span><a class="more" href="/story/37474166/hold-that-tweet-athletes-tiptoe-around-olympic-dos-donts"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Olympians in Pyeongchang are treading carefully to avoid falling foul of rules that limit what they can post on social feeds about sponsors that aren't partners of the games. But change could be on the horizon, with the IOC facing pressure from regulators.</span><a class="more" href="/story/37474166/hold-that-tweet-athletes-tiptoe-around-olympic-dos-donts"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-09 08:24:15"><h4 class="wnContent headline"><a href="/story/37466138/olympic-swimmer-coachs-manipulation-abuse-dulled-success"><span class="text">Olympic swimmer: Coach's manipulation, abuse dulled success</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37466138/olympic-swimmer-coachs-manipulation-abuse-dulled-success"><span class="text">Olympic swimmer: Coach's manipulation, abuse dulled success</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 3:24 AM EST</span><span class="wnContent timestamp gmttime">2018-02-09 08:24:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 11 2018 3:21 AM EST</span><span class="wnContent timestamp gmttime">2018-02-11 08:21:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37466138/olympic-swimmer-coachs-manipulation-abuse-dulled-success"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16036514_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37466138/olympic-swimmer-coachs-manipulation-abuse-dulled-success"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16036514_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A world champion swimmer's allegations that a U.S. Olympic coach sexually abused her as a minor marks the latest scandal for the U.S. governing body for swimming.</span><a class="more" href="/story/37466138/olympic-swimmer-coachs-manipulation-abuse-dulled-success"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A world champion swimmer's allegations that a U.S. Olympic coach sexually abused her as a minor marks the latest scandal for the U.S. governing body for swimming.</span><a class="more" href="/story/37466138/olympic-swimmer-coachs-manipulation-abuse-dulled-success"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News - AP-National"><meta content="2018-02-10 11:32:47"><h4 class="wnContent headline"><a href="/story/37474209/charlotte-kalla-wins-1st-gold-medal-of-pyeongchang-olympics"><span class="text">Charlotte Kalla wins 1st gold medal of Pyeongchang Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37474209/charlotte-kalla-wins-1st-gold-medal-of-pyeongchang-olympics"><span class="text">Charlotte Kalla wins 1st gold medal of Pyeongchang Olympics</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 6:32 AM EST</span><span class="wnContent timestamp gmttime">2018-02-10 11:32:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, February 10 2018 8:06 PM EST</span><span class="wnContent timestamp gmttime">2018-02-11 01:06:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37474209/charlotte-kalla-wins-1st-gold-medal-of-pyeongchang-olympics"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16047452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37474209/charlotte-kalla-wins-1st-gold-medal-of-pyeongchang-olympics"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16047452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Charlotte Kalla won the gold and Marit Bjoergen made Olympic history at the Pyeongchang Games.</span><a class="more" href="/story/37474209/charlotte-kalla-wins-1st-gold-medal-of-pyeongchang-olympics"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Charlotte Kalla won the gold and Marit Bjoergen made Olympic history at the Pyeongchang Games.</span><a class="more" href="/story/37474209/charlotte-kalla-wins-1st-gold-medal-of-pyeongchang-olympics"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='http://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>