<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lrphbw" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lrphbw";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2 hunters missing along James River - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="The Coast Guard suspended the search for two duck hunters who went missing along the James River on Wednesday night, according to NBC affiliate WAVY."><meta name="KEYWORDS" content="Richmond,VA,Chesterfield,Henrico,Petersburg,Local,Crime,Politics,Weather,Sports"><meta name="news_keywords" content="Richmond,VA,Chesterfield,Henrico,Petersburg,Local,Crime,Politics,Weather,Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/05"><meta name="owner" content="WWBT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="2-hunters-missing-along-james-river"><meta property="og:title" content="2 hunters missing along James River"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc12.com/story/37200141/2-hunters-missing-along-james-river"><meta property="og:image" content="http://wwbt.images.worldnow.com/images/15760331_G.jpg"><meta property="og:description" content="The Coast Guard suspended the search for two duck hunters who went missing along the James River on Wednesday night, according to NBC affiliate WAVY."><link rel="canonical" href="http://www.nbc12.com/story/37200141/2-hunters-missing-along-james-river"><meta name="author" content="Megan Woo"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2 hunters missing along James River"><meta name="twitter:description" content="The Coast Guard suspended the search for two duck hunters who went missing along the James River on Wednesday night, according to NBC affiliate WAVY."><meta name="twitter:image" content="http://wwbt.images.worldnow.com/images/15760331_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472"><meta property="fb:pages" content="197340683651864"><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A41_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WWBT';
wng_pageInfo.ownerAffiliateId=parseInt('128',10);
wng_pageInfo.containerId=parseInt('37200141',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37200141/2-hunters-missing-along-james-river';
wng_pageInfo.content_authors='Megan Woo';
wng_pageInfo.headline='2 hunters missing along James River';
wng_pageInfo.pageTitle='2 hunters missing along James River - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
wng_pageInfo.ads["88_134132"]={id:"88_134132",wnsz:"88",ownerinfo:{oldformat:1,owner:'loc',split:'0',type:'dom',aff:'WWBT'},width:94,height:19,wncc:"News",parent:"WNAd88_134132",type:"dom",realvu:"",application:"content"};
</script>
<script type="text/javascript" src="http://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A41_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '56', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>2 hunters missing along James River - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB OVERRIDE - Redesign 2015 - Branding Graphic(436679)', 'UB_436679');</script><div class="wnDVUtilityBlock"><style type="text/css">
.raycom-15-branding-graphic{ display: none; }
#WNAffWWBT .wwbt-15-branding.raycom-15-branding-graphic{ display: block; }
</style>
<div class="wwbt-15-branding raycom-15-branding-graphic">
    <a class="https://a.pgtb.me/Dk7z5G#&gid=1&pid=1" >
        <img src="http://WWBT.images.worldnow.com/ads/426861_AM.jpg" width="255" height="122" border="0" />
    </a>
</div></div><script>Worldnow.Helpers.debug('UB OVERRIDE - Redesign 2015 - Branding Graphic(436679)', 'UB_436679');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_1-C327487"><span><a href="/category/327487/secret-samaritan">Secret Samaritan</a></span></li><li class="" id="menu128_1_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_1_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_1_3-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_1_6-C288248"><span><a href="/category/288248/focus-on-faith">Focus on Faith</a></span></li><li class="" id="menu128_1_4-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_7-C181295"><span><a href="/category/181295/nbc12-neighborhood-health-watch-hca-virginia">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_8-C235725"><span><a href="/category/235725/nbc12-pet-project">Pet Project</a></span></li><li class="" id="menu128_1_9-C159339"><span><a href="/category/159339/nbc12-win-and-save-contests-prizes">Win &amp; Save</a></span></li><li class="" id="menu128_1_10-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_1_11-C124895"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></li><li class="" id="menu128_1_12-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_2_2-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_3-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_4-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_5-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_6-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_7-C278041"><span><a href="/category/278041/central-virginia-news">Central VA News</a></span></li><li class="" id="menu128_2_8-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_9-C131229"><span><a href="/category/131229/richmond-business-news">Richmond Business News</a></span></li><li class="" id="menu128_2_10-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_11-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_2_12-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_2_13-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu128_2_14-C13533"><span><a href="/category/13533/international-news">International</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_3_2-S37178457"><span><a href="/story/37178457/first-alert-closings-and-delays">FIRST ALERT: Closings and Delays</a></span></li><li class="" id="menu128_3_3-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/jes-weathernet">JES Weathernet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_3_8-C220770"><span><a href="/category/220770/zip-code-weather">Zip code weather</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_4-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_1-L627541"><span><a href="http://blogs.nbc12.com/marcmadness/">Marc Madness</a></span></li><li class="" id="menu128_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_6-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_2-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_7-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_3-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_5_6-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_7-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li><li class="" id="menu128_5_8-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_1-C283716"><span><a href="/category/283716/traffic-real-time-traffic-gallery">Real Time Traffic</a></span></li><li class="" id="menu128_6_2-C283718"><span><a href="/category/283718/traffic-drive-time-forecasts-gallery">Drive Time Forecasts</a></span></li><li class="" id="menu128_6_3-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_7_2-C164729"><span><a href="/category/164729/12-on-your-side-alert-story-archive">12 On Your Side Alert</a></span></li><li class="" id="menu128_7_3-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_4-C191822"><span><a href="/category/191822/aok">Acts of Kindness</a></span></li><li class="" id="menu128_7_5-C171105"><span><a href="/category/171105/morebangforyourbuck">More Bang for Your Buck</a></span></li><li class="" id="menu128_7_6-L794846"><span><a href="http://nbc12.com/angel">Angel Tree</a></span></li><li class="" id="menu128_7_7-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_8-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting</a></span></li><li class="" id="menu128_7_9-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam</a></span></li><li class="" id="menu128_7_10-C324592"><span><a href="/category/324592/special-reports">Special Reports</a></span></li><li class="" id="menu128_7_11-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li><li class="" id="menu128_7_12-C165145"><span><a href="/category/165145/12-on-your-side-stories-archive">12 On Your Side</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.12abouttown.com"> 12 About Town</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_9_3-S36106681"><span><a href="/story/36106681/nbc12-talent-request-form">NBC12 Talent Request Form</a></span></li><li class="" id="menu128_9_4-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_5-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_6-C132293"><span><a href="/category/132293/advertising">Advertising</a></span></li><li class="" id="menu128_9_7-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_8-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_9-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_10-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_11-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_12-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_13-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li><li class="" id="menu128_9_14-C130891"><span><a href="/category/130891/dtv">DTV</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">2 hunters missing along James River</h3>
<time datetime="2018-01-05T15:42:47Z" class="publisheddate wn-time gmt dst-switch">2018-01-05T15:42:47Z</time><time datetime="2018-01-05T18:13:08Z" class="updateddate wn-time gmt dst-switch">2018-01-05T18:13:08Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Megan Woo</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:mwoo@nbc12.com?body=http://www.nbc12.com/story/37200141/2-hunters-missing-along-james-river">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:mwoo@nbc12.com?body=http://www.nbc12.com/story/37200141/2-hunters-missing-along-james-river">mwoo@nbc12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wwbt.images.worldnow.com/images/15760331_G.jpg" alt="Source: Wikimedia Commons" title="Source: Wikimedia Commons" border="0" width="180">
<span>Source: Wikimedia Commons</span></div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">What's Trending Videos</span><a class="wnContent more enabled" href="/category/310221/trending-now-videos"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News clip priority-1 odd displaySizeId20 odd20"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13923993/former-nbc12-anchor-gray-hall-opens-up-about-health-scare"><span class="text">Former NBC12 anchor Gray Hall opens up about health scare</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13923993/former-nbc12-anchor-gray-hall-opens-up-about-health-scare"><span class="text">Former NBC12 anchor Gray Hall opens up about health scare</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13923993/former-nbc12-anchor-gray-hall-opens-up-about-health-scare"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15462874_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13923993/former-nbc12-anchor-gray-hall-opens-up-about-health-scare"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15462874_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Promotion15 clip priority-2 even displaySizeId20 even20"><meta content="Promotion 15"><meta content=""><h4 class="wnContent headline"><a href="/clip/12220190/fuller-house-cast-gives-trump-pep-talk"><span class="text">"Fuller House" cast gives Trump pep talk</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/12220190/fuller-house-cast-gives-trump-pep-talk"><span class="text">"Fuller House" cast gives Trump pep talk</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/12220190/fuller-house-cast-gives-trump-pep-talk"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/9899683_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/12220190/fuller-house-cast-gives-trump-pep-talk"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/9899683_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Promotion15 clip priority-3 odd displaySizeId20 odd20"><meta content="Promotion 15"><meta content=""><h4 class="wnContent headline"><a href="/clip/12220178/gospel-version-of-golden-girls-theme-song"><span class="text">Gospel version of Golden Girls theme song</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/12220178/gospel-version-of-golden-girls-theme-song"><span class="text">Gospel version of Golden Girls theme song</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/12220178/gospel-version-of-golden-girls-theme-song"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/9899673_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/12220178/gospel-version-of-golden-girls-theme-song"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/9899673_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature SalesWorldNow64 clip priority-4 even displaySizeId20 even20 collapsed last"><meta content="Sales - WorldNow 64"><meta content=""><h4 class="wnContent headline"><a href="/clip/12157920/chesterfield-students-post-viral-snow-day-video"><span class="text">Chesterfield students post viral snow-day video</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/12157920/chesterfield-students-post-viral-snow-day-video"><span class="text">Chesterfield students post viral snow-day video</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/12157920/chesterfield-students-post-viral-snow-day-video"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/9704750_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/12157920/chesterfield-students-post-viral-snow-day-video"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/9704750_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">JAMESTOWN, VA (WWBT) -
            </span><p>The Coast Guard suspended the search for two duck hunters who&nbsp;went missing along the James River on Wednesday night, according to <a href="http://wavy.com/2018/01/05/coast-guard-searching-for-two-missing-boaters-near-jamestown/" target="_blank">NBC affiliate WAVY</a>. One of the hunters is from Varina.</p><p>A Coast Guard petty officer told <a href="http://wavy.com/2018/01/05/coast-guard-searching-for-two-missing-boaters-near-jamestown/" target="_blank">WAVY</a> the two left the Jamestown Yacht Basin on a 16-foot boat and were going to cross the river to head to their duck blind at Gray's Creek. The boaters went missing in the middle of a snowstorm that struck the area.</p><p>The Coast Guard received an alert after the hunters did not return to their truck on Thursday, according to <a href="http://wavy.com/2018/01/05/coast-guard-searching-for-two-missing-boaters-near-jamestown/" target="_blank">WAVY</a>.&nbsp;</p><p>Virginia State Police and the James City County Sheriff's Office searched the area using boats and helicopters before the Coast Guard responded.</p><p>A state police helicopter found the boat overturned and washed up in the mud on Hog Island around 4 p.m. on Thursday.</p><p>Crews from Portsmouth and Elizabeth City, N.C. also helped with the search effort.</p><p>The search effort was suspended at 12 p.m. on Thursday,&nbsp;and there is currently no word on why the search effort was suspended.</p><p><em>Copyright 201</em><em>8</em><em>&nbsp;</em><em>WWBT</em><em>&nbsp;</em><a href="http://www.nbc12.com/"><em>NBC12</em></a><em>. All rights reserved</em><em>.</em></p><p><a href="https://docs.google.com/forms/d/1qWmYsErhR6ISeZ2udl36bqFtUyAayWz94m67tk9Ivl8/viewform"><strong>Report an Error</strong></a>&nbsp;or&nbsp;<a href="https://docs.google.com/forms/d/14BWEDBAaIV_WiyxfhZW0ocJHmzHB5SRFvIQ2Fe0mXKE/viewform"><strong>Submit a Tip to NBC12</strong></a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Latest news from NBC12.com</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/134132/richmond-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station40 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 40"><meta content="2018-01-06 00:08:55"><h4 class="wnContent headline"><a href="/story/37203935/on-this-day-in-history-benedict-arnold-invades-richmond"><span class="text">On this day in history: Benedict Arnold invades Richmond</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37203935/on-this-day-in-history-benedict-arnold-invades-richmond"><span class="text">On this day in history: Benedict Arnold invades Richmond</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 7:08 PM EST</span><span class="wnContent timestamp gmttime">2018-01-06 00:08:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37203935/on-this-day-in-history-benedict-arnold-invades-richmond"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15764037_G.jpg" title="Source: Virginia Department of Historic Resources" alt="Source: Virginia Department of Historic Resources"></a><span class="caption left width90"><span class="text">Source: Virginia Department of Historic Resources</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37203935/on-this-day-in-history-benedict-arnold-invades-richmond"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15764037_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Brigadier General Benedict Arnold's 1,600&nbsp;men easily defeated the few troops gathered on Church Hill and Shockoe Hill, and Arnold occupied the area for a full day before burning much of the city to the ground.</p></span><a class="more" href="/story/37203935/on-this-day-in-history-benedict-arnold-invades-richmond"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Brigadier General Benedict Arnold's 1,600&nbsp;men easily defeated the few troops gathered on Church Hill and Shockoe Hill, and Arnold occupied the area for a full day before burning much of the city to the ground.</p></span><a class="more" href="/story/37203935/on-this-day-in-history-benedict-arnold-invades-richmond"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station42 story priority-2 even displaySizeId-7 even-7"><meta content="Station 42"><meta content="2018-01-05 14:45:59"><h4 class="wnContent headline"><a href="/story/37199727/bitter-cold-bursts-water-main-in-henrico-driveways-yards-badly-damaged"><span class="text">Bitter cold bursts water main in Henrico; driveways, yards badly damaged</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37199727/bitter-cold-bursts-water-main-in-henrico-driveways-yards-badly-damaged"><span class="text">Bitter cold bursts water main in Henrico; driveways, yards badly damaged</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 6:44 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 23:44:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37199727/bitter-cold-bursts-water-main-in-henrico-driveways-yards-badly-damaged"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15759988_G.jpg" title="Source: NBC12" alt="Source: NBC12"></a><span class="caption left width90"><span class="text">Source: NBC12</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37199727/bitter-cold-bursts-water-main-in-henrico-driveways-yards-badly-damaged"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15759988_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fifteen homes had water shut off&nbsp;so crews could make repairs. Meantime, several front yards were flooded by the water gushing down the road.</p></span><a class="more" href="/story/37199727/bitter-cold-bursts-water-main-in-henrico-driveways-yards-badly-damaged"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Fifteen homes had water shut off&nbsp;so crews could make repairs. Meantime, several front yards were flooded by the water gushing down the road.</p></span><a class="more" href="/story/37199727/bitter-cold-bursts-water-main-in-henrico-driveways-yards-badly-damaged"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-3 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2015-08-03 15:43:45"><h4 class="wnContent headline"><a href="/story/29695742/forecast"><span class="text">FIRST ALERT FORECAST: Breezy, VERY cold the next two days</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/29695742/forecast"><span class="text">FIRST ALERT FORECAST: Breezy, VERY cold the next two days</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 6:03 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 23:03:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/29695742/forecast"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/10529012_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/29695742/forecast"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/10529012_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Get the latest forecast from the NBC12 First Alert&nbsp;Weather team.</p></span><a class="more" href="/story/29695742/forecast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Get the latest forecast from the NBC12 First Alert&nbsp;Weather team.</p></span><a class="more" href="/story/29695742/forecast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-05 21:20:08"><h4 class="wnContent headline"><a href="/story/37202674/fundraiser-for-two-vsp-troopers-killed-in-helicopter-crash"><span class="text">Fundraiser for two VSP troopers killed in helicopter crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37202674/fundraiser-for-two-vsp-troopers-killed-in-helicopter-crash"><span class="text">Fundraiser for two VSP troopers killed in helicopter crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 5:48 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 22:48:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37202674/fundraiser-for-two-vsp-troopers-killed-in-helicopter-crash"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/14641231_G.jpg" title="H. Jay Cullen and Berke M.M. Bates (Source: VA State Police)" alt="H. Jay Cullen and Berke M.M. Bates (Source: VA State Police)"></a><span class="caption left width90"><span class="text">H. Jay Cullen and Berke M.M. Bates (Source: VA State Police)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37202674/fundraiser-for-two-vsp-troopers-killed-in-helicopter-crash"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/14641231_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Supporters are hoping for a large turnout at a fundraiser in Shockoe Bottom for Lieutenant Jay Cullen and Trooper Pilot Berke Bates, who were both killed when their helicopter crashed back in August.&nbsp;</p></span><a class="more" href="/story/37202674/fundraiser-for-two-vsp-troopers-killed-in-helicopter-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Supporters are hoping for a large turnout at a fundraiser in Shockoe Bottom for Lieutenant Jay Cullen and Trooper Pilot Berke Bates, who were both killed when their helicopter crashed back in August.&nbsp;</p></span><a class="more" href="/story/37202674/fundraiser-for-two-vsp-troopers-killed-in-helicopter-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Weather"><meta content="2018-01-03 02:47:03"><h4 class="wnContent headline"><a href="/story/37178457/first-alert-closings-and-delays"><span class="text">FIRST ALERT: Closings and Delays</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178457/first-alert-closings-and-delays"><span class="text">FIRST ALERT: Closings and Delays</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:51 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 21:51:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37178457/first-alert-closings-and-delays"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15739720_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37178457/first-alert-closings-and-delays"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15739720_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Get the latest closings and delays in your area for schools, colleges, government offices, businesses and localities, as well as community closings for churches and small business.</p></span><a class="more" href="/story/37178457/first-alert-closings-and-delays"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Get the latest closings and delays in your area for schools, colleges, government offices, businesses and localities, as well as community closings for churches and small business.</p></span><a class="more" href="/story/37178457/first-alert-closings-and-delays"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-01-05 05:43:52"><h4 class="wnContent headline"><a href="/story/37197382/teen-14-burned-roasting-marshmallows-fights-for-her-life"><span class="text">Teen, 14, burned roasting marshmallows fights for her life</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37197382/teen-14-burned-roasting-marshmallows-fights-for-her-life"><span class="text">Teen, 14, burned roasting marshmallows fights for her life</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:33 AM EST</span><span class="wnContent timestamp gmttime">2018-01-05 09:33:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:33 AM EST</span><span class="wnContent timestamp gmttime">2018-01-05 09:33:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37197382/teen-14-burned-roasting-marshmallows-fights-for-her-life"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15757961_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37197382/teen-14-burned-roasting-marshmallows-fights-for-her-life"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15757961_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 14-year-old has undergone multiple surgeries, and her mother says she suffered a lot of disfiguring injuries.</p></span><a class="more" href="/story/37197382/teen-14-burned-roasting-marshmallows-fights-for-her-life"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The 14-year-old has undergone multiple surgeries, and her mother says she suffered a lot of disfiguring injuries.</p></span><a class="more" href="/story/37197382/teen-14-burned-roasting-marshmallows-fights-for-her-life"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-05 22:01:27"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/37202966/2-year-old-sophie-skiles-dies-after-hard-fought-battle-with-cancer"><span class="text">2-year-old Sophie Skiles dies after hard-fought battle with cancer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37202966/2-year-old-sophie-skiles-dies-after-hard-fought-battle-with-cancer"><span class="text">2-year-old Sophie Skiles dies after hard-fought battle with cancer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 5:16 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 22:16:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37202966/2-year-old-sophie-skiles-dies-after-hard-fought-battle-with-cancer"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/15762896_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37202966/2-year-old-sophie-skiles-dies-after-hard-fought-battle-with-cancer"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/15762896_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Little Sophie Kay Skiles, the 2-year-old Athens girl who touched the hearts of people all over the world with her courage and fighting spirit, lost her battle with cancer Thursday.</p></span><a class="more" href="/story/37202966/2-year-old-sophie-skiles-dies-after-hard-fought-battle-with-cancer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Little Sophie Kay Skiles, the 2-year-old Athens girl who touched the hearts of people all over the world with her courage and fighting spirit, lost her battle with cancer Thursday.</p></span><a class="more" href="/story/37202966/2-year-old-sophie-skiles-dies-after-hard-fought-battle-with-cancer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-05 22:03:35"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/37202981/woman-who-accused-moore-of-improper-sexual-conduct-loses-her-home-to-fire"><span class="text">Woman who accused Moore of improper sexual conduct loses her home to fire</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37202981/woman-who-accused-moore-of-improper-sexual-conduct-loses-her-home-to-fire"><span class="text">Woman who accused Moore of improper sexual conduct loses her home to fire</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 5:13 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 22:13:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37202981/woman-who-accused-moore-of-improper-sexual-conduct-loses-her-home-to-fire"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/15762951_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37202981/woman-who-accused-moore-of-improper-sexual-conduct-loses-her-home-to-fire"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/15762951_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One of the women who accused U.S. Senate candidate Roy Moore of improper sexual conduct has lost her home to a fire.&nbsp; Members of the Etowah County Arson Task Force say the fire that destroyed Tina Johnson's home Wednesday afternoon appears to be arson.</p></span><a class="more" href="/story/37202981/woman-who-accused-moore-of-improper-sexual-conduct-loses-her-home-to-fire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>One of the women who accused U.S. Senate candidate Roy Moore of improper sexual conduct has lost her home to a fire.&nbsp; Members of the Etowah County Arson Task Force say the fire that destroyed Tina Johnson's home Wednesday afternoon appears to be arson.</p></span><a class="more" href="/story/37202981/woman-who-accused-moore-of-improper-sexual-conduct-loses-her-home-to-fire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-05 16:58:33"><h4 class="wnContent headline"><a href="/story/37200760/viral-video-dog-takes-herself-sledding"><span class="text">VIRAL VIDEO: Dog takes herself sledding</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37200760/viral-video-dog-takes-herself-sledding"><span class="text">VIRAL VIDEO: Dog takes herself sledding</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:01 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 21:01:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37200760/viral-video-dog-takes-herself-sledding"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15760790_G.jpg" title="(my_aussie_gal | Instagram)" alt="(my_aussie_gal | Instagram)"></a><span class="caption left width90"><span class="text">(my_aussie_gal | Instagram)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37200760/viral-video-dog-takes-herself-sledding"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15760790_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Instagram user my_aussie_gal posted the video last week of her dog, Secret, pulling a sled up a snow-topped hill,&nbsp;stepping aboard and taking a ride.</p></span><a class="more" href="/story/37200760/viral-video-dog-takes-herself-sledding"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Instagram user my_aussie_gal posted the video last week of her dog, Secret, pulling a sled up a snow-topped hill,&nbsp;stepping aboard and taking a ride.</p></span><a class="more" href="/story/37200760/viral-video-dog-takes-herself-sledding"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-05 21:09:58"><h4 class="wnContent headline"><a href="/story/37202594/man-sentenced-to-238-years-for-raping-woman-in-ditch"><span class="text">Man sentenced to 238 years for raping woman in ditch</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37202594/man-sentenced-to-238-years-for-raping-woman-in-ditch"><span class="text">Man sentenced to 238 years for raping woman in ditch</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:09 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 21:09:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37202594/man-sentenced-to-238-years-for-raping-woman-in-ditch"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/12459134_G.jpg" title="Roberto Carlos Flores Sibrian (Source: Stafford Sheriff's Office)" alt="Roberto Carlos Flores Sibrian (Source: Stafford Sheriff's Office)"></a><span class="caption left width90"><span class="text">Roberto Carlos Flores Sibrian (Source: Stafford Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37202594/man-sentenced-to-238-years-for-raping-woman-in-ditch"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/12459134_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The man who&nbsp;ran&nbsp;a woman off the road and&nbsp;raped&nbsp;her&nbsp;for several hours&nbsp;has been sentenced to over two centuries in prison.</p></span><a class="more" href="/story/37202594/man-sentenced-to-238-years-for-raping-woman-in-ditch"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The man who&nbsp;ran&nbsp;a woman off the road and&nbsp;raped&nbsp;her&nbsp;for several hours&nbsp;has been sentenced to over two centuries in prison.</p></span><a class="more" href="/story/37202594/man-sentenced-to-238-years-for-raping-woman-in-ditch"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station41 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 41"><meta content="2018-01-04 20:43:59"><h4 class="wnContent headline"><a href="/story/37194132/9-year-old-girl-on-sled-killed-by-passing-truck"><span class="text">9-year-old girl on sled killed by passing truck</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37194132/9-year-old-girl-on-sled-killed-by-passing-truck"><span class="text">9-year-old girl on sled killed by passing truck</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 7:10 AM EST</span><span class="wnContent timestamp gmttime">2018-01-05 12:10:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37194132/9-year-old-girl-on-sled-killed-by-passing-truck"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15754403_G.jpg" title="A family visiting Virginia from Florida is grieving the loss of a 9-year-old girl killed in Chester while sledding." alt="A family visiting Virginia from Florida is grieving the loss of a 9-year-old girl killed in Chester while sledding."></a><span class="caption left width90"><span class="text">A family visiting Virginia from Florida is grieving the loss of a 9-year-old girl killed in Chester while sledding.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37194132/9-year-old-girl-on-sled-killed-by-passing-truck"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15754403_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Chesterfield Police are investigating after a girl was killed Thursday while sledding. It happened&nbsp;around 2:15 p.m. in the&nbsp;2600 block of Mistwood Forest.</p></span><a class="more" href="/story/37194132/9-year-old-girl-on-sled-killed-by-passing-truck"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Chesterfield Police are investigating after a girl was killed Thursday while sledding. It happened&nbsp;around 2:15 p.m. in the&nbsp;2600 block of Mistwood Forest.</p></span><a class="more" href="/story/37194132/9-year-old-girl-on-sled-killed-by-passing-truck"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-05 15:16:43"><h4 class="wnContent headline"><a href="/story/37199968/red-suitcase-reunited-with-owner-after-viral-facebook-post"><span class="text">Red suitcase reunited with owner after viral Facebook post</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37199968/red-suitcase-reunited-with-owner-after-viral-facebook-post"><span class="text">Red suitcase reunited with owner after viral Facebook post</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 10:16 AM EST</span><span class="wnContent timestamp gmttime">2018-01-05 15:16:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37199968/red-suitcase-reunited-with-owner-after-viral-facebook-post"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15760115_G.jpg" title="Nick Arditi and the owners of the red suitcase, reunited at last! (Source: Nick Ardidi on Facebook)" alt="Nick Arditi and the owners of the red suitcase, reunited at last! (Source: Nick Ardidi on Facebook)"></a><span class="caption left width90"><span class="text">Nick Arditi and the owners of the red suitcase, reunited at last! (Source: Nick Ardidi on Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37199968/red-suitcase-reunited-with-owner-after-viral-facebook-post"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15760115_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After nearly two weeks and a Facebook post that likely reached millions of people across the country, a red suitcase found in Murrells Inlet on Christmas Day has been reunited with its owner.</p></span><a class="more" href="/story/37199968/red-suitcase-reunited-with-owner-after-viral-facebook-post"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After nearly two weeks and a Facebook post that likely reached millions of people across the country, a red suitcase found in Murrells Inlet on Christmas Day has been reunited with its owner.</p></span><a class="more" href="/story/37199968/red-suitcase-reunited-with-owner-after-viral-facebook-post"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature AboutUs story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="About Us"><meta content="2018-01-05 19:05:41"><h4 class="wnContent headline"><a href="/story/37201721/gander-mountain-to-live-again-with-a-new-name"><span class="text">Gander Mountain to live again-- with a new name</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37201721/gander-mountain-to-live-again-with-a-new-name"><span class="text">Gander Mountain to live again-- with a new name</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 2:14 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 19:14:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37201721/gander-mountain-to-live-again-with-a-new-name"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13805126_G.jpg" title="(Source: WALB)" alt="(Source: WALB)"></a><span class="caption left width90"><span class="text">(Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37201721/gander-mountain-to-live-again-with-a-new-name"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13805126_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Albany-Dougherty Economic Development Commission announced Friday that the old Gander Mountain store,&nbsp;across for the Albany Mall,&nbsp; will reopen as Gander Outdoors.</p></span><a class="more" href="/story/37201721/gander-mountain-to-live-again-with-a-new-name"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Albany-Dougherty Economic Development Commission announced Friday that the old Gander Mountain store,&nbsp;across for the Albany Mall,&nbsp; will reopen as Gander Outdoors.</p></span><a class="more" href="/story/37201721/gander-mountain-to-live-again-with-a-new-name"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2018-01-04 07:09:45"><h4 class="wnContent headline"><a href="/story/37188411/boy-6-comes-home-from-school-with-two-broken-arms"><span class="text">Boy, 6, comes home from school with two broken arms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37188411/boy-6-comes-home-from-school-with-two-broken-arms"><span class="text">Boy, 6, comes home from school with two broken arms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 3:58 AM EST</span><span class="wnContent timestamp gmttime">2018-01-04 08:58:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 3:58 AM EST</span><span class="wnContent timestamp gmttime">2018-01-04 08:58:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37188411/boy-6-comes-home-from-school-with-two-broken-arms"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15749177_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37188411/boy-6-comes-home-from-school-with-two-broken-arms"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15749177_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The family is filing a notice of claim against the Department of Education following the incident.</p></span><a class="more" href="/story/37188411/boy-6-comes-home-from-school-with-two-broken-arms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The family is filing a notice of claim against the Department of Education following the incident.</p></span><a class="more" href="/story/37188411/boy-6-comes-home-from-school-with-two-broken-arms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-01-05 14:27:10"><h4 class="wnContent headline"><a href="/story/37199592/safety-alert-laptop-batteries-may-overheat-melting-or-charring-devices"><span class="text">SAFETY ALERT: Laptop batteries may overheat, melting or charring devices</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37199592/safety-alert-laptop-batteries-may-overheat-melting-or-charring-devices"><span class="text">SAFETY ALERT: Laptop batteries may overheat, melting or charring devices</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 11:01 AM EST</span><span class="wnContent timestamp gmttime">2018-01-05 16:01:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37199592/safety-alert-laptop-batteries-may-overheat-melting-or-charring-devices"><img border="0" width="180" data-path="http://KFDA.IMAGES.worldnow.com/images/15759732_G.jpg" title="Source: CPSC" alt="Source: CPSC"></a><span class="caption left width180"><span class="text">Source: CPSC</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37199592/safety-alert-laptop-batteries-may-overheat-melting-or-charring-devices"><img border="0" width="90" data-path="http://KFDA.IMAGES.worldnow.com/images/15759732_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Major electronics company HP is recalling thousands&nbsp;of laptop batteries due to a major hazard.</p></span><a class="more" href="/story/37199592/safety-alert-laptop-batteries-may-overheat-melting-or-charring-devices"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Major electronics company HP is recalling thousands&nbsp;of laptop batteries due to a major hazard.</p></span><a class="more" href="/story/37199592/safety-alert-laptop-batteries-may-overheat-melting-or-charring-devices"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='http://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>