<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lrphbw" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lrphbw";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Democrats win charity baseball game between lawmakers - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="The Democrats won the Congressional Baseball Game Thursday night at Nationals Park over the GOP with a score of 11-2."><meta name="KEYWORDS" content="Richmond,VA,Chesterfield,Henrico,Petersburg,Local,Crime,Politics,Weather,Sports"><meta name="news_keywords" content="Richmond,VA,Chesterfield,Henrico,Petersburg,Local,Crime,Politics,Weather,Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/15"><meta name="owner" content="WWBT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="hotfix-VIDEO-579.1"><meta name="wn-base" content="IIS08"><meta name="wnreadableurl" content="democrats-win-charity-baseball-game-between-lawmakers"><meta property="og:title" content="Democrats win charity baseball game between lawmakers"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc12.com/story/35670063/democrats-win-charity-baseball-game-between-lawmakers"><meta property="og:image" content="http://wwbt.images.worldnow.com/images/14144879_G.jpg"><meta property="og:description" content="The Democrats won the Congressional Baseball Game Thursday night at Nationals Park over the GOP with a score of 11-2."><link rel="canonical" href="http://www.nbc12.com/story/35670063/democrats-win-charity-baseball-game-between-lawmakers"><meta name="author" content="Allison Norlian"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Democrats win charity baseball game between lawmakers"><meta name="twitter:description" content="The Democrats won the Congressional Baseball Game Thursday night at Nationals Park over the GOP with a score of 11-2."><meta name="twitter:image" content="http://wwbt.images.worldnow.com/images/14144879_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=hotfix-VIDEO-579.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A15_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_hotfix-VIDEO-579.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='hotfix-VIDEO-579.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WWBT';
wng_pageInfo.ownerAffiliateId=parseInt('128',10);
wng_pageInfo.containerId=parseInt('35670063',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35670063/democrats-win-charity-baseball-game-between-lawmakers';
wng_pageInfo.content_authors='Allison Norlian';
wng_pageInfo.headline='Democrats win charity baseball game between lawmakers';
wng_pageInfo.pageTitle='Democrats win charity baseball game between lawmakers - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
wng_pageInfo.ads["88_134132"]={id:"88_134132",wnsz:"88",ownerinfo:{oldformat:1,owner:'loc',split:'0',type:'dom',aff:'WWBT'},width:94,height:19,wncc:"News",parent:"WNAd88_134132",type:"dom",realvu:"",application:"content"};
</script>
<script type="text/javascript" src="http://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A15_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":'56' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Democrats win charity baseball game between lawmakers - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB OVERRIDE - Redesign 2015 - Branding Graphic(436679)', 'UB_436679');</script><div class="wnDVUtilityBlock"><style type="text/css">
.raycom-15-branding-graphic{ display: none; }
#WNAffWWBT .wwbt-15-branding.raycom-15-branding-graphic{ display: block; }
</style>
<div class="wwbt-15-branding raycom-15-branding-graphic">
    <a class="branding-graphic-link" href="http://www.facebook.com/nbc12news" >
        <img src="http://WWBT.images.worldnow.com/ads/423354_AM.jpg" width="255" height="122" border="0" />
    </a>
</div></div><script>Worldnow.Helpers.debug('UB OVERRIDE - Redesign 2015 - Branding Graphic(436679)', 'UB_436679');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_1-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_2-C288248"><span><a href="/category/288248/focus-on-faith">Focus on Faith</a></span></li><li class="" id="menu128_1_3-C181295"><span><a href="/category/181295/nbc12-neighborhood-health-watch-hca-virginia">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_4-C235725"><span><a href="/category/235725/nbc12-pet-project">Pet Project</a></span></li><li class="" id="menu128_1_5-C159339"><span><a href="/category/159339/nbc12-win-and-save-contests-prizes">Win &amp; Save</a></span></li><li class="" id="menu128_1_6-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_1_7-C124895"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></li><li class="" id="menu128_1_8-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_1-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_2-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_3-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_4-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_5-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_6-C278041"><span><a href="/category/278041/central-virginia-news">Central VA News</a></span></li><li class="" id="menu128_2_7-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_8-C131229"><span><a href="/category/131229/richmond-business-news">Richmond Business News</a></span></li><li class="" id="menu128_2_9-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_10-C229987"><span><a href="/category/229987/politics">Decision Virginia</a></span></li><li class="" id="menu128_2_11-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_2_12-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu128_2_13-C13533"><span><a href="/category/13533/international-news">International</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C131704"><span><a href="/category/131704/book-club">Book Club</a></span></li><li class="" id="menu128_3_2-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_3-C221064"><span><a href="/category/221064/closings">Closings &amp; Delays </a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/elephant-insurance-weathernet">Elephant Insurance WeatherNet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_3_8-L335177"><span><a href="http://blogs.nbc12.com/weather/">Weather Insider </a></span></li><li class="" id="menu128_3_9-C220770"><span><a href="/category/220770/zip-code-weather">Zip code weather</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_4-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_1-L627541"><span><a href="http://blogs.nbc12.com/marcmadness/">Marc Madness</a></span></li><li class="" id="menu128_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_6-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_2-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_7-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_3-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131704"><span><a href="/category/131704/book-club">Book Club</a></span></li><li class="" id="menu128_5_4-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_5-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_6-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_5_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_8-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li><li class="" id="menu128_5_9-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_1-C284847"><span><a href="/category/284847/traffic-map">Traffic Map</a></span></li><li class="" id="menu128_6_2-C284849"><span><a href="/category/284849/traffic-cameras">Traffic Cameras</a></span></li><li class="" id="menu128_6_3-C283716"><span><a href="/category/283716/traffic-real-time-traffic-gallery">Real Time Traffic</a></span></li><li class="" id="menu128_6_4-C283718"><span><a href="/category/283718/traffic-drive-time-forecasts-gallery">Drive Time Forecasts</a></span></li><li class="" id="menu128_6_5-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C164729"><span><a href="/category/164729/12-on-your-side-alert-story-archive">12 On Your Side Alert</a></span></li><li class="" id="menu128_7_2-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_3-C191822"><span><a href="/category/191822/aok">Acts of Kindness</a></span></li><li class="" id="menu128_7_4-C171105"><span><a href="/category/171105/morebangforyourbuck">More Bang for Your Buck</a></span></li><li class="" id="menu128_7_5-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_6-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting</a></span></li><li class="" id="menu128_7_7-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam – Sponsored by Village Bank </a></span></li><li class="" id="menu128_7_8-C324592"><span><a href="/category/324592/special-reports">Special Reports</a></span></li><li class="" id="menu128_7_9-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li><li class="" id="menu128_7_10-C165145"><span><a href="/category/165145/12-on-your-side-stories-archive">12 On Your Side</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://12abouttown.com"> 12 About Town Now</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_3-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_4-C132293"><span><a href="/category/132293/advertising">Advertising</a></span></li><li class="" id="menu128_9_5-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_6-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_7-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_8-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_9-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_10-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_11-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li><li class="" id="menu128_9_12-C130891"><span><a href="/category/130891/dtv">DTV</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Democrats win charity baseball game between lawmakers</h3>
<time datetime="2017-06-15T10:29:45Z" class="publisheddate wn-time gmt dst-switch">2017-06-15T10:29:45Z</time><time datetime="2017-06-16T02:08:46Z" class="updateddate wn-time gmt dst-switch">2017-06-16T02:08:46Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Allison Norlian</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.nbc12.com/story/31850326/allison-norlian">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:anorlian@nbc12.com?body=http://www.nbc12.com/story/35670063/democrats-win-charity-baseball-game-between-lawmakers">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.nbc12.com/story/31850326/allison-norlian">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:anorlian@nbc12.com?body=http://www.nbc12.com/story/35670063/democrats-win-charity-baseball-game-between-lawmakers">anorlian@nbc12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13416258");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "35670063");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "35670063");
            WNGalleryDS37.SetVariable("clipId", "13416258");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wwbt.images.worldnow.com/images/14144879_G.jpg" alt="The charity game will be played Thursday night at Nationals Park. (Source: NBC12)" title="The charity game will be played Thursday night at Nationals Park. (Source: NBC12)" border="0" width="180">
<span>The charity game will be played Thursday night at Nationals Park. (Source: NBC12)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">WASHINGTON, D.C. (WWBT) -
            </span><p>The Democrats won the Congressional Baseball Game Thursday night at Nationals Park over the GOP with a score of 11-2. This comes&nbsp;just a day after a shooter opened fire at a GOP practice. The shooting injured several people including House Majority Whip Steve Scalise.</p><p>Scalise remains in critical condition Thursday morning after getting shot in the hip. The bullet traveled across his pelvis and injured internal organs.&nbsp;</p><p>The man who opened fire at the practice -- James&nbsp;Hodgkinson -- died at the hospital after Capitol Police fired back at him.&nbsp;</p><p>Police say&nbsp;Hodgkinson, who is from Illinois, had been living in his car in Alexandria for several weeks.&nbsp;</p><p>The shooting has led to lawmakers showing a sense of unity, including the Democratic baseball team hosting the Republican team at a dinner Wednesday night.&nbsp;</p><p>President Trump posted a video thanking members of Congress, their staff members, and baseball fans for supporting Thursday's Congressional Baseball Game.</p><div data-oembed-url="https://twitter.com/realDonaldTrump/status/875500520840060928"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/CongressionalBaseballGame?src=hash">#CongressionalBaseballGame</a>?? <a href="https://t.co/u8InOJTf6D">pic.twitter.com/u8InOJTf6D</a></p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/875500520840060928">June 15, 2017</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><p>Thursday's game had a&nbsp;record&nbsp;attendance of 24,959 and raised over $1 million for area charities, such as&nbsp;The Washington Literacy Center, the Boys and Girls Clubs of Greater Washington, and the Washington Nationals Dream Foundation.</p><div data-oembed-url="https://twitter.com/cspan/status/875529518127210500"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">Final score <a href="https://twitter.com/hashtag/CongressionalBaseballGame?src=hash">#CongressionalBaseballGame</a> Dems 11, GOP 2 - record attendance 24,959 - raised over $1million for charity <a href="https://t.co/sTd9Jt54WR">https://t.co/sTd9Jt54WR</a> <a href="https://t.co/0zy19jpWSY">pic.twitter.com/0zy19jpWSY</a></p>&mdash; CSPAN (@cspan) <a href="https://twitter.com/cspan/status/875529518127210500">June 16, 2017</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><p><strong>RELATED STORIES:</strong></p><div data-oembed-url="http://www.nbc12.com/story/35660861/gop-baseball-shooting-rep-scalise-remains-in-critical-condition"><a data-iframely-url="//cdn.iframe.ly/e0x5lUj" href="http://www.nbc12.com/story/35660861/gop-baseball-shooting-rep-scalise-remains-in-critical-condition">GOP baseball shooting: Rep. Scalise remains in critical condition,...</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><div data-oembed-url="http://www.nbc12.com/story/35661781/fbi-shooting-suspect-was-living-out-of-van-for-months"><a data-iframely-url="//cdn.iframe.ly/ya8GqFM" href="http://www.nbc12.com/story/35661781/fbi-shooting-suspect-was-living-out-of-van-for-months">FBI: Shooting suspect was living out of van for months</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><div data-oembed-url="http://www.nbc12.com/story/35667386/neighbors-stunned-after-alexandria-ballpark-shooting"><a data-iframely-url="//cdn.iframe.ly/MIOieDm" href="http://www.nbc12.com/story/35667386/neighbors-stunned-after-alexandria-ballpark-shooting">Neighbors stunned after Alexandria ballpark shooting</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><em>Copyright 201</em><em>7</em><em>&nbsp;</em><em>WWBT</em><em>&nbsp;</em><a href="http://www.nbc12.com/"><em>NBC12</em></a><em>. All rights reserved</em></p><p><a href="https://docs.google.com/forms/d/1qWmYsErhR6ISeZ2udl36bqFtUyAayWz94m67tk9Ivl8/viewform"><strong>Report an Error</strong></a>&nbsp;or&nbsp;<a href="https://docs.google.com/forms/d/14BWEDBAaIV_WiyxfhZW0ocJHmzHB5SRFvIQ2Fe0mXKE/viewform"><strong>Submit a Tip to NBC12</strong></a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Latest news from NBC12.com</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/134132/richmond-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-15 15:38:04"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">2 escaped Georgia inmates caught after Tennessee chase</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">2 escaped Georgia inmates caught after Tennessee chase</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:35:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14153021_G.jpg" title="Donnie Rowe (L) and Ricky Dubose (R), the inmates who have been caught. (Source: WKRN-TV, Nashville)" alt="Donnie Rowe (L) and Ricky Dubose (R), the inmates who have been caught. (Source: WKRN-TV, Nashville)"></a><span class="caption left width90"><span class="text">Donnie Rowe (L) and Ricky Dubose (R), the inmates who have been caught. (Source: WKRN-TV, Nashville)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14153021_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two escaped inmates who killed two Georgia Department of Corrections Officers in Middle Georgia have been caught.</p></span><a class="more" href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two escaped inmates who killed two Georgia Department of Corrections Officers in Middle Georgia have been caught.</p></span><a class="more" href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station40 story priority-2 even displaySizeId-7 even-7"><meta content="Station 40"><meta content="2017-06-15 20:33:15"><h4 class="wnContent headline"><a href="/story/35675931/virginia-joins-probe-into-companies-role-in-opioid-crisis"><span class="text">Virginia joins probe into companies' role in opioid crisis</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35675931/virginia-joins-probe-into-companies-role-in-opioid-crisis"><span class="text">Virginia joins probe into companies' role in opioid crisis</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:34:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>Attorney General Mark R. Herring announced today that the Commonwealth of Virginia is part of a bipartisan coalition of Attorneys General from across the country in an ongoing investigation to evaluate whether manufacturers have engaged in unlawful practices in the marketing and sale of opioids. &nbsp;</p> </span><a class="more" href="/story/35675931/virginia-joins-probe-into-companies-role-in-opioid-crisis"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Attorney General Mark R. Herring announced today that the Commonwealth of Virginia is part of a bipartisan coalition of Attorneys General from across the country in an ongoing investigation to evaluate whether manufacturers have engaged in unlawful practices in the marketing and sale of opioids. &nbsp;</p></span><a class="more" href="/story/35675931/virginia-joins-probe-into-companies-role-in-opioid-crisis"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-06-15 08:12:32"><h4 class="wnContent headline"><a href="/story/35669586/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">Scalise has more surgery as authorities track shooter's path</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35669586/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">Scalise has more surgery as authorities track shooter's path</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 4:12 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 08:12:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:34:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35669586/scalise-has-more-surgery-as-authorities-track-shooters-path"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14144446_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35669586/scalise-has-more-surgery-as-authorities-track-shooters-path"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14144446_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lawmakers are returning to the Capitol and, they hope, to some semblance of normalcy a day after a rifle-wielding attacker opened fire on Republican lawmakers as they practiced for a charity baseball game.</p> </span><a class="more" href="/story/35669586/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Lawmakers are returning to the Capitol and, they hope, to some semblance of normalcy a day after a rifle-wielding attacker opened fire on Republican lawmakers as they practiced for a charity baseball game.</p></span><a class="more" href="/story/35669586/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-15 05:52:10"><h4 class="wnContent headline"><a href="/story/35669092/deadlocked-jury-in-cosby-trial-wraps-up-for-the-night"><span class="text">Deadlocked jury in Cosby trial wraps up for the night</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35669092/deadlocked-jury-in-cosby-trial-wraps-up-for-the-night"><span class="text">Deadlocked jury in Cosby trial wraps up for the night</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 1:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 05:52:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:33:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35669092/deadlocked-jury-in-cosby-trial-wraps-up-for-the-night"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14144117_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35669092/deadlocked-jury-in-cosby-trial-wraps-up-for-the-night"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14144117_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jurors return to the deliberation room Thursday morning, but the long road to a verdict is taking a toll.</p></span><a class="more" href="/story/35669092/deadlocked-jury-in-cosby-trial-wraps-up-for-the-night"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Jurors return to the deliberation room Thursday morning, but the long road to a verdict is taking a toll.</p></span><a class="more" href="/story/35669092/deadlocked-jury-in-cosby-trial-wraps-up-for-the-night"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2017-06-16 01:15:08"><h4 class="wnContent headline"><a href="/story/35677956/apnewsbreak-about-4000-more-us-troops-to-go-to-afghanistan"><span class="text">APNewsBreak: About 4,000 more US troops to go to Afghanistan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35677956/apnewsbreak-about-4000-more-us-troops-to-go-to-afghanistan"><span class="text">APNewsBreak: About 4,000 more US troops to go to Afghanistan</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 01:15:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:32:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35677956/apnewsbreak-about-4000-more-us-troops-to-go-to-afghanistan"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14152651_G.jpg" title="(AP Photo/Rahmat Gul, File). FILE - In this April 17, 2017, file photo, U.S. forces and Afghan security police are seen in Asad Khil near the site of a U.S. bombing in the Achin district of Jalalabad, east of Kabul, Afghanistan." alt="(AP Photo/Rahmat Gul, File). FILE - In this April 17, 2017, file photo, U.S. forces and Afghan security police are seen in Asad Khil near the site of a U.S. bombing in the Achin district of Jalalabad, east of Kabul, Afghanistan."></a><span class="caption left width90"><span class="text">(AP Photo/Rahmat Gul, File). FILE - In this April 17, 2017, file photo, U.S. forces and Afghan security police are seen in Asad Khil near the site of a U.S. bombing in the Achin district of Jalalabad, east of Kabul, Afghanistan.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35677956/apnewsbreak-about-4000-more-us-troops-to-go-to-afghanistan"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14152651_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Trump administration official says the Pentagon will send almost 4,000 additional American forces to Afghanistan, hoping to break a stalemate in a conflict that has now passed to a third U.S. commander-in-chief.</p> </span><a class="more" href="/story/35677956/apnewsbreak-about-4000-more-us-troops-to-go-to-afghanistan"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Trump administration official says the Pentagon will send almost 4,000 additional American forces to Afghanistan, hoping to break a stalemate in a conflict that has now passed to a third U.S. commander-in-chief.</p></span><a class="more" href="/story/35677956/apnewsbreak-about-4000-more-us-troops-to-go-to-afghanistan"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-15 15:38:04"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">2 escaped Georgia inmates caught after Tennessee chase</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">2 escaped Georgia inmates caught after Tennessee chase</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:35:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14153021_G.jpg" title="Donnie Rowe (L) and Ricky Dubose (R), the inmates who have been caught. (Source: WKRN-TV, Nashville)" alt="Donnie Rowe (L) and Ricky Dubose (R), the inmates who have been caught. (Source: WKRN-TV, Nashville)"></a><span class="caption left width90"><span class="text">Donnie Rowe (L) and Ricky Dubose (R), the inmates who have been caught. (Source: WKRN-TV, Nashville)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14153021_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two escaped inmates who killed two Georgia Department of Corrections Officers in Middle Georgia have been caught.</p></span><a class="more" href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two escaped inmates who killed two Georgia Department of Corrections Officers in Middle Georgia have been caught.</p></span><a class="more" href="/story/35672940/2-escaped-georgia-inmates-caught-following-chase-in-tennessee"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-06-14 21:55:06"><h4 class="wnContent headline"><a href="/story/35666858/husbands-now-mummified-body-had-been-in-closet-2-years-wife-says"><span class="text">Husband's now mummified body had been in closet 2 years, wife says</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35666858/husbands-now-mummified-body-had-been-in-closet-2-years-wife-says"><span class="text">Husband's now mummified body had been in closet 2 years, wife says</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 6:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 22:08:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 6:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 22:08:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35666858/husbands-now-mummified-body-had-been-in-closet-2-years-wife-says"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14140362_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35666858/husbands-now-mummified-body-had-been-in-closet-2-years-wife-says"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14140362_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>There's now a sign on the garage of the&nbsp;home warning trespassers to keep out.&nbsp;The house is in foreclosure. When deputies showed up to evict the owners last month they were shocked at what they found: A body in a&nbsp;closet. &nbsp;</p> </span><a class="more" href="/story/35666858/husbands-now-mummified-body-had-been-in-closet-2-years-wife-says"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>There's now a sign on the garage of the&nbsp;home warning trespassers to keep out.&nbsp;The house is in foreclosure. When deputies showed up to evict the owners last month they were shocked at what they found: A body in a&nbsp;closet. &nbsp;</p></span><a class="more" href="/story/35666858/husbands-now-mummified-body-had-been-in-closet-2-years-wife-says"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-13 21:07:24"><h4 class="wnContent headline"><a href="/story/35656615/family-of-severed-head-victim-speak-out"><span class="text">AUTOPSY:  Jackson man was alive when his head was cut off</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35656615/family-of-severed-head-victim-speak-out"><span class="text">AUTOPSY:  Jackson man was alive when his head was cut off</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 2:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 18:46:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35656615/family-of-severed-head-victim-speak-out"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14130092_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35656615/family-of-severed-head-victim-speak-out"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14130092_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Autopsy results show that 30-year-old Jeremy Jerome Jackson was decapitated&nbsp;while he was still alive. He also suffered a non-fatal gunshot wound to the leg.</p> </span><a class="more" href="/story/35656615/family-of-severed-head-victim-speak-out"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Autopsy results show that 30-year-old Jeremy Jerome Jackson was decapitated&nbsp;while he was still alive. He also suffered a non-fatal gunshot wound to the leg.</p></span><a class="more" href="/story/35656615/family-of-severed-head-victim-speak-out"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-06-15 02:39:39"><h4 class="wnContent sectionTitle"><span class="text">Madison man survives flesh eating bacteria</span></h4><h4 class="wnContent headline"><a href="/story/35668432/madison-man-survives-flesh-eating-bacteria"><span class="text">Madison man survives flesh eating bacteria</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35668432/madison-man-survives-flesh-eating-bacteria"><span class="text">Madison man survives flesh eating bacteria</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 11:38 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 15:38:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668432/madison-man-survives-flesh-eating-bacteria"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14143618_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668432/madison-man-survives-flesh-eating-bacteria"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14143618_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An unimaginable scare for a Madison man after he came in contact with an aggressive bacteria at the Ross Barnett Reservoir that landed him in the hospital.&nbsp;</p></span><a class="more" href="/story/35668432/madison-man-survives-flesh-eating-bacteria"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An unimaginable scare for a Madison man after he came in contact with an aggressive bacteria at the Ross Barnett Reservoir that landed him in the hospital.&nbsp;</p></span><a class="more" href="/story/35668432/madison-man-survives-flesh-eating-bacteria"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-06-15 17:10:09"><h4 class="wnContent headline"><a href="/story/35673940/viral-car-dealer-responds-to-panhandler-who-refused-a-job"><span class="text">VIRAL: Car dealer responds to panhandler who refused a job</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35673940/viral-car-dealer-responds-to-panhandler-who-refused-a-job"><span class="text">VIRAL: Car dealer responds to panhandler who refused a job</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 1:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 17:38:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 2:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 18:01:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35673940/viral-car-dealer-responds-to-panhandler-who-refused-a-job"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14148040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35673940/viral-car-dealer-responds-to-panhandler-who-refused-a-job"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14148040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A panhandler is out of business after a car dealership's viral post.</p> </span><a class="more" href="/story/35673940/viral-car-dealer-responds-to-panhandler-who-refused-a-job"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A panhandler is out of business after a car dealership's viral post.</p></span><a class="more" href="/story/35673940/viral-car-dealer-responds-to-panhandler-who-refused-a-job"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-06-14 23:39:18"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/35667649/police-serial-sexual-assault-suspects-victims-are-random-and-thats-whats-scary"><span class="text">Police: Serial sexual assault suspect's victims are random, 'and that's what's scary'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35667649/police-serial-sexual-assault-suspects-victims-are-random-and-thats-whats-scary"><span class="text">Police: Serial sexual assault suspect's victims are random, 'and that's what's scary'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 7:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 23:10:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35667649/police-serial-sexual-assault-suspects-victims-are-random-and-thats-whats-scary"><img border="0" width="90" data-path="http://kcbd.images.worldnow.com/images/14141607_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35667649/police-serial-sexual-assault-suspects-victims-are-random-and-thats-whats-scary"><img border="0" width="90" data-path="http://kcbd.images.worldnow.com/images/14141607_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Lubbock Police Department is actively searching for 27-year-old Thomas Ponce out of concern for public's safety. He currently has a warrant out for his arrest for aggravated sexual assault. Police now say Ponce is accused of abducting and sexually assaulting two women in the past two days.</p></span><a class="more" href="/story/35667649/police-serial-sexual-assault-suspects-victims-are-random-and-thats-whats-scary"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Lubbock Police Department is actively searching for 27-year-old Thomas Ponce out of concern for public's safety. He currently has a warrant out for his arrest for aggravated sexual assault. Police now say Ponce is accused of abducting and sexually assaulting two women in the past two days.</p></span><a class="more" href="/story/35667649/police-serial-sexual-assault-suspects-victims-are-random-and-thats-whats-scary"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-06-15 13:51:49"><h4 class="wnContent headline"><a href="/story/35671732/watch-live-doctors-parents-provide-update-on-cincinnati-man-freed-by-north-korea"><span class="text">Doctors: Otto Warmbier has severe brain damage, no sign of botulism</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35671732/watch-live-doctors-parents-provide-update-on-cincinnati-man-freed-by-north-korea"><span class="text">Doctors: Otto Warmbier has severe brain damage, no sign of botulism</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 5:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 21:28:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35671732/watch-live-doctors-parents-provide-update-on-cincinnati-man-freed-by-north-korea"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13585969_G.jpg" title="Otto Warmbier (Provided)" alt="Otto Warmbier (Provided)"></a><span class="caption left width90"><span class="text">Otto Warmbier (Provided)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35671732/watch-live-doctors-parents-provide-update-on-cincinnati-man-freed-by-north-korea"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14146279_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Parents of Cincinnati native Otto Warmbier will hold a press conference Thursday days after Warmbier was released after being detained in North Korea for more than a year.</p></span><a class="more" href="/story/35671732/watch-live-doctors-parents-provide-update-on-cincinnati-man-freed-by-north-korea"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Parents of Cincinnati native Otto Warmbier will hold a press conference Thursday days after Warmbier was released after being detained in North Korea for more than a year.</p></span><a class="more" href="/story/35671732/watch-live-doctors-parents-provide-update-on-cincinnati-man-freed-by-north-korea"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-06-15 13:48:02"><h4 class="wnContent headline"><a href="/story/35671717/lawsuit-man-died-from-fall-into-publix-deep-fryer"><span class="text">Lawsuit: Man died from fall into Publix deep fryer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35671717/lawsuit-man-died-from-fall-into-publix-deep-fryer"><span class="text">Lawsuit: Man died from fall into Publix deep fryer</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:02:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:02:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35671717/lawsuit-man-died-from-fall-into-publix-deep-fryer"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14146842_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35671717/lawsuit-man-died-from-fall-into-publix-deep-fryer"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14146842_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A widow is filing suit against the grocery chain after her husband died after falling into a deep fryer while working at the store.&nbsp;</p></span><a class="more" href="/story/35671717/lawsuit-man-died-from-fall-into-publix-deep-fryer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A widow is filing suit against the grocery chain after her husband died after falling into a deep fryer while working at the store.&nbsp;</p></span><a class="more" href="/story/35671717/lawsuit-man-died-from-fall-into-publix-deep-fryer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-06-16 00:12:02"><h4 class="wnContent headline"><a href="/story/35677661/gov-deal-2-escaped-convicts-captured-in-tennessee-after-car-chase"><span class="text">Suspects accused of killing 2 correctional officers apprehended in Tennessee</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35677661/gov-deal-2-escaped-convicts-captured-in-tennessee-after-car-chase"><span class="text">Suspects accused of killing 2 correctional officers apprehended in Tennessee</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 02:35:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35677661/gov-deal-2-escaped-convicts-captured-in-tennessee-after-car-chase"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/14153133_G.jpg" title="(Source: Gwinnett County Sheriff's Office's Facebook page)" alt="(Source: Gwinnett County Sheriff's Office's Facebook page)"></a><span class="caption left width90"><span class="text">(Source: Gwinnett County Sheriff's Office's Facebook page)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35677661/gov-deal-2-escaped-convicts-captured-in-tennessee-after-car-chase"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/14153133_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Georgia Governor Nathan Deal tweeted from his official account Thursday evening saying the two escaped fugitives have been apprehended in Tennessee.</p></span><a class="more" href="/story/35677661/gov-deal-2-escaped-convicts-captured-in-tennessee-after-car-chase"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Georgia Governor Nathan Deal tweeted from his official account Thursday evening saying the two escaped fugitives have been apprehended in Tennessee.</p></span><a class="more" href="/story/35677661/gov-deal-2-escaped-convicts-captured-in-tennessee-after-car-chase"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-06-14 20:58:38"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/35666251/over-400-lbs-of-marijuana-seized-in-collins"><span class="text">Over 400 lbs of marijuana seized in Collins</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35666251/over-400-lbs-of-marijuana-seized-in-collins"><span class="text">Over 400 lbs of marijuana seized in Collins</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 5:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 21:19:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35666251/over-400-lbs-of-marijuana-seized-in-collins"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14139894_G.jpg" title="Police seized over 400 pounds of marijuana in Collins Wednesday. Source: Collins Police" alt="Police seized over 400 pounds of marijuana in Collins Wednesday. Source: Collins Police"></a><span class="caption left width90"><span class="text">Police seized over 400 pounds of marijuana in Collins Wednesday. Source: Collins Police</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35666251/over-400-lbs-of-marijuana-seized-in-collins"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14139894_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An anonymous tip from the community led to the seizure of over 400 pounds of marijuana in Collins on Wednesday.</p> </span><a class="more" href="/story/35666251/over-400-lbs-of-marijuana-seized-in-collins"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An anonymous tip from the community led to the seizure of over 400 pounds of marijuana in Collins on Wednesday.</p></span><a class="more" href="/story/35666251/over-400-lbs-of-marijuana-seized-in-collins"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='http://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>