<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lrphbw" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lrphbw";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK - NBC12 - WWBT - Richmond, VA News On Your Side</title>
<meta name="Description" content="Get the latest forecast from the NBC12 First Alert Weather team. "><meta name="KEYWORDS" content="Weather,Forecast,First Warning,Alert,Central Virginia,Richmond,VA,Chesterfield,Henrico,Petersburg"><meta name="news_keywords" content="Weather,Forecast,First Warning,Alert,Central Virginia,Richmond,VA,Chesterfield,Henrico,Petersburg"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2015/08/03"><meta name="owner" content="WWBT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.3.6"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="first-alert-forecast-milder-temperatures-ahead-into-next-week"><meta property="og:title" content="FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc12.com/story/29695742/first-alert-forecast-milder-temperatures-ahead-into-next-week"><meta property="og:image" content="http://wwbt.images.worldnow.com/images/10529012_G.jpg"><meta property="og:description" content="Get the latest forecast from the NBC12 First Alert Weather team. "><link rel="canonical" href="http://www.nbc12.com/story/29695742/first-alert-forecast-milder-temperatures-ahead-into-next-week"><meta name="author" content="NBC12 Weather"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK"><meta name="twitter:description" content="Get the latest forecast from the NBC12 First Alert Weather team. "><meta name="twitter:image" content="http://wwbt.images.worldnow.com/images/10529012_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119929711351472"><meta property="fb:pages" content="197340683651864"><meta property="fb:pages" content="119929711351472">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="189100471161644"/><link rel="image_src" href="http://WWBT.images.worldnow.com/images/1802551_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/NBC12News' /><meta property="twitter:account_id" content="19151000" /><meta name="twitter:site" content="@NBC12" /><meta name="twitter:creator" content="@NBC12" /><meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.3.6_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WWBT.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2015%3A04%3A18_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.3.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.3.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.3.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.3.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu128 UL
                    , #menu128 .wnHorizontal { background-color: #dbdbdd; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 A,
                    #menu128 LI.wnOn .wnSublevel A,
                    #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu128
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu128 UL LI.wnOn { background-color: #dbdbdd; color: #000000; }
                    #menu128 LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu128 .wnSublevel { background-color: #dbdbdd;  }
                #menu128 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu128 .wnSublevel LI.wnHasSublevel A { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu128 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu128 .wnSublevel LI.wnOn { background-color: #dbdbdd;  }
                    #menu128 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu128 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu128 .wnRight .wnMiddle { background: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu128 LI.wnOn .wnMiddle { background-image: url('http://WWBT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWBT',
            affiliateId : '128',
            baseUrl : 'www.nbc12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '125',mdPartnerDomain : 'http://dub.nbc12.com'},
            registrationId : '575752',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWBT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.3.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WWBT';
wng_pageInfo.ownerAffiliateId=parseInt('128',10);
wng_pageInfo.containerId=parseInt('29695742',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/29695742/first-alert-forecast-milder-temperatures-ahead-into-next-week';
wng_pageInfo.content_authors='NBC12 Weather';
wng_pageInfo.headline='FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK';
wng_pageInfo.pageTitle='FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK - NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTag='NBC12 - WWBT - Richmond, VA News On Your Side';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:468,height:60,wncc:"Weather",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWBT'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WWBT'},width:980,height:30,wncc:"Weather",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WWBT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2015%3A04%3A18_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWBT.config.js?ver=7.4.3.6_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.3.6_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wwbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wwbt/custom/2015/wwbt-custom.css" /></script><link rel='alternate' type='application/rss+xml' title='NBC12 - News' href='http://www.nbc12.com/Global/category.asp?C=134132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Breaking News' href='http://www.nbc12.com/Global/category.asp?C=177464&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Business' href='http://www.nbc12.com/Global/category.asp?C=131229&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Traffic' href='http://www.nbc12.com/Global/category.asp?C=130327&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - Sports' href='http://www.nbc12.com/Global/category.asp?C=128878&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='NBC12 - 12 On Your Side' href='http://www.nbc12.com/Global/category.asp?C=130328&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWWBT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T945JJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T945JJ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-117' ,"dma":'56' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK - NBC12 - WWBT - Richmond, VA News On Your Side</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB OVERRIDE - Redesign 2015 - Branding Graphic(436679)', 'UB_436679');</script><div class="wnDVUtilityBlock"><style type="text/css">
.raycom-15-branding-graphic{ display: none; }
#WNAffWWBT .wwbt-15-branding.raycom-15-branding-graphic{ display: block; }
</style>
<div class="wwbt-15-branding raycom-15-branding-graphic">
    <a class="https://a.pgtb.me/Dk7z5G#&gid=1&pid=1" >
        <img src="http://WWBT.images.worldnow.com/ads/426861_AM.jpg" width="255" height="122" border="0" />
    </a>
</div></div><script>Worldnow.Helpers.debug('UB OVERRIDE - Redesign 2015 - Branding Graphic(436679)', 'UB_436679');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWBT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu128" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu128"><li class="wnFirstNode" id="menu128_1-C128874"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_1-C128874"><li class="wnFirstNode" id="menu128_1_1-C327487"><span><a href="/category/327487/secret-samaritan">Secret Samaritan</a></span></li><li class="" id="menu128_1_4-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_1_2-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_1_5-C288248"><span><a href="/category/288248/focus-on-faith">Focus on Faith</a></span></li><li class="" id="menu128_1_3-C321632"><span><a href="/category/321632/rva-today">RVA Today</a></span></li><li class="" id="menu128_1_6-C181295"><span><a href="/category/181295/nbc12-neighborhood-health-watch-hca-virginia">Neighborhood Health Watch</a></span></li><li class="" id="menu128_1_7-C235725"><span><a href="/category/235725/nbc12-pet-project">Pet Project</a></span></li><li class="" id="menu128_1_8-C159339"><span><a href="/category/159339/nbc12-win-and-save-contests-prizes">Win &amp; Save</a></span></li><li class="" id="menu128_1_9-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_1_10-C124895"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></li><li class="" id="menu128_1_11-L729003"><span><a href="http://nbc12.tributes.com/national/home">Obits</a></span></li><li class="" id="menu128_1_12-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li></ul></li><li class="" id="menu128_2-C134132"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/134132/richmond-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_2-C134132"><li class="wnFirstNode" id="menu128_2_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_2_2-C278037"><span><a href="/category/278037/richmond-news">Richmond News</a></span></li><li class="" id="menu128_2_3-C278039"><span><a href="/category/278039/henrico-news">Henrico News</a></span></li><li class="" id="menu128_2_4-C278038"><span><a href="/category/278038/chesterfield-county-news">Chesterfield County News</a></span></li><li class="" id="menu128_2_5-C278040"><span><a href="/category/278040/tri-cities-news">Tri-Cities News</a></span></li><li class="" id="menu128_2_6-C278042"><span><a href="/category/278042/hanover-news">Hanover News</a></span></li><li class="" id="menu128_2_7-C278041"><span><a href="/category/278041/central-virginia-news">Central VA News</a></span></li><li class="" id="menu128_2_8-C309338"><span><a href="/category/309338/trending-stories">What's Trending</a></span></li><li class="" id="menu128_2_9-C131229"><span><a href="/category/131229/richmond-business-news">Richmond Business News</a></span></li><li class="" id="menu128_2_10-C160287"><span><a href="/category/160287/editorials">Editorials</a></span></li><li class="" id="menu128_2_11-C229987"><span><a href="/category/229987/politics">Politics</a></span></li><li class="" id="menu128_2_12-S35573702"><span><a href="/story/35573702/job-openings">Careers</a></span></li><li class="" id="menu128_2_13-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu128_2_14-C13533"><span><a href="/category/13533/international-news">International</a></span></li></ul></li><li class="" id="menu128_3-C128875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_3-C128875"><li class="wnFirstNode" id="menu128_3_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_3_2-C312474"><span><a href="/category/312474/allergy-report">Allergy Report</a></span></li><li class="" id="menu128_3_3-C221064"><span><a href="/category/221064/closings">Closings &amp; Delays </a></span></li><li class="" id="menu128_3_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_3_5-C131829"><span><a href="/category/131829/elephant-insurance-weathernet">Elephant Insurance WeatherNet</a></span></li><li class="" id="menu128_3_6-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_3_7-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_3_8-L335177"><span><a href="http://blogs.nbc12.com/weather/">Weather Insider </a></span></li><li class="" id="menu128_3_9-C220770"><span><a href="/category/220770/zip-code-weather">Zip code weather</a></span></li></ul></li><li class="" id="menu128_4-C128878"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128878/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_4-C128878"><li class="wnFirstNode" id="menu128_4_4-C50743"><span><a href="/category/50743/virginia-sports-headlines">Virginia Sports Headlines</a></span></li><li class="" id="menu128_4_1-L627541"><span><a href="http://blogs.nbc12.com/marcmadness/">Marc Madness</a></span></li><li class="" id="menu128_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu128_4_6-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu128_4_2-C174586"><span><a href="/category/174586/highschool">High School Sports </a></span></li><li class="" id="menu128_4_7-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li><li class="" id="menu128_4_3-C141365"><span><a href="/category/141365/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu128_5-C240224"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_5-C240224"><li class="wnFirstNode" id="menu128_5_1-C217877"><span><a href="/category/217877/nbc12-news-live">LIVE Video</a></span></li><li class="" id="menu128_5_2-L633970"><span><a href="/slideshow?widgetid=50688&amp;clienttype=generic&amp;mobilecgbypass">Photo Gallery</a></span></li><li class="" id="menu128_5_3-C131842"><span><a href="/category/131842/kids-weather-pics">Kids Weather Pics</a></span></li><li class="" id="menu128_5_4-L633990"><span><a href="http://sendit.nbc12.com/ChannelGallery.aspx?c=4285">Dress for the Weather</a></span></li><li class="" id="menu128_5_5-C152516"><span><a href="/category/152516/nbc-video-library-watch-full-episodes">NBC Video Library</a></span></li><li class="" id="menu128_5_6-L628069"><span><a href="http://www.nbc12.com/category/235725/nbc12-pet-project">Picture Your Pet</a></span></li><li class="" id="menu128_5_7-L395052"><span><a href="http://sendit.nbc12.com">Send It to 12</a></span></li><li class="" id="menu128_5_8-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu128_6-C130327"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130327/traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_6-C130327"><li class="wnFirstNode" id="menu128_6_1-C283716"><span><a href="/category/283716/traffic-real-time-traffic-gallery">Real Time Traffic</a></span></li><li class="" id="menu128_6_2-C283718"><span><a href="/category/283718/traffic-drive-time-forecasts-gallery">Drive Time Forecasts</a></span></li><li class="" id="menu128_6_3-C131989"><span><a href="/category/131989/pump-patrol">Pump Patrol</a></span></li></ul></li><li class="" id="menu128_7-C130328"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130328/onyourside">On Your Side</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_7-C130328"><li class="wnFirstNode" id="menu128_7_1-C328342"><span><a href="/category/328342/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu128_7_2-C164729"><span><a href="/category/164729/12-on-your-side-alert-story-archive">12 On Your Side Alert</a></span></li><li class="" id="menu128_7_3-C235050"><span><a href="/category/235050/nbc12-investigates">NBC12 Investigates</a></span></li><li class="" id="menu128_7_4-C191822"><span><a href="/category/191822/aok">Acts of Kindness</a></span></li><li class="" id="menu128_7_5-C171105"><span><a href="/category/171105/morebangforyourbuck">More Bang for Your Buck</a></span></li><li class="" id="menu128_7_6-L794846"><span><a href="http://nbc12.com/angel">Angel Tree</a></span></li><li class="" id="menu128_7_7-C153460"><span><a href="/category/153460/restaurant-report">Restaurant Report</a></span></li><li class="" id="menu128_7_8-C298316"><span><a href="/category/298316/rva-parenting">RVA Parenting</a></span></li><li class="" id="menu128_7_9-C323135"><span><a href="/category/323135/pet-cam-ral-richmond-va">NBC12 Pet Cam</a></span></li><li class="" id="menu128_7_10-C324592"><span><a href="/category/324592/special-reports">Special Reports</a></span></li><li class="" id="menu128_7_11-C324553"><span><a href="/category/324553/savings-guide">Savings Guide</a></span></li><li class="" id="menu128_7_12-C165145"><span><a href="/category/165145/12-on-your-side-stories-archive">12 On Your Side</a></span></li></ul></li><li class="" id="menu128_8-L771773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.12abouttown.com"> 12 About Town</a></span></span></span></span></li><li class="" id="menu128_9-C130330"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130330/about-nbc-12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu128_9-C130330"><li class="wnFirstNode" id="menu128_9_1-L464933"><span><a href="/Global/category.asp?C=130330">NBC12 staff bios</a></span></li><li class="" id="menu128_9_2-L795160"><span><a href="https://a.pgtb.me/fj4hb8">Stay Connected</a></span></li><li class="" id="menu128_9_3-S36106681"><span><a href="/story/36106681/nbc12-talent-request-form">NBC12 Talent Request Form</a></span></li><li class="" id="menu128_9_4-S8129861"><span><a href="/story/8129861/contact-nbc12">Contact Us</a></span></li><li class="" id="menu128_9_5-C294547"><span><a href="/category/294547/nbc-digital-extras">What's on NBC12</a></span></li><li class="" id="menu128_9_6-C132293"><span><a href="/category/132293/advertising">Advertising</a></span></li><li class="" id="menu128_9_7-L578078"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wwbt.html">Digital Sales</a></span></li><li class="" id="menu128_9_8-L309461"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchkeyword=&amp;searchlocation=-12830-richmond&amp;searchcategory=">Jobs at NBC12</a></span></li><li class="" id="menu128_9_9-S8129383"><span><a href="/story/8129383/history-of-nbc12">History of NBC12</a></span></li><li class="" id="menu128_9_10-L537349"><span><a href="http://www.metvrichmond.com">Me-TV</a></span></li><li class="" id="menu128_9_11-C135749"><span><a href="/category/135749/nbc12-eeo-information">NBC12 EEO Information</a></span></li><li class="" id="menu128_9_12-C135946"><span><a href="/category/135946/fcc-filings">FCC Filings</a></span></li><li class="" id="menu128_9_13-S12170201"><span><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a></span></li><li class="" id="menu128_9_14-C130891"><span><a href="/category/130891/dtv">DTV</a></span></li></ul></li><li class="" id="menu128_10-C321632"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321632/rva-today">RVA Today</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu128"></div></div></div></div><div id="spacermenu128" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu128', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">FIRST ALERT FORECAST: MILDER TEMPERATURES AHEAD INTO NEXT WEEK</h3>
<time datetime="2017-12-16T23:15:46Z" class="updateddate wn-time gmt dst-switch">2017-12-16T23:15:46Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By NBC12 Weather</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:afreiden@nbc12.com?body=http://www.nbc12.com/story/29695742/first-alert-forecast-milder-temperatures-ahead-into-next-week">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:afreiden@nbc12.com?body=http://www.nbc12.com/story/29695742/first-alert-forecast-milder-temperatures-ahead-into-next-week">afreiden@nbc12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13987084");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><style type="text/css">
#divWNInfoPane184230 {top:525px; left:0px; position:absolute}
#divWNHeadline184230 {top:0px; left:0px; position:absolute}
#divWNImageCanvas184230 {top:25px; left:0px; position:absolute}
#divWNImageGallery184230 {top:475px; left:0px; position:absolute}
#divWNImageGallery184230 {background-color: #fff}
#divWNImageGallery184230 ul, #divWNImageGallery184230 a, #divWNImageGallery184230 a:visited { color:#fff; }
#divWNImageCanvas184230_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas184230_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:638px; height:448px;}
#divWNImageCanvas184230_adDiv_close, #divWNImageCanvas184230_adDiv_close div {width: 300px; height: 20px; left: 170px; top:80px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas184230_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas184230_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:170px; top:100px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer184230 {position:relative}
</style>

<div id="divWNWidgetsContainer184230" style="overflow:hidden;height:625px;width:640px;">
<div id="divWNInfoPane184230"></div>
<div id="divWNHeadline184230"></div>
<div id="divWNImageCanvas184230"></div>
<div id="divWNImageCanvas184230_adDiv">
    <div id="divWNImageCanvas184230_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas184230_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas184230_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.nbc12.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery184230">
<ul>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=1">7 Day Forecast</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=6">Weather Headlines</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=7">Daypart Forecast</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=8">Local Radar</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=9">Current Temperatures</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=10">Tonight's Forecast</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=4">Allergy Report</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=5">Skycam</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=2">Troutman Sanders camera</a></li>
   <li><a href="http://www.nbc12.com/global/slideshow.asp?widgetId=184230&slideshowImageId=3">High Bridge Webcam</a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_184230;
 if (wnWidgetId_184230 == undefined) wnWidgetId_184230 = "184230";

var WNInfoPane184230 = new WNVideoWidget("WNInfoPane", "divWNInfoPane184230");
WNInfoPane184230.SetStylePackage("dark");
WNInfoPane184230.SetVariable("widgetId", wnWidgetId_184230);
WNInfoPane184230.SetVariable("addThisDivId", "divWNImageCanvas184230_addThis");
WNInfoPane184230.SetVariable("incanvasAdDivId", "divWNImageCanvas184230_adDiv");
WNInfoPane184230.SetVariable("summaryFontSize", "14");
WNInfoPane184230.SetVariable("headlineFontSize", "14");
WNInfoPane184230.SetVariable("hasDuration", "false");
WNInfoPane184230.SetVariable("hasImage", "false");
WNInfoPane184230.SetVariable("hasDateStamp", "false");
WNInfoPane184230.SetWidth(640);
WNInfoPane184230.SetHeight(100);
WNInfoPane184230.RenderWidget();

var WNHeadline184230 = new WNVideoWidget("WNHeadline", "divWNHeadline184230");
WNHeadline184230.SetStylePackage("dark");
WNHeadline184230.SetVariable("widgetId", wnWidgetId_184230);
WNHeadline184230.SetVariable("addThisDivId", "divWNImageCanvas184230_addThis");
WNHeadline184230.SetVariable("incanvasAdDivId", "divWNImageCanvas184230_adDiv");
WNHeadline184230.SetVariable("fontSize", "16");
WNHeadline184230.SetVariable("slideshowHeadline", "NBC12 First Alert Weather");
WNHeadline184230.SetVariable("defaultTitleText", "");
WNHeadline184230.SetWidth(640);
WNHeadline184230.SetHeight(25);
WNHeadline184230.RenderWidget();

var WNImageCanvas184230 = new WNVideoWidget("WNImageCanvas", "divWNImageCanvas184230");
WNImageCanvas184230.SetStylePackage("dark");
WNImageCanvas184230.SetVariable("widgetId", wnWidgetId_184230);
WNImageCanvas184230.SetVariable("addThisDivId", "divWNImageCanvas184230_addThis");
WNImageCanvas184230.SetVariable("incanvasAdDivId", "divWNImageCanvas184230_adDiv");
WNImageCanvas184230.SetVariable("hasDateStamp", "false");
WNImageCanvas184230.SetWidth(640);
WNImageCanvas184230.SetHeight(450);
WNImageCanvas184230.RenderWidget();

var WNImageGallery184230 = new WNVideoWidget("WNImageGallery", "divWNImageGallery184230");
WNImageGallery184230.SetStylePackage("dark");
WNImageGallery184230.SetVariable("widgetId", wnWidgetId_184230);
WNImageGallery184230.SetVariable("addThisDivId", "divWNImageCanvas184230_addThis");
WNImageGallery184230.SetVariable("incanvasAdDivId", "divWNImageCanvas184230_adDiv");
WNImageGallery184230.SetVariable("helpPage", "http://www.nbc12.com/story/4925699/player-help");
WNImageGallery184230.SetVariable("slideshowHeadline", "Forecast slideshow");
WNImageGallery184230.SetVariable("adTag", "News");
WNImageGallery184230.addImage("1", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/web_7Day.jpg", "7%20Day%20Forecast", "", "", "Jun 10, 2016 12:07 PM", "", "");
WNImageGallery184230.addImage("6", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/web_special.jpg", "Weather%20Headlines", "", "", "Jun 10, 2016 12:12 PM", "", "");
WNImageGallery184230.addImage("7", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/web_Daypart.jpg", "Daypart%20Forecast", "", "", "Jun 10, 2016 12:12 PM", "", "");
WNImageGallery184230.addImage("8", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/radfile.jpg", "Local%20Radar", "", "", "Jun 10, 2016 12:12 PM", "", "");
WNImageGallery184230.addImage("9", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/currenttemps.jpg", "Current%20Temperatures", "", "", "Jun 10, 2016 12:12 PM", "", "");
WNImageGallery184230.addImage("10", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/tonight.jpg", "Tonight%27s%20Forecast", "", "", "Jun 10, 2016 12:12 PM", "", "");
WNImageGallery184230.addImage("4", "http%3A//ftpcontent4.worldnow.com/wwbt/weather/AllergyReport.jpg", "Allergy%20Report", "", "", "Jun 10, 2016 12:09 PM", "", "");
WNImageGallery184230.addImage("5", "http%3A//ftpcontent4.worldnow.com/wwbt/cams/towercam.jpg", "Skycam", "", "", "Jun 10, 2016 12:10 PM", "", "");
WNImageGallery184230.addImage("2", "http%3A//ftpcontent4.worldnow.com/wwbt/cams/ts_logo.jpg", "Troutman%20Sanders%20camera", "", "", "Jun 10, 2016 12:08 PM", "", "");
WNImageGallery184230.addImage("3", "http%3A//icons.wunderground.com/webcamramdisk/l/i/ligon/1/current.jpg", "High%20Bridge%20Webcam", "", "", "Jun 10, 2016 12:09 PM", "", "");
WNImageGallery184230.SetWidth(640);
WNImageGallery184230.SetHeight(50);
WNImageGallery184230.RenderWidget();

</script>
<noscript>Slideshow: Forecast slideshow</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><span id="WNStoryDateline">RICHMOND, VA (WWBT) -
            </span><p><strong>*Mainly clear and cold tonight, lows in the 20s and lower 30s<br />*Becoming cloudy Sunday with a slight sprinkle chance, many areas stay dry<br />*Temperatures could rise to 60&deg; or higher by Monday and Tuesday</strong></p><p><strong><a href="http://bit.ly/1stAlert" target="_blank">LOOK FOR LIVE RADAR AND YOUR UPDATED FORECAST IN THE FIRST ALERT WEATHER APP</a>&nbsp;</strong></p><p>TONIGHT: Mainly clear and cold. Lows in the upper 20s with some mid 20s in rural areas.</p><p>SUNDAY: Some sunshine in the morning, otherwise becoming cloudy with just a slight chance of a sprinkle by afternoon. Highs in the low 50s. (Rain Chance: 10%)</p><p>7am: Partly Cloudy, 28&deg;</p><p>Noon: Mostly Cloudy, 50&deg;</p><p>4pm: Cloudy, 51&deg;</p><p>7pm: Cloudy, 46&deg;</p><p>MONDAY: Partly sunny and warm. Lows in the mid 30s, highs in the low 60s.&nbsp;</p><p>TUESDAY: Partly sunny and mild. Lows in the low 40s, highs in the low to mid 60s.</p><p>WEDNESDAY: Mostly cloudy with a slight chance of light rain. The best chance of any rain will be over far southern Virginia. Lows in the mid 40s, highs in the low 50s. (Rain Chance: 20%)</p><p>THURSDAY: Partly to mostly sunny and seasonable. Lows in the mid 30s, highs in the low 50s.</p><p>FRIDAY: Becoming mostly cloudy with a chance of light rain showers by afternoon and evening. Lows in the mid 30s, highs in the mid 50s. (Rain Chance: 20%, increasing after dark)</p><p>SATURDAY: Cloudy with showers likely. Lows in the mid 40s, highs in the mid 50s. (Rain Chance: 40%)</p><p><em>Copyright 2017&nbsp;WWBT&nbsp;</em><a href="http://www.nbc12.com/"><em>NBC12</em></a><em>. All rights reserved.</em></p><p><a href="https://docs.google.com/forms/d/1qWmYsErhR6ISeZ2udl36bqFtUyAayWz94m67tk9Ivl8/viewform"><strong>Report an Error</strong></a>&nbsp;or&nbsp;<a href="https://docs.google.com/forms/d/14BWEDBAaIV_WiyxfhZW0ocJHmzHB5SRFvIQ2Fe0mXKE/viewform"><strong>Submit a Tip to NBC12</strong></a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWBT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wwbt/2015/images/wwbt-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>5710 Midlothian Turnpike<br>Richmond, VA 23225</div>
				<div>(804) 230-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wwbt">FCC Public File</a></div>
				<a href="mailto:publicfile@nbc12.com">publicfile@nbc12.com</a>
				<div>(804) 230-1212</div>
				<a href="/category/135749/nbc12-eeo-information">EEO Report</a>
				<a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src='http://ftpcontent4.worldnow.com/raycom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>