<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwbt/web/news",
    "authors": [
                  
                    {
                      "_id": "austin-kemker",
                      "name": "Austin Kemker",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/27/debate-over-what-is-considered-milk-how-label-it-heats-up/",
    "contentId": "7ULCOHVWJNB2NJF4NINKFCJTUM",
    "contentName": "Debate over what is considered milk and how to label it heats up",
    "contentOwner": "wafb",
    "contentTags":  [
                  
                    {
                      "text": "milk",
                      "description": "milk",
                      "slug": "milk"
                    },
                  
                    {
                      "text": "dairy",
                      "description": "dairy",
                      "slug": "dairy"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-27T23:13:17.871Z",
    "description": "If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": "true",
    "metaDescription": "If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "wwbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM"/> <title>Debate over what is considered milk and how to label it heats up</title> <meta name="keywords" content="milk, soy milk, feliciana's best creamery, labeling, labeling milk, what is considered milk, senate bill 39, senator francis thompson, plant-based milks, almond milk, cow milk, milk from animals, danone north america"> <meta name="news_keywords" content="milk, soy milk, feliciana's best creamery, labeling, labeling milk, what is considered milk, senate bill 39, senator francis thompson, plant-based milks, almond milk, cow milk, milk from animals, danone north america"/> <meta name="date" content="2019-03-27T23:13:18.847Z"/> <meta itemprop="description" name="description" content="If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.nbc12.com/2019/03/27/debate-over-what-is-considered-milk-how-label-it-heats-up/"> <meta name="twitter:title" content="Debate over what is considered milk and how to label it heats up"/> <meta name="twitter:image" content="http://www.nbc12.com/resizer/mYlI7TBK66_pkt3kxKbbANH_D7M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5N3HYLO6TRAYDFADASXOYVTUBA.jpeg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up."/> <meta name="twitter:site" content="@NBC12"/> <meta name="twitter:creator" content="@NBC12"> <meta property="og:url" content="http://www.nbc12.com/2019/03/27/debate-over-what-is-considered-milk-how-label-it-heats-up/"/> <meta property="og:title" content="Debate over what is considered milk and how to label it heats up"/> <meta itemprop="image" property="og:image" content="http://www.nbc12.com/resizer/mYlI7TBK66_pkt3kxKbbANH_D7M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5N3HYLO6TRAYDFADASXOYVTUBA.jpeg"/> <meta property="og:description" content="If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.nbc12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="189100471161644"/> <meta property="fb:pages" content="119929711351472"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/NBC12News"> <meta property="article:tag" content="milk, dairy"> <link rel="amphtml" href="/2019/03/27/debate-over-what-is-considered-milk-how-label-it-heats-up/?outputType=amp"> <meta name="author" content="Austin Kemker"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Debate over what is considered milk and how to label it heats up",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.nbc12.com/resizer/mYlI7TBK66_pkt3kxKbbANH_D7M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5N3HYLO6TRAYDFADASXOYVTUBA.jpeg",
          "height": 3024.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-28T18:54:48.184Z",
        "dateModified": "2019-03-27T23:13:18.847Z",
        "articleBody": "BATON ROUGE, LA (WAFB) - If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up.Louisiana State Senator Francis Thompson, D-Delhi, has introduced a bill that would remove the term “milk” from anything that is not dairy. For farmers like Mike Brian, it could help sagging profits.“We’re in the middle of three years of extremely low prices and that’s a nationwide thing,” said Brian, owner of Feliciana’s Best Creamery. “It’s all driven over, it’s all over supply, it’s too much milk for the market.”His dairy farm has been in the family since 1964. His dad started it and passed it down to him.“It’s not terribly hard,” he said. “The worst thing with us is just it never stops. It’s just every day of the year and it’s just no break from it.”Brian and his family milk 36 cows and produce a variety of milks, creams, butter, and cheese, but he believes milk alternatives are making it harder for him to continue his business.“People just aren’t drinking as much milk and these alternative beverages are gaining a higher percentage of the sales,” he said.Sen. Thompson believes Senate Bill 39, which he authored, is a possible solution.&#034;What we&#039;re trying to do is make sure people know that almond milk is not cow’s milk,” Thompson said.He says by labeling these milk alternatives as such, it will help consumers understand what they’re buying.“We’re not trying to affect the, negatively, the other industries and corporations that are trying to sell almond milk or coco milk or something that does not fit the definition that we have in the State of Louisiana,” he said. “Our milk is milked from a cow.”Michael Neuwirth, a spokesman with Danone North America, which owns companies like Silk, which produce milk alternatives, says further labeling standards are unnecessary.“Consumers understand the difference between dairy milk and plant-based choices, and as a maker of both dairy and non-dairy foods and beverages we do not believe further labeling standards are necessary, whether they are government or industry proposed. Soy milk, almond milk, and coconut milk are the ‘common and usual’ names for these products under the meaning of FDA regulations, and multiple federal courts have ruled as much in lawsuits on this issue. Today, we communicate on our products in a way that avoids confusion between dairy and plant-based, making clear references to ‘Dairy,’ ‘Dairy free,’ or alternatives as appropriate,” Neuwirth said in a statement.Soy milk, almond milk, and coconut milk are the “common and usual” names for these products under the meaning of FDA regulations, and multiple federal courts have ruled as much in lawsuits on this issue.Brian says he believes alternative products should not have any kind of milk labeling.&#034;We may never gain that market share back, but at least the buying consumer will not, based on the label, be buying a product that’s not equal to milk,” Brian said.According to Thompson, his bill, if passed, would not do anything until the USDA enforces its current guidelines on milk labeling.The Louisiana legislative session begins Apr. 8.Copyright 2019 WAFB. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Austin Kemker"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.nbc12.com",
        "logo": "http://www.nbc12.com/pb/resources/images/rm_icons/wwbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC12News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwbt-logo.svg?v=54)}</style> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-features2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-services2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/cdbd7d78da.js?v=54"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/health/healthcare-pros/" class="color-grey-dark">Healthcare Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://cwrichmond.revrocket.us/n/#!/home" class="color-grey-dark">CW Richmond</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.nbc12.com/news/virginia-mercury/" class="color-grey-dark">Virginia Mercury</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nbc12.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/on-your-side" class="">On Your Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.12abouttown.com/" class="">12 About Town</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/live/" class="color-white">WATCH LIVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/user-content" class="color-white">Send it to 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/wake-up-roundup" class="color-white">Wake-Up Roundup</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.nbc12.com/pets/pet-cam/" class="color-white">NBC12 Pet Cam</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.nbc12.com/pets/nbc12-pet-project/" class="color-white">Picture your pet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/dreamhome" class="color-white">St. Jude Dream Home</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://www.12abouttown.com/" class="color-white">12 About Town</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://cwrichmond.revrocket.us/n/#!/home" class="color-white">CW Richmond</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.nbc12.com/community/calendar/?/" class="color-white">Community Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.nbc12.com/stay-connected/" class="color-white">Stay Connected</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/richmond" class="color-white">Richmond</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/chesterfield-county" class="color-white">Chesterfield</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/henrico" class="color-white">Henrico</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/hanover" class="color-white">Hanover</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/tri-cities" class="color-white">Tri-cities</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/education" class="color-white">Education</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/education/nominate-a-teacher" class="color-white">Nominate a Teacher</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/virginia-mercury" class="color-white">Virginia Mercury</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/on-your-side" class="color-white">On Your Side</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/acts-of-kindness" class="color-white">Acts of Kindness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/consumer" class="color-white">Savings Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/interview" class="color-white">Digital Dialogues</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/rva-parenting" class="color-white">RVA Parenting</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/health/allergy-report/" class="color-white">Allergy Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.nbc12.com/weather/jes-weathernet/" class="color-white">JES Weathernet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.nbc12.com/weather/email-subscribe/" class="color-white">Sign up for email alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/dress-for-the-weather" class="color-white">Dress for the Weather</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/national" class="color-white">National Politics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/pump-patrol/" class="color-white">Pump Patrol</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.nbc12.com/sports/high-school/" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/national" class="color-white">National Sports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/management" class="color-white">Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">NBC12 Viewpoint</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/rva-today" class="color-white">RVA Today</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/whats-trending" class="color-white">What's Trending</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/2018/09/24/one-good-thing-we-want-your-good-news-stories/" class="color-white">One Good Thing</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad228-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad228" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad228",slotName:"wwbt/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ULCOHVWJNB2NJF4NINKFCJTUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Debate over what is considered milk and how to label it heats up</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Debate over what is considered milk and how to label it heats up" src="http://www.nbc12.com/resizer/Yb3lhKzOXx2lLJjaS06SEu-ZlVU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5N3HYLO6TRAYDFADASXOYVTUBA.jpeg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Source: WAFB) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Debate+over+what+is+considered+milk+and+how+to+label+it+heats+up&amp;url=http%3A%2F%2Fwww.nbc12.com%2F2019%2F03%2F28%2Fdebate-over-what-is-considered-milk-how-label-it-heats-up%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nbc12.com%2F2019%2F03%2F28%2Fdebate-over-what-is-considered-milk-how-label-it-heats-up%2F&amp;title=Debate+over+what+is+considered+milk+and+how+to+label+it+heats+up', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Debate%20over%20what%20is%20considered%20milk%20and%20how%20to%20label%20it%20heats%20up&amp;body=Read%20more%20on%20Debate%20over%20what%20is%20considered%20milk%20and%20how%20to%20label%20it%20heats%20up%20at%20http%3A%2F%2Fwww.nbc12.com%2F2019%2F03%2F28%2Fdebate-over-what-is-considered-milk-how-label-it-heats-up%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/austin-kemker/"> <span class="font-bold ">Austin Kemker</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 27, 2019 at 6:13 PM EST - Updated March 28 at 1:54 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BATON ROUGE, LA (WAFB) - If you walk through the dairy aisle, there’s quite the variety: two percent, whole milk, almond, and soy milk. Those last two are now in question as the battle over what is considered “milk” is heating up.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisiana State Senator Francis Thompson, D-Delhi, has introduced a bill that would remove the term “milk” from anything that is not dairy. For farmers like Mike Brian, it could help sagging profits.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-975-41bdfb83-e014-4b43-8c16-cbc94b777f74" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-975-41bdfb83-e014-4b43-8c16-cbc94b777f74" data-ping-rate="15" data-org="raycom" data-uuid="41bdfb83-e014-4b43-8c16-cbc94b777f74" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wwbt/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Lawmaker seeks to remove term "milk" from any item that isn't dairy product</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’re in the middle of three years of extremely low prices and that’s a nationwide thing,” said Brian, owner of <a href="http://felicianasbestcreamery.com/" target="_blank"><b>Feliciana’s Best Creamery</b></a>. “It’s all driven over, it’s all over supply, it’s too much milk for the market.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His dairy farm has been in the family since 1964. His dad started it and passed it down to him.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad494-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad494" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad494",slotName:"wwbt/web/news/7ULCOHVWJNB2NJF4NINKFCJTUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s not terribly hard,” he said. “The worst thing with us is just it never stops. It’s just every day of the year and it’s just no break from it.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brian and his family milk 36 cows and produce a variety of milks, creams, butter, and cheese, but he believes milk alternatives are making it harder for him to continue his business.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“People just aren’t drinking as much milk and these alternative beverages are gaining a higher percentage of the sales,” he said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1293-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1293" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1293",slotName:"wwbt/web/news/7ULCOHVWJNB2NJF4NINKFCJTUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Thompson believes <a href="http://www.legis.la.gov/legis/BillInfo.aspx?i=235782" target="_blank"><b>Senate Bill 39</b></a>, which he authored, is a possible solution.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1795-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1795" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1795",slotName:"wwbt/web/news/7ULCOHVWJNB2NJF4NINKFCJTUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"What we're trying to do is make sure people know that almond milk is not cow’s milk,” Thompson said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He says by labeling these milk alternatives as such, it will help consumers understand what they’re buying.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’re not trying to affect the, negatively, the other industries and corporations that are trying to sell almond milk or coco milk or something that does not fit the definition that we have in the State of Louisiana,” he said. “Our milk is milked from a cow.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Michael Neuwirth, a spokesman with Danone North America, which owns companies like Silk, which produce milk alternatives, says further labeling standards are unnecessary.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1403-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1403" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1403",slotName:"wwbt/web/news/7ULCOHVWJNB2NJF4NINKFCJTUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Consumers understand the difference between dairy milk and plant-based choices, and as a maker of both dairy and non-dairy foods and beverages we do not believe further labeling standards are necessary, whether they are government or industry proposed. Soy milk, almond milk, and coconut milk are the ‘common and usual’ names for these products under the meaning of FDA regulations, and multiple federal courts have ruled as much in lawsuits on this issue. Today, we communicate on our products in a way that avoids confusion between dairy and plant-based, making clear references to ‘Dairy,’ ‘Dairy free,’ or alternatives as appropriate,” Neuwirth said in a statement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Soy milk, almond milk, and coconut milk are the “common and usual” names for these products under the meaning of FDA regulations, and multiple federal courts have ruled as much in lawsuits on this issue.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad274-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad274" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad274",slotName:"wwbt/web/news/7ULCOHVWJNB2NJF4NINKFCJTUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brian says he believes alternative products should not have any kind of milk labeling.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We may never gain that market share back, but at least the buying consumer will not, based on the label, be buying a product that’s not equal to milk,” Brian said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1350-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1350" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1350",slotName:"wwbt/web/news/7ULCOHVWJNB2NJF4NINKFCJTUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to Thompson, his bill, if passed, would not do anything until the USDA enforces its current guidelines on milk labeling.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Louisiana legislative session begins Apr. 8.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WAFB. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.nbc12.com/2019/03/27/debate-over-what-is-considered-milk-how-label-it-heats-up/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.nbc12.com/2019/03/27/debate-over-what-is-considered-milk-how-label-it-heats-up/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad933-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad933" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad933",slotName:"wwbt/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ULCOHVWJNB2NJF4NINKFCJTUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USVA0652" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwbt" data-location-code="USVA0652" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0652,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.nbc12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wwbt/weather/radfile.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="64" data-temp-c="18"> 64</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Richmond, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.nbc12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1024-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1024" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1024",slotName:"wwbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-107168" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/28/police-searching-missing-portsmouth-teen/"> <img class="width-full " alt="Portsmouth teen found safe" src="http://www.nbc12.com/resizer/_r2UMXNUH4zCjWLS2VDXGpflTY8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LFQXNGSZGBEM3HX6P5ZVLLSTUY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/28/police-searching-missing-portsmouth-teen/"> Portsmouth teen found safe</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">ortsmouth police say a missing 13-year-old girl has been found safe</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tamia Mallory</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/28/helping-make-ends-meet-diaper-drive-supports-chesterfield-colonial-heights-families/"> <img class="width-full " alt="Helping make ends meet: Diaper drive supports Chesterfield, Colonial Heights families" src="http://www.nbc12.com/resizer/vw6qQKlcgq7X75XXm6SO5p9SVew=/12x3:864x429/852x426/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ODYYOIYY2JAHXH2BOTIOEX7F7E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/28/helping-make-ends-meet-diaper-drive-supports-chesterfield-colonial-heights-families/"> Helping make ends meet: Diaper drive supports Chesterfield, Colonial Heights families</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Chesterfield-Colonial Height’s Family First program holds a diaper drive in March. Last year the group collected more than 18,000 diapers.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Sarah Bloom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1435-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1435" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1435",slotName:"wwbt/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ULCOHVWJNB2NJF4NINKFCJTUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-117599" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/28/puerto-rican-kittens-brought-stateside-thanks-efforts-henrico-boy/"> <img class="width-full " alt="Puerto Rican kittens brought stateside thanks to efforts from Henrico boy" src="http://www.nbc12.com/resizer/pCkWaXoMNONZzXgS8ewsg-HQCXo=/495x0:1544x786/1048x786/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2VCT2LU5AFCLFMDT5HOO5BVBGE.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/28/puerto-rican-kittens-brought-stateside-thanks-efforts-henrico-boy/"> Puerto Rican kittens brought stateside thanks to efforts from Henrico boy</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:06 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/28/former-vcu-student-accuses-former-gov-wilder-sexual-harassment/"> <img class="width-full " alt="Former VCU student accuses former Gov. Wilder of sexual harassment" src="http://www.nbc12.com/resizer/h-V0VMPwfYwJ_0KBwbAHPMv9HlU=/290x0:1029x554/738x554/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3JJ2GY5P7FEZBE3MAOL7SHD7TQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/28/former-vcu-student-accuses-former-gov-wilder-sexual-harassment/"> Former VCU student accuses former Gov. Wilder of sexual harassment</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/28/police-search-suspects-involved-home-invasion-near-vcu-campus-2/"> <img class="width-full " alt="Police search for suspects involved in home invasion near VCU campus" src="http://www.nbc12.com/resizer/IK3nF6gLj5Tbj9uy6UoHvpfRTuA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WM4FRQAXPZCTRESESMMONLIKYU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/28/police-search-suspects-involved-home-invasion-near-vcu-campus-2/"> Police search for suspects involved in home invasion near VCU campus</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/28/no-serious-injuries-reported-henrico-school-bus-crashes/"> <img class="width-full " alt="2 school buses involved in separate crashes in Henrico" src="http://www.nbc12.com/resizer/4D2hJ6Lhl2QAggUqwc29jlOQADs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T2QV7BB3R5FOHDWF5GBH3ORMSI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/28/no-serious-injuries-reported-henrico-school-bus-crashes/"> 2 school buses involved in separate crashes in Henrico</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:44 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1617-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1617" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1617",slotName:"wwbt/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ULCOHVWJNB2NJF4NINKFCJTUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5710 Midlothian Turnpike<br/>Richmond, VA 23225<br/>(804) 230-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.nbc12.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>(804) 230-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwbt/PDF/wwbt-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WWBT Careers</a></li> <li><a href="http://www.nbc12.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.nbc12.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>(804) 230-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwbt/PDF/wwbt-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.nbc12.com/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WWBT Careers</a></li> <li><a href="http://www.nbc12.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.nbc12.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=54'></script> <script async src="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-index2d8142e549124e4356f9.js"></script>