<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwbt/web",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "ANDREW SELIGMAN",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/11/purdue-edwards-picked-big-ten-preseason-player-year/",
    "contentId": "XNGDUN75CFHBFIETQSOZKOTRQI",
    "contentName": "Big Ten's Delany: 'Storm clouds' hang over college sports",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-11T13:56:00.180Z",
    "description": "Big Ten's Delany: 'Storm clouds' hang over college sports amid basketball corruption trial",
    "hasVideo": "false",
    "metaDescription": "Big Ten's Delany: 'Storm clouds' hang over college sports amid basketball corruption trial",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                          { "_id": "wfie" }
                        
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wwbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="G7gyRlRVi-nzcec6-hXlCal-kQwYbxTPIVXRWk0gXnM"/> <title>Big Ten&#039;s Delany: &#039;Storm clouds&#039; hang over college sports</title> <meta name="keywords" content="BKC, Big, Ten, Media, Day"> <meta name="news_keywords" content="BKC, Big, Ten, Media, Day"/> <meta name="date" content="2018-10-11T13:56:00.180Z"/> <meta itemprop="description" name="description" content="Big Ten's Delany: 'Storm clouds' hang over college sports amid basketball corruption trial"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/11/big-ten-delany-storm-clouds-hang-over-college-sports/"> <meta name="twitter:title" content="Big Ten's Delany: 'Storm clouds' hang over college sports"/> <meta name="twitter:image" content="http://www.nbc12.com/resizer/3o8sH0IXsM_RC-hrGnBrRP2ZiYw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MWF7PM3ZGFDHFORUWJPYNIIIFI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Big Ten's Delany: 'Storm clouds' hang over college sports amid basketball corruption trial"/> <meta name="twitter:site" content="@NBC12"/> <meta name="twitter:creator" content="@NBC12"> <meta property="og:url" content="/2018/10/11/big-ten-delany-storm-clouds-hang-over-college-sports/"/> <meta property="og:title" content="Big Ten's Delany: 'Storm clouds' hang over college sports"/> <meta itemprop="image" property="og:image" content="http://www.nbc12.com/resizer/3o8sH0IXsM_RC-hrGnBrRP2ZiYw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MWF7PM3ZGFDHFORUWJPYNIIIFI.jpg"/> <meta property="og:description" content="Big Ten's Delany: 'Storm clouds' hang over college sports amid basketball corruption trial"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.nbc12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="189100471161644"/> <meta property="fb:pages" content="119929711351472"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/NBC12News"> <link rel="amphtml" href="/2018/10/11/big-ten-delany-storm-clouds-hang-over-college-sports/?outputType=amp"> <meta name="author" content="ANDREW SELIGMAN"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC12News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwbt-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/healthcare-pros/" class="color-grey-dark">Healthcare Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/health/neighborhood-health-watch/" class="color-grey-dark">Neighborhood Health Watch</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/on-your-side" class="">On Your Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.12abouttown.com/" class="">12 About Town</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/user-content" class="color-white">Send it to 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar/?/" class="color-white">Community Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/stay-connected/" class="color-white">Stay Connected</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/wake-up-roundup" class="color-white">Wake-Up Roundup</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/pets/nbc12-pet-project/" class="color-white">Picture your pet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/pets/pet-cam/" class="color-white">NBC12 Pet Cam</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/richmond" class="color-white">Richmond</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/chesterfield-county" class="color-white">Chesterfield</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/henrico" class="color-white">Henrico</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/hanover" class="color-white">Hanover</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/tri-cities" class="color-white">Tri-cities</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/business/local/" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/education" class="color-white">Education</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/education/nominate-a-teacher" class="color-white">Nominate a Teacher</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/allergy-report/" class="color-white">Allergy Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/jes-weathernet/" class="color-white">JES Weathernet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/dress-for-the-weather/" class="color-white">Dress for the Weather</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/on-your-side" class="color-white">On Your Side</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/acts-of-kindness" class="color-white">Acts of Kindness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/rva-parenting" class="color-white">RVA Parenting</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/interview" class="color-white">Digital Dialogue</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/consumer" class="color-white">Savings Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/restaurant-report" class="color-white">Restaurant Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/rva-today" class="color-white">RVA Today</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/whats-trending" class="color-white">What's Trending</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.nbc12.com/2018/09/24/one-good-thing-we-want-your-good-news-stories/" class="color-white">One Good Thing</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/me-time/" class="color-white">Where's Rachael Ray?</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/pump-patrol/" class="color-white">Pump Patrol</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/management" class="color-white">Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">NBC12 Viewpoint</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12830-Richmond" class="color-white">NBC12 Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/national" class="color-white">National Politics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/national" class="color-white">National Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/super-fan/" class="color-white">Hardee's Super Fan Contest</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad774-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad774" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad774",slotName:"wwbt/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XNGDUN75CFHBFIETQSOZKOTRQI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Big Ten's Delany: 'Storm clouds' hang over college sports</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Big Ten&#039;s Delany: &#039;Storm clouds&#039; hang over college sports" src="http://www.nbc12.com/resizer/Z14z7AXbs3mINCQgOtDhvQnNDts=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MWF7PM3ZGFDHFORUWJPYNIIIFI.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Big Ten Commissioner Jim Delany listens to a question at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh) (Nam Y. Huh) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Big+Ten%27s+Delany%3A+%27Storm+clouds%27+hang+over+college+sports&amp;url=http%3A%2F%2Fwww.nbc12.com%2F2018%2F10%2F11%2Fbig-ten-delany-storm-clouds-hang-over-college-sports%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nbc12.com%2F2018%2F10%2F11%2Fbig-ten-delany-storm-clouds-hang-over-college-sports%2F&amp;title=Big+Ten%27s+Delany%3A+%27Storm+clouds%27+hang+over+college+sports', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Big%20Ten%27s%20Delany%3A%20%27Storm%20clouds%27%20hang%20over%20college%20sports&amp;body=Read%20more%20on%20Big%20Ten%27s%20Delany%3A%20%27Storm%20clouds%27%20hang%20over%20college%20sports%20at%20http%3A%2F%2Fwww.nbc12.com%2F2018%2F10%2F11%2Fbig-ten-delany-storm-clouds-hang-over-college-sports%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">ANDREW SELIGMAN</span> <span class="font-bold">|</span> <span class="timestamp"> October 11, 2018 at 8:56 AM EST - Updated October 11 at 11:18 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ROSEMONT, Ill. (AP) — Big Ten Commissioner Jim Delany said Thursday significant "storm clouds" are hanging over college athletics because of a basketball recruiting scandal displaying what many see as the sleazy side of the sport.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Delany cited a federal trial that began in New York last week following an FBI investigation, and he said there is a "pattern" at certain schools. He also insisted the vast majority of programs are following the rules.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I would say as negative as it is — no doubt that they are storm clouds of a significant magnitude — we have 300 Division I institutions and we have 1,000 players that are being recruited every year," he said. "While these are not isolated, I think they are at a certain level of recruitment and at certain institutions appear to be a pattern. These are not to be dismissed (and are to be) taken seriously. There are hundreds and hundreds and hundreds of players recruited properly and hundreds and hundreds of programs that are clean."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking at the conference's annual basketball media day, Delany said "an unsettling, negative narrative" has been brought to light by the investigation. He also said the allegations are "not shocking to me."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1819-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1819" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1819",slotName:"wwbt/web/XNGDUN75CFHBFIETQSOZKOTRQI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I would say there's going to be three trials and every day there seems to be revelations," he added. "Some of them are new and some of them have been heard before. But these were statements made under oath as a result of the FBI wiretaps of hundreds of hours if not more of thousands of conversations. Very negative."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Michigan State head coach Tom Izzo smiles as he speaks at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh)" data-src="http://www.nbc12.com/resizer/zQb4b9doH060obflw1bo-dT8oHk=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ALYJ2EGQDVBWBGLDLZIZGZ2VHI.jpg" src="http://www.nbc12.com/resizer/zGRYYdUMI_Gb_5euJqZyFxjOnac=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ALYJ2EGQDVBWBGLDLZIZGZ2VHI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Michigan State head coach Tom Izzo smiles as he speaks at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Federal prosecutors have cast major college basketball as a corrupt enterprise where powerhouse programs and their high-profile coaches lean on athletic apparel giants to lure top prospects with cash payments to their struggling families. They argue that when top high school star Brian Bowen Jr. announced in June 2017 he would attend Louisville, he did it because of a payoff to his father.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Former sports agent Christian Dawkins, former Amateur Athletic Union coach Merl Code and former Adidas executive James Gatto have all pleaded not guilty to charges they plotted to pay Bowen's father in exchange for his son's promise to commit to Louisville.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1679-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1679" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1679",slotName:"wwbt/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It is the first trial related to an FBI investigation that exposed the sleazy side of big money in college basketball and led to charges against multiple people involved in making payments to student athletes. Other defendants, including former assistant coaches from Arizona, Auburn, the University of Southern California and Oklahoma State, face separate trials.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1671-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1671" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1671",slotName:"wwbt/web/XNGDUN75CFHBFIETQSOZKOTRQI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's sad for college basketball and college sports," Michigan State coach Tom Izzo said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Izzo's program was mentioned in the trial, though not in a negative light. Dawkins' defense attorney Steve Haney said Michigan State was one of the only schools that would not have paid Bowen to attend, according to the Arizona Daily Star.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I don't feel vindicated, because you shouldn't be commended for doing what you're supposed to do," Izzo said. "We didn't do anything any different; just about every program that I know here does it the same way and I take my hat off to all the Big Ten coaches. It's not healthy for our organization. It's not healthy for college basketball. It's not healthy for college sports, and hopefully, something will come of it."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Maryland coach Mark Turgeon said he doesn't think the trial will have a major impact on the sport. He said college basketball is "in great shape."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad309-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad309" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad309",slotName:"wwbt/web/XNGDUN75CFHBFIETQSOZKOTRQI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Big Ten Commissioner Jim Delany speaks at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh)" data-src="http://www.nbc12.com/resizer/TwYbhU_6jhPrrqwKrcm6qYVlSLw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P3TBVVPHDZEOHKDAGEFBGO4LC4.jpg" src="http://www.nbc12.com/resizer/gYC-_teHm0r9dkXYmv1Mys7BoQg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P3TBVVPHDZEOHKDAGEFBGO4LC4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Big Ten Commissioner Jim Delany speaks at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I think we have great depth throughout college basketball," he said. "It continues to grow. I think we have great coaching in our game. I think we have some really great teams this year, three, four, five teams that are terrific teams."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Delany said the issues are nothing new to college sports. But betters systems can be put in place to prevent them.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad105-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad105" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad105",slotName:"wwbt/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He said coaches can be better educated and that relationships with companies can be forged that don't create conflicts of interest.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"There always have been these issues," Delany said. "They used to involve boosters, third parties, shoe companies, commercial interests of one kind or another, agents and runners. I think there has to be a recognition that our approach can't be the same approach we took in the '80s. I don't think the colleges and the NCAA will ever get the kinds of governmental authority that it takes to break a conspiracy of silence or conspiracy of hiding their approach."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1354-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1354" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1354",slotName:"wwbt/web/XNGDUN75CFHBFIETQSOZKOTRQI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PRESEASON PICKS</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Purdue guard Carsen Edwards was voted the Big Ten preseason player of the year and a unanimous selection to the all-conference team. Edwards averaged 18.5 points and made 97 3-pointers — second-most in school history — as a sophomore last season while helping the Boilermakers reach the Sweet 16.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Wisconsin forward Ethan Happ was also a unanimous pick. Indiana guard Romeo Langford and forward Juwan Morgan, Maryland guard Anthony Cowan Jr., Michigan guard Charles Matthews, Michigan State forward Nick Ward and guard Cassius Winston, Minnesota senior forward Jordan Murphy and Nebraska senior forward James Palmer Jr. were also selected.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Maryland head coach Mark Turgeon smiles as he speaks at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh)" data-src="http://www.nbc12.com/resizer/QQHnhawgXrhGLxVyF7BL2cJXaPE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TXABKK5U4FAPLNQ3JVFG2WH3TQ.jpg" src="http://www.nbc12.com/resizer/RNGII9ZcTM6jt5UW8BiaXV_hmdE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TXABKK5U4FAPLNQ3JVFG2WH3TQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Maryland head coach Mark Turgeon smiles as he speaks at a press conference during Big Ten NCAA college basketball media day Thursday, Oct. 11, 2018, in Rosemont, Ill. (AP Photo/Nam Y. Huh) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Big Ten doesn't have a preseason poll for order of finish in the conference, but it does choose a preseason player of the year, as voted by the media.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1040-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1040" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1040",slotName:"wwbt/web/XNGDUN75CFHBFIETQSOZKOTRQI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>More AP college basketball: http://www.twitter.com/AP_Top25</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.nbc12.com/2018/10/11/purdue-edwards-picked-big-ten-preseason-player-year/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.nbc12.com/2018/10/11/purdue-edwards-picked-big-ten-preseason-player-year/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad1324-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1324" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1324",slotName:"wwbt/web",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XNGDUN75CFHBFIETQSOZKOTRQI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USVA0652" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwbt" data-location-code="USVA0652" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0652,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.nbc12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wwbt/weather/radfile.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="81" data-temp-c="27"> 81</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Richmond, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.nbc12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad624-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad624" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad624",slotName:"wwbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad520-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad520" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad520",slotName:"wwbt/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XNGDUN75CFHBFIETQSOZKOTRQI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-116365" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/transgender-girl-barred-all-locker-rooms-gets-apology/"> <img class="width-full " alt="Transgender girl barred from all locker rooms gets apology" src="http://www.nbc12.com/resizer/ubEWc8GMTh8PDs14Gz7xuat7C9c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RCBCFDP2BBDBFA3R44GFQADMIQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/transgender-girl-barred-all-locker-rooms-gets-apology/"> Transgender girl barred from all locker rooms gets apology</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/virginia-sees-boost-international-tourists/"> <img class="width-full " alt="Virginia sees boost in international tourists" src="http://www.nbc12.com/resizer/ndsylO7w-e1vMQSvE79lThIFq70=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/544A5S5FJRDKVHXS7XAAKBDUZU.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/virginia-sees-boost-international-tourists/"> Virginia sees boost in international tourists</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/07/potential-tropical-storm-impacts-virginia/"> <img class="width-full " alt="Central Virginia under a Tornado Watch as Michael approaches" src="http://www.nbc12.com/resizer/ocF-Q1fNpU-7vlhm9qgW2NfGBZA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NCKCMY7VRZEO7PKHGOQAOIV5W4.gif"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/potential-tropical-storm-impacts-virginia/"> Central Virginia under a Tornado Watch as Michael approaches</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Megan Wise,</span></span> <span><span>Andrew Freiden&nbsp;and</span></span> <span><span>Jim Duncan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/forecast-michael-brings-big-wind-rain-threat-virginia/"> Forecast: FIRST ALERT WEATHER DAY as Michael brings big wind and rain threat to Virginia</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Freiden</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/man-who-killed-vsp-special-agent-be-sentenced/"> <img class="width-full " alt="Man who killed VSP special agent to be sentenced" src="http://www.nbc12.com/resizer/AQzS_cEoDTbZ1mUpIIKEUXk9RjI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4WLRBHHKPFBE5MVSVCLK5ZK5W4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/man-who-killed-vsp-special-agent-be-sentenced/"> Man who killed VSP special agent to be sentenced</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/wake-up-roundup-oct/"> <img class="width-full " alt="Wake-up Roundup - Oct. 11" src="http://www.nbc12.com/resizer/_dv86qr0_ry8CeJBqMGBxDw66ig=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YQIBBUIGPFFVXECWBDVHYBI5BU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/wake-up-roundup-oct/"> Wake-up Roundup - Oct. 11</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brian Tynes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/coming-out-day-richmond-group-offers-support-lgbt-youth/"> <img class="width-full " alt="On Coming Out Day, Richmond group offers support for LGBT youth" src="http://www.nbc12.com/resizer/sSR8xK8Uh8P_8DEh357byPN33lo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KYKTWPCXCZGIVLNZYYDWON7Y2M.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/coming-out-day-richmond-group-offers-support-lgbt-youth/"> On Coming Out Day, Richmond group offers support for LGBT youth</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Olivia Ugino</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/virginia-medieval-re-enactor-fatally-impales-self-with-lance/"> <img class="width-full " alt="Virginia Medieval re-enactor fatally impales self with lance" src="http://www.nbc12.com/resizer/GUui_UVfUzk7BkzczqooAcvv4aQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XY4YXG2V35AOZBQJGMGFVEWAJA.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/virginia-medieval-re-enactor-fatally-impales-self-with-lance/"> Virginia Medieval re-enactor fatally impales self with lance</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad923-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad923" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad923",slotName:"wwbt/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XNGDUN75CFHBFIETQSOZKOTRQI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.nbc12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 5710 Midlothian Turnpike<br/>Richmond, VA 23225<br/>(804) 230-1212 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>(804) 230-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwbt/PDF/wwbt-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12830-Richmond" class="color-white">WWBT Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wwbt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@nbc12.com" class="color-white">publicfile@nbc12.com<br/>(804) 230-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwbt/PDF/wwbt-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12170201/closed-captioning-information-for-nbc12-wwbt-richmond/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12830-Richmond" class="color-white">WWBT Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC12News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>